Aquaris E10 no arranca, se engancha en el logo



  • Tras haber recargado mi Aquaris después de haberse desconectado, he encendido mi tableta y no consigo que se ponga en marcha. Al principio todo bien hasta llegar a cuando pone ``AQUARIS´´ en geometria ahi se queda se pone la pantalla en negro y vuelve a poner aquaris no para. 

    He intentado hacer Hard Reset, des el menú de arrancada (tras presionar volumen y encendido) he seleccionado primero la opción de limpiar caché, varia veces (esto ya me funcionó hace algunas semanas), y no funciona, tras ello he probado a restaurar datos de fábrica (lo que intentaba evitar), y tampoco ha funcionado.
    Para hacer todo esto le he sacado la tarjeta SD externa.
    Tampoco es fácil apagarla para que deje de rearrancar continuamente.

    Agradecería algo de ayuda, antes de tenerla que enviar la servicio técnico



  • Hola, ¿y un Hard reset con el PC? ¿manteniendo los tres botones pulsados a la vez llega a apagarse?



  • Esto si es una novedad, que quiere decir un hard reset con el PC?

    Respecto a lo de apagarla, es difícil pero lo consigo si mantengo apagado el botón de encedido durante unos segundos en el momento justo y lo suelto justo cuando se apaga.
    Probaré lo de los tres botones, no lo había intentado.

    Gracias por la respuesta



  • Hola, ya vas contando.

    Hard reset siempre se hace con el PC, hay 3 métodos principales :

    1- restablecer desde ajustes > copia de seguridad
    2- desde recovery
    3- hard reset usando el software adecuado y disponible en la sección descargas



  • Ok, gracias Raul, pensaba que el Hard Reset se refería a lo de borrar Caché, etc desde el menú de arrancada de la tableta.
    Me descargo lo del PC y ya cuento.

    Gracias de nuevo
    (lo de los tres botones no ha funcionado tampoco)



  • Por aquí seguiremos para lo que necesites 🙂



  • Me ocurre loo mismo: desde primeros de agosto se me reseteaba continuamente y ahora se ha quedado enganchada en el logo. Ya no va ni para adelante, ni para atras.


    He intentado un hard reset y se me ha quedado en el intento.

    Y no parece que las cosas vayan bien en la conexion de las herramientas de hard reset en windows10.



  • Hola, ¿te la sigue detectando la herramienta flash tool? ¿qué error te da en el hard reset?



  • a mi me pasa igual, he intentado todo lo que me han dicho desde soporte, y no consigo nada. He probado a hacer el hard reset y nada, en varios ordenadores diferentes, con cables diferentes, y sigo sin tablet. Y ya ni me contestan a los mensajes. Empiezo a estar un poco harto.



  • Buenas tardes, 


    @{txetxiko} Por favor, facilítame por privado el número de ticket que tienes abierto con soporte para que pueda ayudarte.

    Un saludo,