Problema en el arranque (Solucionado)



  • Hoy he tenido un problema al encender la edison.
    Al darle al botón de encendido, aparecía el icono del edison con la bombilla, se oía como un chispazo, y la pantalla se apagaba. Probé varias veces y siempre lo mismo.
    Pensé que sería de que no estaba cargada. Conecto el cargador, y la tablet enciende sin problemas. En la batería indica 83%.
    La apago, desconecto el cargador, y vuelvo a encender, y otra vez lo mismo. Sin enchufar, no enciende. Enchufada, enciende y funciona bien.

    ¿Sabéis cómo puedo solucionarlo?

    La tablet está actualizada a jelly bean



  • Porque no posteas en este hilo: viewtopic.php?f=2944&t=10648,
    es para tener orden asi te ayudan mejor,
    Un saludo



  • [quote="JaLoGa"]Porque no posteas en este hilo: viewtopic.php?f=2944&t=10648,
    es para tener orden asi te ayudan mejor,
    Un saludo[/quote]
    Gracias, allá voy.



  • A mi me paso lo mismo con una actualización de ICS anterior, la solución que encontré es ponerle otra vez el sistema, yo tengo fnac y le puse el de edición, desde entonces va bien.
    Suerte



  • [quote="barrara"]A mi me paso lo mismo con una actualización de ICS anterior, la solución que encontré es ponerle otra vez el sistema, yo tengo fnac y le puse el de edición, desde entonces va bien.
    Suerte[/quote]
    Gracias, voy a probar a restaurar el sistema, a ver.

    Edito. Problema solucionado.
    Desactivé el superSU y desinstalé el adfree. No sé cuál de estas dos acciones lo solucionaría, pero ahora ya enciende sin problemas.



  • [quote="anxi"][quote="barrara"]A mi me paso lo mismo con una actualización de ICS anterior, la solución que encontré es ponerle otra vez el sistema, yo tengo fnac y le puse el de edición, desde entonces va bien.
    Suerte[/quote]
    Gracias, voy a probar a restaurar el sistema, a ver.

    Edito. Problema solucionado.
    Desactivé el superSU y desinstalé el adfree. No sé cuál de estas dos acciones lo solucionaría, pero ahora ya enciende sin problemas.[/quote]
    [b]Enhorabuena!!!![/b]



  • Cierro el tema ya que se ha solucionado, si por cualquier causa hace falta reabrirlo, me mandáis un privado y lo hago.

    Un saludo