Valor de temperatura se vuelve loco!



  • Hola a todos,


    al imprimir cualquier pieza, el valor de la temperatura varia mucho en la pantalla. Fluctúa mucho los valores y hay en picos que incluso aparece en valor negativo (- 400... -320... etc)

    Ha estado parada la impresora un par de meses sin imprimir, y ahora sale este problemilla. También he actualizado al nuevo firmware. El problema ha surgido antes y después de la actualización.

    La sonda de temperatura se compro nueva hace unos meses y sin problemas hasta ahora por lo que descarto la misma.

    Yo achaco el problema a que "se ha puesto" vaga después de dos meses sin imprimir y no le apetece currar ahora en verano.... jajajajajajaja

    Por cierto, hice un hard reset para ver si se le quitaba la tontería y nada.....

    ¿que puede ser? ¿alguien le pasado algo parecido?

    La sonda de temperatura fué pedida a BQ a través de servicio técnico, no comprada por ahí en internet de dudosa procedencia....

    gracias!



  • ah nadie le pasa esto?



  • MVP

    Yo he visto un comportamiento errático parecido al tuyo en un par de ocasiones.


    Comprueba que el conector esté bien fijo. En un caso parecía correcto, pero uno de los pins estaba un poco oxidado y hacía mal contacto. Si mueves conector y varia/se fija, puede ser por ahí.

    Comprueba tambien de mover los cables de la cadena.
    Si le has dado un uso intensivo, puede que haya algún cable que se haya partido el interior de cobre, y dé lecturas falsas. Mira de soltar un poco la cadena y mientras calienta, mover los cables a ver si estabiliza o varia más. Entonces tendrás que ese cambiar el cable.



  • Hola Lucky!

    voy a probar mañana a ver si fuera alguna mala conexión...
    Me decantaba por la cadena articulada mas que por la sonda de temperatura que es nueva....o que ya está de vacaciones y no quiere imprimir mas...jejeje

    gracias y voy comentado!