Actualización 4.1.0 Marshmallow 6.0.1 para BQ Aquaris M5



  • Por lo que he visto, al seleccionar el lugar de almacenamiento la tarjeta SD, las fotos siguen guardandose en la capeta com.android.camerabq, ¿tenéis prevista alguna actualización para que se guarden en la carpeta Camera?.
    Muchas gracias.



  • En esta versión de parche de julio se arregla la fuga de memoria en android? Saludos y graciass bq 🙂



  • Echaba de menos las opciones de slow motion, por eso y el resto de bugs solucionados y actualizaciones implementadas os merecéis un 10.

    Enviado desde mi Aquaris M5 mediante Tapatalk



  • @SergioL,


    Por el momento no es posible realizar este cambio.
    Con la feature de Android M que permite que las aplicaciones puedan trabajar con la MicroSD, está todo muy limitado.
    La cuestión es que Android solo permite que cada aplicación escriba SOLO en su carpeta. Esto es para que aplicaciones malintencionadas no puedan rebuscar en tus datos y modificarlos.
    A día de hoy no hay forma de permitir que una aplicación tenga permisos para escribir en otra parte de la MicroSD por lo que no es viable que las fotos se guarden en otro sitio.

    Un saludo



  • todo perfecto, aunque una ver flasehado se queda un rato con la herramienta Bq firmware flash tool, diciendo bloqueando dispositivo, se quita del usb, se pulsa power y ya arranca con
    normalidad, es lo unico extraño que he notado, pero el firmware esta actualizado a 4.1.0, un saludo



  • Hola, estoy intentando instalar sin la herramienta, es decir, como antes, y no consigo que me salte lo de la huella. Tampoco se cómo configurar el USB en modo instalador ya que siempre tiene que haber una opción de las que te da seleccionada, no como antes que se podían seleccionar y deseleccionar.

    Un saludo



  • Descargado por OTA y esperando a que se optimicen las Apps...



  • Hola.

    He instalado esta actualización en mi bq m5 y desde entonces cuando entro en contactos o para llamar me muestra un desplegable en la parte superior con un icono de una sim y el texto "Selección de cuenta predeterminada". Luego aparecen tres iconos más. Uno que pone "Preg..pre" (entiendo que es "preguntar siempre", otro que tiene de nuevo un símbolo de sim con el número de la SIM1 y otro icono de sim con el número de la SIM2. No puedo pulsar en nada en esa pantalla, ni seleccionar nada. En Ajustes->tarjetas sim está todo configurado para usar una tarjeta por defecto. El caso es que desde entonces me faltan multitud de contactos, la mayoría.


  • MVP

    @jatoh23 utiliza el modo alternativo del tutorial, está casi al final del artículo.



  • Buenos días,


    @{miusuario} El desplegable que comentas es el acceso rápido que aparece en la app teléfono para poder llamar desde una SIM u otra sin necesidad de acceder al menú Ajustes > Tarjetas SIM.

    Verifica desde la app "Contactos" que tienes configurado el sistema para mostrar todos los contactos (en el icono superior derecho puedes hacerlo).

    Un saludo,



  • lct83 dijo:
    @jatoh23 utiliza el modo alternativo del tutorial, está casi al final del artículo.
    Gracias por el aporte.

    Debe ser que no sale de nuevo la huella si ya la confirmé para el ordenador, y como es el mismo, ya no sale. He procedido a realizar el Hard Reset y está reiniciando (tarda lo suyo).

    El ordenador me lo reconoce sin problemas, pero me parecía raro lo de la huella.

    Un saludo


  • Hola buenas, alguna imagen del modo fastboot, para saber si se entra bien. Voy a actualizar a esta versión , a ver si lo hago bien.
    Una ayudita no iria mal



  • Actualizado, gracias por la actualización. Ahora a testear que todo vaya bien.



  • De momento muchas traducciones corregidas, está vez si os lo habéis tomado mas en serio este tema. Voy a actualizar el post, aunque pocas cosas quedan en ingles.




  • Hola buenas, alguna imagen del modo fastboot, para saber si se entra bien. Voy a actualizar a esta versión , a ver si lo hago bien.
    Una ayudita no iria mal
    Es lo mismo que cuando inicia el movil, con el logo de BQ, pero abajo a la izquierda de la pantalla, en rojo, pone FASTBOOT MODE


  • Gracias jatoh23, hay que entrar desde el telefono apagado verdad?
    Y otra pregunta, hace falta restaurar a valores de fábrica primero o la aplicación misma se encarga de ello.

    Gracias y saludos



  • Gracias @{ZitiZ} 😉


    Un saludo,


  • MVP

    La instalación por HR ya se encarga de hacer una instalación limpia.

    Un saludo.



  • Parece que ya se están saturando los servidores



  • Instalado hace un rato y sin problema alguno