Actualización 4.1.0 Marshmallow 6.0.1 para BQ Aquaris M5



  • Actualizado y de momento va bien.
    Ha tardado relativamente poco en descargar, pero al actualizar las aplicaciones… Pero, bueno. Lo importante es que funcione bien. Si hay fallos, ya se irán informando.



  • Buenas tardes,

    @Mirimt ¿Me puedes indicar el número de compilación del terminal? Puedes encontrarlo en Ajustes> Información del teléfono.

    Un saludo.



  • Gracias por las respuestas!!!
    Ya he conseguido actualizar. He tardado bastante en hacerlo (una hora y poco, entre descarga y actualización) pero ya tengo el móvil de nuevo operativo. Veremos a ver cómo va esta nueva actualización, pero gracias al equipo de bq por este trabajo!!!



  • Pues a mi me sigue fallando el despertador tanto con el móvil cargando como sin el cargador. Me refiero cuando está apagado. Se enciende parece que va a saltar y se queda pendiente para los 10 minutos siguientes. No he mirado nada mas, así que no se si otras cosas fallan o no, pero esto es algo que me interesaba.


  • Administrador

    Buenas tardes, @stier

    Ve a Ajustes > Aplicaciones > botón 3 puntos verticales > Mostrar aplicaciones de sistema. Posteriormente buscar Programar encendido y apagado > Almacenamiento > Borrar caché y borrar datos.

    Busca también la aplicación Reloj y lo mismo.

    Reinicia el dispositivo y vuelve a configurarlos (recuerda que se habrán perdido las configuraciones que tuvieras guardadas y alarmas).

    Un saludo



  • Buenas tardes,

    @{Skinner76} Necesitas aproximadamente 1,8 Gb de espacio libre (el doble de lo que ocupa el archivo)

    Gracias a ti @{TeresaGlez} 😉 Cualquier incidencia, como de costumbre, comentadla en los diferentes hilos.

    @{antonioolmos} Borra la red almacenada, apaga el router durante algunos minutos y comprueba si al restablecer la conexión vuelve a suceder por favor.

    @{fetiche} ¿Tu dispositivo es de operador?

    @{didichiquipum} ¿Tienes el terminal rooteado o con alguna modificación en el recovery?

    Un saludo,

    Buenas, tengo el teléfono sin ningún tipo de modificación ni nada raro. Las actualizaciones normalmente me vienen muy rápido y se descargan e instalan rapidísimo pero esta ya va por la segunda vez que falla. No lo entiendo. Saludos

    Pd: perdón por mi anterior mensaje.

    Buenas me podrían ayudar?


  • Gracias Carlos, he probado lo que dices y sigue igual. Quiero reestablecer de fábrica, pero ahora no tengo tiempo, probaré y comentaré que tal ha ido. Saludos.



  • no se si son cosas mias o le pasa a mas gente...parece que se me calienta mucho el movil desde actualizar ayer...


  • Administrador

    Buenas tardes, @{didichiquipum}

    Borra caché y datos de las aplicaciones Actualización y Descargas.

    Para ello ve a Ajustes > Aplicaciones > botón 3 puntos verticales > Mostrar aplicaciones de sistema.

    Posteriormente busca las aplicaciones indicadas y entra en Almacenamiento para borrar caché y datos.

    Tras ello, ve a Ajustes > Almacenamiento y pulsa Datos almacenados en caché.

    Reinicia y vuelve a comprobar.

    Un saludo



  • Buenas tardes,


    Yo tengo el mismo problema que @Mirimt, esta mañana me ha comenzado a descargar automáticamente la actualización 4.1.0 Marshmallow (porque así lo tengo configurado) y en repetidas ocasiones, hasta 6 veces, la descarga se me ha detenido cerca del 70% (no exactamente en ese valor, cada vez en uno distinto).

    Al final he reiniciado el móvil para que no volviera a intentar comenzar la descarga, y al llegar a casa y conectarme al WiFi, al ir a Ajustes -> Información del Teléfono -> Actualizaciones del Sistema -> Actualización, me indica amablemente que "¡Tu sistema ya está actualizado!" cuando en realidad no es así ya que mi Número de compilación es 4.0.0_20160517-1201.

    He probado borrando la Caché y los Datos de las aplicaciones del sistema: Actualización y Descargas (incluso del Administrador de Descargas), pero el resultado viene siendo el mismo de momento.

    Espero que puedan ayudarme, gracias de antemano.


  • Administrador



  • Buenas tardes, @{didichiquipum}

    Borra caché y datos de las aplicaciones Actualización y Descargas.

    Para ello ve a Ajustes > Aplicaciones > botón 3 puntos verticales > Mostrar aplicaciones de sistema.

    Posteriormente busca las aplicaciones indicadas y entra en Almacenamiento para borrar caché y datos.

    Tras ello, ve a Ajustes > Almacenamiento y pulsa Datos almacenados en caché.

    Reinicia y vuelve a comprobar.

    Un saludo

    Sigue igual, esperaré a que me vuelva a saltar a ver si ya se hace. Gracias



  • De acuerdo, muchas gracias por la rapidez sobre todo @CarlosMA.



  • Cuando voy a hacer un video empiezo y al segundo se me para y no puedo hacer ninguno alguien me ayuda?


  • Administrador

    Buenas tardes, @Salvicavera

    ¿Tienes espacio libre en tu dispositivo? ¿guardas el vídeo en la memoria interna o en la SD?

    Un saludo



  • Carlos ya me va he borrado el cache y funciona correctamente gracias por tu ayuda


  • Administrador

    Me alegro que se resolviera, @Salvicavera 😉

    Un saludo



  • ¡Hola!

    He estado descargando la actualización por la tarde y hace una hora he visto que estaba con el salvapantallas, por lo que he pensado que se había acabado de descargar y automáticamente ha empezado a actualizarse.

    Lo malo es que 1 hora después ¡sigue con el salvapantallas! Es más, hace un rato le he conectado el cargado porque se me ha encendido el led rojo parpadeante como cuando la batería está a punto de gaotarse (aunque seguro que quedaba más de un 60% cuando he empezado la descarga).

    Estoy todavía en el trabajo y no sé qué hacer. ¿Lo dejo a ver si reacciona? ¿Lo reinicio?



  • Después de actualizar y calentarse bastante el móvil, se reinició solo sin pedir clave, de estos reinicios que sale el logo de BQ y vuelve a dónde estabas. Pero bueno, después de eso parece que sigue funcionando todo correctamente.

    Muchas gracias y ya podéis prepararos para la siguiente versión de Android 😄



  • No hay manera de que me salte la actualización... Incluso entrando a ajustes... Act.sistema... Dice que ya tengo la última versión...mi compilación es 4.0.0...
    He intentado actualizar por hard reset, pero dice descargando actualización, entro a la carpeta de firmware y esta descargando la versión 4.0.0!! Incluso he descargado la actualización manualmente, la he puesto en la carpeta... Como otras veces que he hecho el hard reset, y no me detecta la actualización, y empieza a descargar la actualización (4.0.0...) el mismo programa.
    He desinstalado e instalado 2 veces tanto los drivers como el flash tool, y nada... Mas de lo mismo, se repite lo dicho.