Actualización 4.1.0 Marshmallow 6.0.1 para BQ Aquaris X5


  • Banned

    salvy74 dijo:
    He probado varios cables y cargadores,apagado solo coje un 2%mas en dos horas y en pasa desde la actualización,he probado quitarla y sigue igual incluso he probado con la ROM vuestra de ciaanogen y nada




    Escudero dijo:
    Buenos días,

    @{salvy74} ¿Has probado con otros cables y cargadores para descartar que estén interfiriendo en el proceso de carga? ¿Apagado carga correctamente hasta el 100%?

    @{scxz} ¿Has probado a borrar la conexión de ambos dispositivos (terminal y manos libres) y establecerla de inicio nuevamente? (es importante que los borres en ambas localizaciones) ¿En la anterior versión de sistema el funcionamiento era correcto?

    Para tratar el caso de manera más adecuada, si persiste, abre un hilo nuevo para tratar el caso en detalle.

    Un saludo,


    Es muy raro que sea un fallo de hardware si siempre carga hasta el 75%, yo contemplaria la posibilidad de realizar un hard reset para ello puedese seguir este tutorial http://www.mibqyyo.com/articulos/2014/12/19/hard-reset-para-aquaris-e5-4g/#/vanilla/discussion/embed/?vanilla_discussion_id=0


  • un Hard Reset me parece un tanto drástico..
    ordenador... cables... un tutorial a seguir al pie de la letra...
    yo intentaría primero un "restablecimiento de fábrica" que no requiere otra cosa que hacer copia de seguridad de las cosas importantes (al igual que en un HR) y se hace desde el mismo Teléfono....



  • He probado hard reset y retablecer, y sigue igual como mucho llega tras 6 horas al 80% y al cabo de 2 horas pone 77% siempre apagado para que nada consuma


  • Banned

    salvy74 dijo:
    He probado hard reset y retablecer, y sigue igual como mucho llega tras 6 horas al 80% y al cabo de 2 horas pone 77% siempre apagado para que nada consuma

    Hola de nuevo salvy74, entonces estas afirmando que no siempre se queda en 75% si no que a veces llega a mas, primero decirte que es normal que se consuma casi un 3% estando apagado, ya que aunque apagado la bateria se podria decir que no consume, el apagar y encender el terminal implica un gran consumo de bateria, es ahi donde se ha ido principalmente ese 3%...
    Volviendo a tu problema, ya que la bateria no siempre se queda en 75% y que se ha realizado un HR y un restablecimiento de fabrica como te indicaba el compañero lo mejor es que te pongas en contacto con el soporte tecnico ya que podría ser un fallo de hardware, aqui encontrarás toda la información sobre el soporte de bq https://www.bq.com/es/support/ mucha suerte y ya nos contarás como fue 😉

  • Banned



    scxz dijo:

    Raulete dijo:
    scxz dijo:

    Si es la Mi Band 1 y la app original, ya que las que hay por foros no me inspiran confianza y no me aporta tantas ventajas extra como para jugarmela, aunque claro si esa es la unica solucion para que funcione la pulsera...

    No digo que sea la única solución, sólo digo que pruebes, eso sí, desempareja la Mi Band antes y luego prueba con alguna alternativa. Si quieres me escribes y por privado te paso un enlace de la que yo tengo.

    Saludos.


    Si a alguien mas le pasa lo de la mi band que pruebe con la app de otros foros, a mi me ha funcionado a la primera, ya solo faltan el resto de fallos, muchas gracias y un saludo 😉


    Por cierto una duda, se podria publicar los enlaces a los otros foros donde se encuentra la apk, pregunto porque aunque sea de otro foro ya las normas de BQ no lo permitan si que es una solucion a un problema que le pueden dar a otros usuarios y he visto que hay en casos en los que si se podria hacer una excepción



  • salvy74 dijo:
    He probado hard reset y retablecer, y sigue igual como mucho llega tras 6 horas al 80% y al cabo de 2 horas pone 77% siempre apagado para que nada consuma
    Sino lo has hecho ya, intenta cargarlo apagado, y una vez que veas que no pasa de cierto porcentaje, enciendes el móvil sin desenchufarlo del cargador a ver si así acaba de rematar la carga al 100%.

    Saludos.


  • Buenos días,


    Tras la esperada actualización correctiva de Android M para X5 sigo estando en las mismas, ya que la radio FM se corta unos 10 segundos cuando enciendo la pantalla tras estar en stand-by.

    Al parecer, he localizado cuál podría ser el problema, ya que al apagar el bluetooth y cerrar la aplicación de la RadioFM desde los servicios en ejecución del menú de desarrollador, todo vuelve a la normalidad. Puede que haya alguna interferencia entre el BT y la radio??

     Hay una solución en perspectiva para este molesto problema?? (No vale hard reset) 😉




  • @julenestractos tendrás que hacerlo siempre de modo manual.

    Y no hay alguna forma para que salte la actualización vía OTA? O sin tener que hacer un hard reset?



    Cuando hay una nueva actualización disponible podrás instalarla fácilmente sin hacer el hard reset, solo falta eliminar una linea del archivo .bat de la carpeta de la actualización y instalar.

    Me puedes dar mas información acerca de eso? Necesito saber como actualizar sin tener que hacer hard reset y borrar los datos. Muchas gracias.

    ¿Alguien me puede echar una mano con esto? Muchas gracias.



  • Yo tengo un BQ Aquaris X5 el cual compré hace unas semanas. Al configurar el móvil, me salió la notificación de que debía actualizar el terminal. En el momento en que le di a instalar tenía casi toda la memoria libre y sin embargo, al terminar de instalar me dio error. Lo he intentado repetir varias veces, pero el resultado siempre es el mismo. Qué debería hacer?


  • MVP

    ¿Qué error te dio?



  • Buenas noches,

    Por fin he conseguido actualizar (Gracias CarlosMA) pero ahora encuentro que me han desaparecido todos los tonos, los de llamadas, notificaciones y de alarma. Alguna forma de recuperarlos?

    Gracias



  • @luisbanon no he conseguido reproducir tu problema con la radio. A mí me funciona perfectamente y la uso a diario (con y sin bluetooth). Has probado a borrar datos de la aplicación Radio FM? No pierdes nada por probar (sólo las emisoras memorizadas). En Ajustes -> Aplicaciones -> Radio FM -> Almacenamiento y pulsa en Borrar Datos.



  • @raulete siento la tardanza, no, no me ha vuelto a saltar la ota



  • Buenos días,

    @salvy74 En ese caso, dado que el error persiste con otros cargadores y cables (supongo que has cambiado también de cable) y tras realizar todas las pruebas que comentas, todo apunta a que el terminal sufre una incidencia de hardware por lo que lo más recomendable es contactar con soporte como te indica @scxz para resolverlo cuanto antes.

    @scxz Únicamente podemos indicar públicamente enlaces de apps oficiales. Si se trata de ese caso, lo mejor es que abras un hilo nuevo para que la información quede más visible al resto de usuarios.

    @luisbanon Al igual que comenta @nex2005, estamos realizando pruebas en este aspecto pero no logramos reproducir el error que comentas. Por favor, graba un vídeo con otro dispositivo para que podamos estudiar el comportamiento en detalle y así poder realizar los reportes necesarios para solventarlo (abre un hilo nuevo mejor, que en este la información no tiene toda la visibilidad deseada).

    @julenestractos Para actualizar vía OTA debes acceder a Ajustes > Información del teléfono > Actualizaciones del sistema y realizar una búsqueda manual.


    Un saludo,



  • @julenestractos Para actualizar vía OTA debes acceder a Ajustes > Información del teléfono > Actualizaciones del sistema y realizar una búsqueda manual.


    Un saludo,

    Como dije antes, mi bq es de Orange y no puedo actualizar vía OTA. Un usuario me dijo que bajandome la actualización desde la pagina oficial y editando una linea, podría actualizar sin perder los datos y quería tener mas información acerca de eso. A ver si alguien me puede echar una mano. Gracias.



  • Hola @julenestractos ... 

    si eres de Orange, la actualizacion de tu terminal corre a cargo de Orange ....
    si, por otro lado, lo quieres hacer "como te han dicho", debes tener presente una serie de cosas :
    - si lo haces así, nadie te va a dar soporte tecnico, ya que estas modificando un producto, con lo cual no pueden darte garantías ..
    - yo personalmete, no lo haría .... no habia oido eso nunca (no es que sea un experto, tampoco ..)
    - ¿alguien te ha dado garantías de que no vas a perder nada ..? ¿y que te va a funcionar correctamente ..?
    tu mismo ..
    Saludos.



  • Kiato dijo:
    @raulete siento la tardanza, no, no me ha vuelto a saltar la ota
    A ver si algún moderador te lo puede revisar, o contacta con soporte.

    Saludos.


  • Buenos días, 


    @julenestractos ¿Puedes facilitarme por mensaje privado el número de serie de tu terminal para que lo revise y te informe al respecto?

    Un saludo,



  • Buenos días, 

    @julenestractos ¿Puedes facilitarme por mensaje privado el número de serie de tu terminal para que lo revise y te informe al respecto?

    Un saludo,

    Listo.



  • Dos cosas después de la actualización:

    1. Menos mal que el móvil era nuevo y no tenía muchas fotos porque se borraron todas.
    2. La función de bloquear/desbloquear el móvil con el doble toque sobre la pantalla solo funciona con el desbloqueo.

    Saludos y gracias