Bq aquaris 5hd y cardboard



  • hola tengo un bq aquaris 5hd y compre recienciente unas cardboard y al ir a bajar la aplicacion  de google cardboard me dice que no es compatible con mi dispositivo, esto es normal? no es un movil tan viejo como para no ser compatible, tiene giroscopio y demas... en el caso de no ser compatible por el hardware podrias decir que le falta para en futuros moviles saber que tengo que mirar que tenga?



  • ¿Tienes instalado KK en el 5HD?



  • gracias por responder, tengo la version 4.2.1



  • gracias por responder, tengo la version 4.2.1
    Necesitas instalar KK para que las Cardboard funcionen.


  • Hola!
    Yo también tengo este móvil y la versión KitKat de Android, pero a pesar de eso, los vídeos al activar la google cardboard salen las rallas. ¿Alguna solución?
    Gracias



  • También tengo el Aquaris 5 HD y la versión 4.4.2 KitKat de Android, en Google Play me indica que el Cardboard no es compatible con mi dispositivo!
    ¿Quería saber por qué?



  • AMartins dijo:
    También tengo el Aquaris 5 HD y la versión 4.4.2 KitKat de Android, en Google Play me indica que el Cardboard no es compatible con mi dispositivo!
    ¿Quería saber por qué?

    Quizás el 5HD no tenga giroscopio. Lo cual es necesario para poder usar las cardboard.