Problema con prusa i3



  • hola buenos días a todos, es la primera vez que escribo aqui ya que ayer me compre la impresora bq prusa i3.

    estuve toda la tarde montando la impresora, tengo varios problemas que no se si me podríais ayudar.
    el primero es que mi ordenador cuando conecto la impresora 3d no la reconoce, no hace nada.
    el segundo es que cuando intento calibrar la impresora la base se mueve hacia delante y cuando llega al tope empieza a hacer papapapap como si quisiera ir mas para delante, con el eje del motor que hay el fusor para quemar el plástico me pasa lo mismo se va para la derecha y cuando llega al final no para y quiere seguir tirando.
    después los ejes verticales se mueven por separado uno sube mucho y el otro se queda quieto y después al reves.
    Que puede pasar? e hecho algo mal? 
    Gracias de antemano
    un saludo



  • Buenas @rys13607,

    Por lo que comentas tienes varios errores de montaje.

    - ¿Has instalado el programa de laminado "cura" y los drivers que tiene el paquete de instalación?
    - Los motores que no tienen fin. Revisa el cableado posiblemente con darle la vuelta al conector es suficiente.
    - Los ejes verticales. Revisa que las varillas esten atornilladas correctamente con los separadores manteniendo una separacion para que puedan flexionar.

    Un saludo



  • gracias por responder calamar, e arreglado lo de los motores pero la conexion con el pc aun sigue sin funcionar, 



  • me e dado cuenta que cuando la conecto si que hace el ruido de conexion el pc pero por ejemplo en el cura quiero actualizar y me dice que la conecte que no la encuentra




  • me alegro de que tengas los problemas resueltos.

    ¿que sistema operativo tienes?



  • tengo windows 10, ya lo e solucionado todo pero no consigo una impresión de calidad, no consigo una configuración optima para que me imprima las piezas bien, tenéis algun perfil con calidad máxima para la impresión? os lo agradecería mucho
    un saludo y gracias


  • MVP

    mira al final:


    son una base sobre la que mejorar, pero ya de por si van bastante bien.



  • buenas noches, gracias por la respuesta e visto que los perfiles son para filaflex puedo usarlos si imprimo con pla? mira te adjunto unas fotos de como me esta imprimiendo:


    creo que no esta bien, la distancia entre el extrusor y la cuna es la de un folio 
    un saludo 



  • Primero nivelar bien la cama (el folio)

    Yo para alta definición uso los siguientes ajustes en CURA:

    Capa: 0.1mm
    Shell Thickness: 0.8mm

    Bottom/Top Thickness: 0.6mm
    Densidad: 20% (a tu gusto)

    Velocidad de impresión: 60mm/s
    Temperatura 210ºC (PLA de BQ)

    Sin soporte (depende de la pieza) y sin Adhesión a plataforma (Uso Laca Nelly)

    Flujo del 100%

    Retracción: 40mm/s y de 4.5mm

    Capa inicial de 0.1mm

    Travel speed: 130mm
    Bottom layer speed: 20
    Los demás valores a 0.0 para que tome el de 60mm/s menos "Outer Shell Speed" que la hago a 20mm/s

    Finalmente, con el ventilador activado ("Enable cooling fan")

    Prueba a ver y ya vas modificando los datos según tus gustos.

    Un saludo.


  • HOLA JSANCH gracias por la informacion, podrías poner alguna captura de alguna impresión para ver la calidad que te saca a ti? es para hacerme una idea

    Gracias y un saludo 



  • Te paso unas de unos engranajes de esta mañana. Lo único que revisado lo que he puesto, la Capa inicial es de 0.2.



    https://drive.google.com/open?id=0B18dUBpdzRwwS21OSWZndnRJQjQ
    https://drive.google.com/open?id=0B18dUBpdzRwwZEsxZmZhTXA4OEE
    https://drive.google.com/open?id=0B18dUBpdzRwwZWg5LWkwN29lZjg

    La anchura del engranaje es de 12mm


  • mucho mejor que la caca que me sale a mi eje



  • MVP

    En la página que he puesto, al final, en el segundo hay:



  • gracias lucky, pero una pregunta como los añado si son .jsno? me pide otro tipo de archivos 



  • Prueba con los perfiles de impresión para CURA 15.04, son "*.ini", toma esos como base, imprímete una pieza con cada uno de ellos (HIGH, MEDIUM, LOW) y ya modificas poco a poco.

    Además si los vas comparando ves en qué afecta cada cosa y las modificaciones que hay entre ellos, al final tendrás que formarte la fórmula que te vaya mejor.

    Los "*.json" ni idea de como se aplican, ya lo he dejado por imposible.



  • Hola @{JSANCH}  y @{rys13607}


    La solución de los "**.json" es bastante sencilla, como podrás comprobar.


    Usar la versión de Cura que soporta este formato la 15.06.

    Los usuarios de la versión 15.04 (enlace oficial) , se verán obligados a ,Interpretar el contenido de cada uno de los archivos editando los archivos json y extraer las configuraciones manualmente ya que los perfiles BQ para la versión 15.04 de extensión INI , no están enlazados aunque yo si los he bajado de la URL oficial cuando estaban.

    Si alguien conoce un modo mejor de resolverlo, nos haga el favor de indicarlo. 


    Saludos.

    PD: No entiendo el sinsentido de excluir estos archivos en el repositorio git. Supongo que entenderán que los perfiles de cura no tienen versiones (y que generalmente cada cual usa la versión que le funciona o conoce). Aunque seguramente sera porque la función de cada repositorio excluye la inclusión de estos pequeños detalles sin importancia.
    Mi opinión es que la rama master debería tener mas ramas:
    [master]+
               [Idioma español]+
    (Si no existe una rama o version para un idioma dado debería apuntar a la rama en ingles  idioma del autor, manteniendo la versión y en caso de necesitar otra versión,  se cambia en esa la rama el tags [etiqueta-versión]. La rama [master] tendrá una versión, con cada cambio oficializado (es decir un todo de como debe funcionar/referirse/coherencia oficialmente, para esa fecha (versión master))

               [lingua galega]+

    pd2 : Posible solución, Instala la versión 15.06 carga los perfiles.
    Genera el gcode del cubo.stl pero renombrar a gcode-queperfil-use.gcode
    Abrir la versión 15.04 -> extraer el perfil del gcode Y guárdalo
    Repetir para cada perfil.