Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Invisible



  • Buenas tardes,
    He verificado en el dispositivo, que se desaparece unas ciertas imágenes, por ejemplo los toggles de herramientas rápidas, también en la galería en pulsar unos segundos en una imagen debería aparecer los iconos en la parte derecha de la pantalla superior de compartir,de borrar y no aparece, también en pulsar el botón físico del volumen + aparece una barra en la parte superior de la pantalla y en la misma barra debería aparecer a la derecha una flecha hacia abajo para abrir más las notificaciones del volumen y no aparece, entonces no se puede pulsar y así en varias aplicaciones. También se desaparece las fotografías de la galería, para que se vuelva a su estado normal es reiniciando el dispositivo, es muy frecuente lo que me está pasando.
    Un saludo.



  • Buenos días,

    @sirdele Sobre los comportamiento que indicas, informarte que la incidencia de los archivos de la galería y la del desplegable de la selección de volúmenes están reportadas y esperamos solventarlas en las siguientes actualizaciones de sistema.

    Por otro lado, el comportamiento de los toggles, corresponde con el funcionamiento del dispositivo para mejorar la seguridad. Con la pantalla bloqueada algunos de los iconos no se mostrarán para evitar que ante un robo del dispositivo, se puedan desactivar los mecanismos de ubicación del terminal sin introducir el patrón de bloqueo de pantalla.

    Un saludo,



  • Buenos días
    @Escudero no lo he entendido bien sobre los toggles, para empezar no he puesto ningun patrón de bloqueo, teniendo el dispositivo activo dando uso se desaparece varios iconos de los toggles viéndolo yo como se desaparece, yo creo que no es normal.



  • @sirdele Entendido, en ese caso, no se trata del comportamiento al que pensaba te referías.

    ¿Podrías grabar un vídeo con otro terminal para poder estudiar el comportamiento por favor? ¿Te sucede en todo momento o es ocasional? ¿Usas el launcher nativo?


    Un saludo,



  • Buenas tardes,

    @Escudero subo un vídeo sobre los toggles, verás que no se ve el nfc. La única forma de recuperar los toggles a su estado normal, es realizando un wipe cache, no reiniciando el dispositivo, por mucho lo reinicie no vuelve a su sestado normal, solamente en wipe cache. 

    https://drive.google.com/file/d/0ByHsWGl5ZBrjSWx4T1pIaU44Ums/view?usp=docslist_api

     Un saludo.


  • @sirdele, eso que reportas del toogle NFC, esta reportado desde la beta, aunque lo pongas en los ajustes rapidos despues no aparece, eso no quiere decir que no funcieone, sino que desde la cortina de ajustes rapidos no lo puedes activar ni desactivar, porque no aparece, pero que eso como ya te he comentado esta reportado



  • Buenas tardes
    @tomizo no es únicamente el nfc, también desaparece los datos, girar automáticamente, el sincronización y se que desde ajustes se puede activar y desactivar su funcionamiento, pero en las herramientas rápidas no aparece y entonces es un bugs 😄 , además yo no he formado parte de la beta y por lo tanto no se lo que habréis aportado, pero yo lo aporto y ya está ;).
    No te lo tomes a mal :).
    Yo también fui un betatester en gama E y se como funciona.
    Un saludo.



  • no ni mucho menos, no me lo tomo a mal, @sirdelesolo te informo, que errores o bugs, de camara, traducciones, en los toogles, en la radio, etc. todo eso quedo reportado en la Beta, Bq decidio actualizar, porque el SO ya era superior a Lollipop, exeptuando estos bugs, que se corregiran en proximas actualizaciones, un saludo compañero.



  • @sirdele, problemas con el giro y los datos, yo no tengo, a ver si el compañero @valle2305, os puede ayudar, pero muchas de las incidencias que se han presentado tras actualizar via OTA se han resuelto con restablecer datos de fabrica o con un hard reset


  • MVP

    A mí el único toogle que se me hace invisible es el de NFC. Los datos y el giro van perfectamente.

    La flechita en la barra de volumen me sale y puedo acceder para variar el volumen de notificación, multimedia y alarma.

    Los iconos de compartir y borrar en la galería me aparecen perfectamente al pulsar sobre una imagen.

    Las fotos en la galería tienen el comportamiento que comento aquí:

    http://www.mibqyyo.com/comunidad/discussion/comment/568795#Comment_568795

    Yo he actualizado por OTA, después he hecho un restablecimiento. He comprobado los pequeños errores que quería comprobar y voy diciendo en los diversos hilos y al final he hecho un HR para confirmar lo que también digo en diferentes hilos.

    @sirdele los síntomas que presenta tu dispositivo, menos lo del NFC invisible que es un bug y lo que pasa con las imágenes de galería que comento en el hilo enlazado, en mi opinión se deben a que la aplicacion "IU de sistema" no se ha optimizado correctamente.

    Si con el wipe caché no se ha solucionado o se soluciona pero vuelve a repetirse debes plantearte restablecer a valores de fábrica o quizás mejor ya sea hacer un HR para intentar corregir tu problema de los sensores también.

    No obstante, si no quieres hacer lo comentado por lo que ocasiona con tus datos puedes poner un recovery modificado (te recomiendo el TWRP) haces un "wipe caché ART" para forzar la optimización de todas las app ( tal y como se hace después del restablecimiento o el HR) y que se vuelvan a cargar los ficheros de traducción. Después puedes volver al recovery stock para que las OTAS te vuelvan a entrar. Con esta operación no se pierden tus datos ( en teoría, siempre es recomendable hacer copia) pero es un poco entretenido de hacer 😉

    Yo te puedo dar las indicaciones de lo que quieras pero sinceramente: te recomiendo realizar un HR 🙂



  • Buenas tardes,
    @valle2305, de un principio realice un restablecimiento de fábrica y no se solventó el problema, después hice un HR.
    Os comparto un vídeo después de realizar el HR.

    https://drive.google.com/file/d/0ByHsWGl5ZBrjejl3aVJPcXJhZms/view?usp=docslist_api

    Por lo que se puede ver, tampoco se solventa el problema, así que más bien es otro bugs del firmware.
    Un saludo.


  • MVP

    Claro que eso no se solventa es lo que se explica en el hilo enlazado más arriba que habla sobre las fotos (leelo) ya está tratando. Cuando copias fotos debes de reiniciar para que aparezcan en la galería stock o bien utilizar quickpic (si quieres) sin reiniciar. Si copias fotos en la carpeta por defecto de la cámara ni reiniciando ni indexando las verás. Tan solo las que saques con la cámara (no las que copies) . Con quickpic se verán siempre . Debes de leer lo que se comenta sobre ella, también.

    Las demás cosas me imagino que sí se hayan corregido no ??



  • Buenas noches,
    Estimado @valle2305, con todo mi debido respeto he leído todo los apartados de cada uno que aportáis, pero eso no es la cuestión, la cuestión es que las aplicaciones nativas como por ejemplo la galería, tiene varios bugs quieras o no, sin en cambio el quickpic no tiene ningún tipo de bug, y lo ha realizado por un desarrollador o varios desarrolladores.
    Ya sinceramente ¿creés que es aceptable aportar este firmware?.
    Yo como desarrollador de ROMS, desde luego que no lo aportaría, tampoco es tan difícil solventar el problema de la galería, lo único que veo más compleja es la traducción se pierde el tiempo, son códigos que se tiene que insertar.
    Si le explico como tiene la función a lo mejor le suena a chino.
    Lo del sensor también tiene su solución.
    No es tan difícil, yo mismo me lo puedo reparar desde los source de bq ¿Porque no lo hago? Pues muy sencilla razón, tengo garantía, y no quiero manipularlo en ningún momento hasta que se venza la garantía.
    Por si pasa algo que no me digan que ha sido manipulado el firmware. Tengo un hobby en realizar aplicaciones para android y desarrollo roms para otros dispositivos.
    La verdad que no se me da nada mal, es una cosa que si entiendo :).
    Los toggles no se solventa ni haciendo un HR, también es verdad que no es frecuente, es ocasional pero no se de donde puede ser las causas, lo tengo que averiguar muy bien.

    Un saludo.


  • MVP

    Ayysss @sirdele no me trates de usted que me haces más viejo 😄 , no me ofendes sino me tratas de usted, todo lo contrario.

    Además, hablando con la educación que estás hablando no puedes ofender a nadie, eso está claro. Estás expresando tu opinión y por supuesto tan válida como la mía.

    Lo que comentas de la galería y las traducciones ya han comunicado que lo van a arreglar en las próximas actualizaciones. Eso, a mi en particular, me parece un problema menor y más cuando han dicho que lo van a reparar. La galería Quicpic al igual que el ES file explorer son app que aunque puedan originar algún problemilla son mis favoritas y las seguiré usando (ahora con un poco más de atención) aunque bq arregle la suya. Al igual que la app cámara pues soy muy maniático para estas cosas y me gustan las que he comentado ( opinión personal).

    Los demás problemas de toogle (salvo el NFC) yo no los tengo, ni lo de volunen, ni sensor ...etc.

    Yo no soy desarrollador, tan solo algo "cocinillas" (cada vez menos) hasta 5.0.2, algo he tocado en las ROMs pero ya en 5.1.1 tuve problemas con las APIS y en M pues ni lo he intentado y tampoco me lo planteo. Tan solo, era por enredar un poquito pues ya te digo que en ese terreno estoy muy limitado. De todas formas, para mi las ROMs stock, son las que mejor autonomía de batería dan a los terminales, así que ni me molesto en probar las cocinadas, pues para mí la autonomía es otra obsesión.

    Pero ya te digo, que si tu eres desarrollador puedes hacer lo que te plazca en la ROM pues no afecta a la garantía. Si el terminal lo tienes que enviar al SAT reinstslas el FW stock y listo. En caso de no poder hacerlo lo único que el SAT te cobraría sería la reinstalación del FW pero no anularía la garantía 😉