Problemas conexión WIFI, no encuentra redes



  • Desde que actualicé el terminal en mayo con la actualización automática tengo problemas con la WIFI. Si salgo de una zona en la que estoy conectada, por ejemplo en casa, paso a tener datos y cuando vuelvo a casa no se conecta a la WIFI, se queda  "Buscando redes WI-FI..." y no encuentra ninguna. La única forma de que las vea es reiniciando el terminal.


    Leí en un foro que podría solucionarse limpiando la caché, lo hice y me ha funcionado bien una semana pero vuelvo a tener el mismo problema, necesito reiniciar y ya entonces encuentra las redes WIFI. ¿cómo se arregla esto? 



  • Por favor reporta el problema a algún moderador como @serrano ellos te podrán ayudar para que se solucione el problema.


  • Administrador

    Buenas tardes,


    @majos Por favor, facilítanos el número de compilación de tu terminal (Ajustes>Información del teléfono>Número de compilación) ¿Tienes problemas con todas las redes Wi-Fi a la que intentes conectarte?

    Un saludo.



  • Hola, el número de compilación es 2.0.0_20160513-1215 y sí, me pasa con todas las WIFI. Gracias.


  • Administrador

    Buenas tardes,


    @majos Si activas y desactivas el "Modo avión" en lugar de reiniciar el terminal ¿persiste el problema?. ¿Has llegado a restablecer el dispositivo?

    Un saludo.



  • Ayer volví a hacer un wipe caché desde el recovery mode y ahora me está funcionando bien, dentro de unos días volverá a ocurrirme el problema y entonces probaré lo de activar y desactivar el modo avión. No he llegado a restablecer el dispositivo, me da mucha pereza, tengo bastantes cosas instaladas y lo estaba dejando como último recurso. Saludos,


  • Administrador

    Buenas,

    @majos De acuerdo. En este caso nos mantenemos atentos a tus comentarios. Gracias por informarnos.

    Un saludo.


  • Hoy ya he vuelto a tener el problema después de haber limpiado hace días la wipe cache como os dije. Estando con cobertura WIFI salía "Buscando Redes WIFI" sin encontrar ninguna. Después de activar el modo avión y desactivarlo me he conectado bien a la WIFI, sin tener que reiniciar el terminal.

    No obstante, cuando vuelvo a salir de cobertura WIFI y luego vuelvo otra vez sale "Buscando Redes WIFI".

    Ésta es por tanto una solución provisional pero no definitiva, me ahorro reinicar el terminal pero el problema persiste. Gracias.


  • Administrador

    Buenas tardes,


    @majos ¿Reproduciste el problema antes de actualizar a Android Marshmallow?  Por favor, prueba a restablecer el terminal a los valores de fábrica y revisa si la incidencia persiste antes de comenzar a instalar aplicaciones o de restaurar la copia de seguridad de tu cuenta.


    Un saludo.



  • Se solucionó este problema con la última actualización pero ahora tengo otro. Ayer se agotó completamente la batería, lo he tenido cargando toda la noche pero no ha cargado nada, el terminal está muerto. Al enchufarlo se enciende la luz roja como si estuviera cargando pero no carga nada, está así todo el día, he cambiado de cable, de enchufe, lo he conectado al ordenador y anda, batería agotada y sin cargarse. Está en garantía ¿qué puedo hacer?


  • Administrador

    Buenas,


    @majos En este caso te recomiendo que te pongas en contacto con nuestros compañeros de soporte: https://www.bq.com/es/support/

    Un saludo.



  • Esta mañana ya he llevado el terminal a un Plc para que lo envíen a reparar, espero que no tarden demasiado. Gracias.