Cambio a Lollipop para App Connect de Volskwagen (Solucionado)



  • Me he comprado un volskwagen con app connect. No puedo conectar mi bq E 4,5 porque según me dicen necesita minimo Android 5.0
    He pensado en cambiar a Lollipop ya que creo que la actualización es de 5.0 pero no estoy seguro, ni tampoco si sería válido el cambio para que me funcione.
    Por favor informadme ya que la otra opción sería cambiar de terminal.



  • Si te pide 5.0, podrías probarlo, no pierdes ningún dato @Beticense





  • Buenas.


    A mi si me funciona con la version 5.0. Te cito mi experiencia en otro tema:
     
    "Quería comentaros que tras la última actualización de la App androidauto, y tras probar con varios cables de conexión, al final he sido capaz de conectar mi bq E4,5 con mi coche y hacer funcionar la aplicación.

    De todos los cables que he probado, al final me ha funcionado con uno HTC. Probé más de 10 cables antes

    Espero os sirva mi experiencia.

    Saludos"


  • Finalmente me pasé a Lollipop 5.0 y ya funciona, con el cable original de bq



  • Buenas tardes:


    @Beticense Gracias por aportar la solución de tu caso y al resto por vuestra ayuda.

    Con tu permiso, dado que has resuelto tu consulta, damos por cerrado el hilo.

    Saludos.