[BUG] Cortes en la reproducción de música a través de BT.



  • Buenas,

    Al reproducir música a través del BT de la radio del coche, se producen cortes de 1 segundo aproximadamente.

    Otra de las cosas que me pasa es que cuando tengo el móvil conectado por BT a la radio del coche le doy al botón para que empiece a reproducir la música y este no lo hace si no tengo previamente el Play Música abierto (antes con otro móvil en KK y Lollipop no era necesario).

    La radio del coche es de serie así que no se que marca es...

    Un saludo.


  • MVP

    Buenas,

    Por curiosidad, de qué marca es tu coche?



  • Buenas,

    Es un Kia Pro_Ceed Concept del 2013.



  • Yo utilizo cascos inhalambricos y tengo cortes de milesimas de segundos tambien.
    He probadoncon otros de otra marca y lo mismo



  • Buenos días,


    @{pepiscamper} @{montchu} ¿Podéis indicarnos a @{CarlosMA} o a mí por privado el SN de vuestros dispositivos por favor para realizar algunas comprobaciones al respecto?

    Muchas gracias.

    Un saludo,



  • Buenas tardes,

    Despues de la actualización he comprobado que no tengo ningún corte en la reproduccion de la musica, excepto en algun momento que he notado algo de lag en la reproducción.

    Tambien parece que en el display de la radio se muestra correctamente la información 'actual' de la cancion que se está reproduciendo, cosa que antes no ocurría.

    Lo que si sigue ocurriendo es el retraso en el inicio/parada de la reproduccion de la musica a traves del boton/ruleta de la radio del coche. Algunas veces la reaccion es inmediata pero otras no, acumulandose las pulsaciones en la memoria del terminal, Ejemplo: si pulso 1 vez la ruleta y no se inicia la musica y lo vulevo a pulsar, a los pocos segundos se inicia la musica y luego se para.

    No se si en esto ultimo me he explicado bien...


    EDITO: He tenido un par de cortes puntuales.
    REEDITO: Al empezar a usar Radardroid, la reproducción de la música va a trompicones.

    Un saludo.