WIFI en actualizacion Android 6.0.1



  • Buenas,


    Me ha pasado ya varias veces desde que actualice mi M5 que cuando te conectas a una Wifi que necesita inicio de sesion desde el navegador (p.e: Wifi Carrefour, McDonalds, Hospital), no aparece en la barra de notificaciones el icono de Wifi con la interrogacion que en versiones anteriores te indicaba, cuando desplegabas hacia abajo, que tenias que iniciar sesion y al pulsar en el automaticamente te abria el navegador la pagina de acceso.

    He estado revisando los diferentes ajustes de Wifi pero no he encontrado ninguna opcion referente a esto.

    ¿A alguien mas le ha pasado?. ¿Posible solucion?.

    Gracias y un saludo.


  • MVP

    Verifica que:

    1. En "ajustes/ubicación/3puntitos/buscando" tienes activada la opción: "búsqueda de redes wifi".

    2. En "ajustes/WiFi/ 3 puntos/ajustes avanzados" tienes activada la opción de "notificación de red disponible".

    Con esto ya te saldrá el "?".  Si aún así sigues sin poderte conectar en la red pública sigue los consejos de este artículo para redes públicas con Lollipop 😉

    http://www.compartirwifi.com/blog/truco-en-android-lollipop-para-conectar-a-redes-wifi-publicas-que-usan-autenticacion-mediante-web-sin-problemas/

    Es conveniente que cuando dejes de utilizar la red pública dejes las opciones 1) y 2) desactivadas para no tener consumo en WiFi, reflejado de forma "ficticia" en las estadísticas de la batería.



  • Verifica que:
    1. En "ajustes/ubicación/3puntitos/buscando" tienes activada la opción: "búsqueda de redes wifi".

    2. En "ajustes/WiFi/ 3 puntos/ajustes avanzados" tienes activada la opción de "notificación de red disponible".

    Con esto ya te saldrá el "?".  Si aún así sigues sin poderte conectar en la red pública sigue los consejos de este artículo para redes públicas con Lollipop 😉

    http://www.compartirwifi.com/blog/truco-en-android-lollipop-para-conectar-a-redes-wifi-publicas-que-usan-autenticacion-mediante-web-sin-problemas/

    Es conveniente que cuando dejes de utilizar la red pública dejes las opciones 1) y 2) desactivadas para no tener consumo en WiFi, reflejado de forma "ficticia" en las estadísticas de la batería.


    Valle2305,
    Tengo ambas opciones habilitadas y me puedo conectar a las redes publicas, el problema es que antes con Lollipop, una vez que conectaba a la Wifi en la barra notificaciones volvia a aparecer el simbolo de Wifi junto con la "?" y al desplegar y pulsar en la notificacion de iniciar sesion Wifi, directamente me abria el navegador (en mi caso Chrome) y cargaba la pagina de acceso a la red publica, pero ahora tengo que forzar manualmente ese proceso abriendo yo el navegador e intentando ir a una pagina web cualquiera para que en ese momento me salte la pagina de acceso.
    Lo que no se es si sera un problema puntual de esta compilacion o si por el contrario sera que el nuevo sistema operativo Android 6 no lo permite.
    Saludos-


  • MVP

    Verifica que:
    1. En "ajustes/ubicación/3puntitos/buscando" tienes activada la opción: "búsqueda de redes wifi".

    2. En "ajustes/WiFi/ 3 puntos/ajustes avanzados" tienes activada la opción de "notificación de red disponible".

    Con esto ya te saldrá el "?".  Si aún así sigues sin poderte conectar en la red pública sigue los consejos de este artículo para redes públicas con Lollipop 😉

    http://www.compartirwifi.com/blog/truco-en-android-lollipop-para-conectar-a-redes-wifi-publicas-que-usan-autenticacion-mediante-web-sin-problemas/

    Es conveniente que cuando dejes de utilizar la red pública dejes las opciones 1) y 2) desactivadas para no tener consumo en WiFi, reflejado de forma "ficticia" en las estadísticas de la batería.


    Valle2305,
    Tengo ambas opciones habilitadas y me puedo conectar a las redes publicas, el problema es que antes con Lollipop, una vez que conectaba a la Wifi en la barra notificaciones volvia a aparecer el simbolo de Wifi junto con la "?" y al desplegar y pulsar en la notificacion de iniciar sesion Wifi, directamente me abria el navegador (en mi caso Chrome) y cargaba la pagina de acceso a la red publica, pero ahora tengo que forzar manualmente ese proceso abriendo yo el navegador e intentando ir a una pagina web cualquiera para que en ese momento me salte la pagina de acceso.
    Lo que no se es si sera un problema puntual de esta compilacion o si por el contrario sera que el nuevo sistema operativo Android 6 no lo permite.
    Saludos-

    Pues no sé la verdad ... 😉

    Por qué no  pruebas con lo del modo avión ( y después seleccionas WiFi manualmente) ?? tal y como se explica en el truquito. A ver si intenta coger datos ( esa segunda vez) y por eso no muestra la WiFi ( con?). Es una idea que se me ocurre 🙂