Problema configurando APN. Se detiene Ajustes.



  • Hola


    Estoy intentando configurar las APN ya que me acabo de cambiar de compañía. Cuando voy a crear una nueva me pone "Los accesos del nombre de punto de acceso no estan disponibles para este usuario". En soluciones por ahí he visto que entonces hay que crearlos con el boton del (+) que te pone arriba a la derecha, el problema es que cuando lo pulso me dice "Se ha detenido la aplicacion Ajustes" y me lleva a la pantalla anterior. He probado reiniciando el movil, etc etc y nada.

    ¿Algun consejo?

    Muchas gracias

    Mat



  • Hola, hay casos donde llamando a tu operadora y mandándote el SMS de autoconfiguración se ha arreglado.


    Otra opción es verificar que las SIM's están habilitadas.



  • Buenos días,

    @Gumoku En caso de no funcionar los pasos que te comenta @Anarion, será necesario que restablezcas valores de fábrica desde la opción Ajustes > Copia de seguridad. (Recuerda guardar antes las fotos, contactos, y contenido que tengas ya que se borrará la memoria interna).

    Un saludo,



  • Me pasa exactamente lo mismo. Lo solucionaste? Como?



  • Hola, esas son las 3 opciones disponibles, las que se comentan, la más segura es restablecimiento 😞 .



  • Increíble, hay que restaurar de fabrica para que puedan funcionar los apns, la verdad es que es una decepción que la única solución sea esa, en la anterior actualización ya paso también y se ve que no han dado con la solución al problema en esta actualización...  




  • Antes del hard reset, has probado a borrar los datos de la aplicación Ajustes? Para que aparezca hay que mostrar aplicaciones del sistema.



  • También se puede probar a restablecer ajustes de red, reinicias, a ver si automáticamente te salen las APN , sino lo que te han dicho antes



  • jugaro dijo:
    Antes del hard reset, has probado a borrar los datos de la aplicación Ajustes? Para que aparezca hay que mostrar aplicaciones del sistema.
    que va, no hay forma... decepcionante.....


  • tomizo dijo:
    También se puede probar a restablecer ajustes de red, reinicias, a ver si automáticamente te salen las APN , sino lo que te han dicho antes
    eso fue de lo primero que hice.... pero nada....


  • La solución es formatear o esperar a la próxima OTA.



  • Si, he restaurado. Menuna faena, pero bueno ya todo bien.



  • Dark_Jack dijo:
    La solución es formatear o esperar a la próxima OTA.
    Pues están tardando....


  • Estoy muy decepcionada con BQ. No puede ser que por cambiar una sim tengas que restaurar todo el telefono. Desde que me he comprado el M5 no tengo más que problemas de este tipo.

    Hay post con este error desde diciembre y las cosas siguen sin solucionarse? Aqui habeis perdido un cliente BQ, he pasado de vender vuestras bondades a todos mis conocidos a estar harta en solo 3 meses con mi M5


    Espero que solucioneis estos problemas pronto



  • Buenos días:


    @meryonetwothree Lamento las molestias ocasionadas. Si no puedes modificar la configuración APN al haber cambiado de tarjeta SIM, te recomiendo que contactes con tu operadora, para verificar si te pueden enviar un SMS con la configuración automática de la APN. No obstante, no todas las operadoras disponen de este servicio.

    Un saludo,



  • GMartinez dijo:
    Buenos días:

    @meryonetwothree Lamento las molestias ocasionadas. Si no puedes modificar la configuración APN al haber cambiado de tarjeta SIM, te recomiendo que contactes con tu operadora, para verificar si te pueden enviar un SMS con la configuración automática de la APN. No obstante, no todas las operadoras disponen de este servicio.

    Un saludo,
    Pues a mi me ocurre lo mismo y no he cambiado de operador ni de SIM. Lo único diferente es que actualicé a 6.0.¿?


  • @Luis_TR, lo que comentas se arregla con restablecer datos de fabrica



  • A mi me pasa igual con la diferencia que estoy de vacaciones en otro país y tuve que cambiar de SIM si o si y me quedé sin nada, uso WiFi cuando puedo, pedí los SMS de configuración pero no puedo acceder a ellos, desde un Aquaris E5FHD si se tiene acceso pero en el M5 no, alguien sabe como acceder?.
    Gracias



  • Vas a tener que restaurar el teléfono @sietedenueve