Mi bq no arranca tras el reseteado



  • Hola, he decidido resetear el móvil desde el inicio pulsando el botón de volumen y el de encendido y apagado, pero tras hacer los pasos que leí en la página de bq, el teléfono se ha quedado con la antalla de android y el logotipo de los puntos de colores, y lleva más de una hora y media con el teléfono así.


    Necesito ayuda porque no hace absolutamente nada el móvil, ni responde a nada.


  • MVP

    Has intentado forzar el reinicio pulsando el botón de power durante más de 30 segundos??


    Has intentado apagarlo pulsando los tres  botones a la vez ( +,- y power) durante más de 30 segundos para forzar el apagado?? Una vez apagado intenta encenderlo de nuevo.



  • Dándole al botón de apagado durante unos segundos seguidos se me ha reiniciado, y ahora aparece en la pantalla andoid is starting. Optimising app 38 of 131.

    Lo que no se si después de realizar esta operación, se me habrá reseteado el teléfono y haberlo dejado en modo fábrica. En el caso de que al terminar todas las app, no se hubiera realizado, y lo vuelvo a intentar y me ocurre lo mismo, ¿qué debo hacer?

    Muchas gracias por lo pronto!!!!


  • MVP

    Dándole al botón de apagado durante unos segundos seguidos se me ha reiniciado, y ahora aparece en la pantalla andoid is starting. Optimising app 38 of 131.

    Lo que no se si después de realizar esta operación, se me habrá reseteado el teléfono y haberlo dejado en modo fábrica. En el caso de que al terminar todas las app, no se hubiera realizado, y lo vuelvo a intentar y me ocurre lo mismo, ¿qué debo hacer?

    Muchas gracias por lo pronto!!!!



    Lo más seguro es que te arranque, tardará un buen rato. Con lo que sea me dices y lo vemos. El teléfono cuando inicie habrá vuelto a los valores de fábrica.


  • MVP

    Un buen rato es unos 20 minutos.....  😄


    No te ha arrancado aún??



  • Arrancó, pero me vuelve a dar error de algunas aplicaciones, que me aparece una pestaña en la pantalla que dice, no responde la aplicacion bq, aceptar. Antes del reseteo me aparecieron otros problemas que por ese motivo también lo restaure a modo fábrica.

    ¿Lo vuelvo a resetear?


  • MVP

    No habrás restaurado la copia de seguridad de google ?? si la has restaurado debes de repetir el restablecimiento a valores de fábrica pero sin restaurarla.



  • Si, me di cuenta de que iba a arrancar con la última copia de seguridad de hace dos días, pero lo quite y le marqué la opción de iniciarlo como nuevo para evitar cualquier tipo de imprevisto, pero al iniciarlo y darle a la primera pestaña que aparece en la pantalla de inicio de entendido, cuando te da la bienvenida, me saltó un rectángulo nuevamente blanco en el centro de la pantalla que ponía eso de la aplicación.

    Puedo probar a apagar el móvil y hacer de nuevo el reseteo y leo bien todo y no selecciono las opciones de arrancar con copias de seguridad. A ver si se soluciona.


  • MVP

    @{miguel_duran92} , haz lo que comentas. Ten la precaución de no seleccionar "copiar mis datos"y "Restauración automática" antes de dar a restablecer. De esta forma borras la copia que tuvieses hecha. Además al reiniciarlo hazlo como lo has hecho: dispositivo nuevo.


    Si pones @ delante de mi nick, recibiré un mensaje cuando escribas y me enteraré antes. Así, si puedo, te podré contestar antes 😉



  • @{valle2305} lo he vuelto hacer, pero cuando inicio, introduzco mi tarjeta sim y luego selecciono el idioma y una red wifi. Posteriormente introduzco mi cuenta de google pero quito todo lo relacionado con las copias de seguridad y le di a configurar como nuevo. Cuando habla de los servicios google, si que dejo seleccionado la copia de seguridad para que forme que utilice el teléfono me vaya haciendo copias en mi cuenta google. 


    También decir, que todas las veces que he iniciado el terminal después de los reseteos, me pone se ha encontrado 1 riesgo en el sistema. Toque para procesarlo en kingroot. Le doy y sigo lo que me dice, y le doy a purificar su sistema (empezar ahora). No se por qué me sale siempre ese mensaje ahora reseteado.


  • MVP

    @{miguel_duran92}, tenías root??



  • @{valle2305} ¿eso que es?


  • MVP

    Dar permisos de administrador al sistema. Kingroot es una app para rootear el sistema. Consciente o inconscientemente  lo has sido.


    Lo mejor es que hagas un hard reset con la nueva herramienta de BQ. Lee las instrucciones bien y no olvides desbloquear el OEM antes de comenzar el proceso, si no después necesitarás un código.

    Te dejo el enlace:



  • |@valle2305 Me sale ahora en la parte superior del móvil, "problema al cargar el widget" y no se quita 😞 



  • @{valle2305} Me sale ahora en la parte superior del móvil, "problema al cargar el widget" y no se quita  😞



  • @{valle2305} ¿qué es lo de desbloquear el OEM?, voy a leer lo que me has mandado


  • MVP

    @{valle2305} ¿qué es lo de desbloquear el OEM?, voy a leer lo que me has mandado

    Léelo con calma, no tengas prisa. Ahí está explicado todo muy bien 😉


  • @{valle2305} y otra pregunta, ¿qué paquete me descargo? ¿BQ firmware flash tool, o también lo de lolipot 5.1? ¿o todos los puntos que aparecen en el apartado de mi tipo de dispositivo?


  • MVP

    @{valle2305} y otra pregunta, ¿qué paquete me descargo? ¿BQ firmware flash tool, o también lo de lolipot 5.1? ¿o todos los puntos que aparecen en el apartado de mi tipo de dispositivo?

    Solo el flash tool de tu modelo E5 4G de 8GB o el de 16 GB el que tú tengas. El FW lo descarga la herramienta, instala el último disponible.



  • @{valle2305} ya he realizado el flasheo, a ver que tal funciona el móvil ahora. Se iniciará el móvil pronto y ya comenzaré a instalar las aplicaciones nuevamente. Muchísimas gracias por toda la ayuda proporcionada, espero que ya funcione bien.


    Reciba un cordial saludo.