Desde Ajustes,Almacenamiento y Usb no habré los Archivos de Fotos de la SD



  • Hola entrando en Ajustes, Almacenamiento y Usb, Tarjeta SD, no me habré los Archivos de Fotos o sólo en parte, me pasa desde Beta 5 y 6, ya lo comenté en su momento.

    Regrese desde Beta 6 a Lollipop, y desde hay hize la actualización, restaurando las aplicaciones como dispositivo nuevo.

    Me sigue pasando lo mismo, adjunto vídeo.

    https://drive.google.com/file/d/0B3EwQPvSThpJNlI0TktURjJISkE/view?usp=drivesdk

    Un saludo.



  • Hola entrando en Ajustes, Almacenamiento y Usb, Tarjeta SD, no me habré los Archivos de Fotos o sólo en parte, me pasa desde Beta 5 y 6, ya lo comenté en su momento.

    Regrese desde Beta 6 a Lollipop, y desde hay hize la actualización, restaurando las aplicaciones como dispositivo nuevo.

    Me sigue pasando lo mismo, adjunto vídeo.

    https://drive.google.com/file/d/0B3EwQPvSThpJNlI0TktURjJISkE/view?usp=drivesdk

    Un saludo.

    Hola vuelvo a plantear este problema ya que no he tenido contestación.

    Un saludo.


  • Administrador

    Buenas tardes,


    El link porta a una imagen jpg que creo que no tiene nada que ver con la incidencia reportada.

    ¿Podrías revisarlo?

    Un saludo



  • Buenas tardes,

    El link porta a una imagen jpg que creo que no tiene nada que ver con la incidencia reportada.

    ¿Podrías revisarlo?

    Un saludo

    Hola CarlosMA este es el vídeo.

    https://drive.google.com/file/d/0B3EwQPvSThpJYUtkTnhXNkZtVUU/view?usp=drivesdk.

    Un saludo.


  • Administrador

    Buenos días,

    @lompelo Entiendo que haces referencia a la previsualización de las imágenes.

    Si dejas que carguen durante unos segundos ¿aparecen? ¿Te ocurre con imágenes almacenadas en la SD o en la memoria interna?

    Un saludo.


  • MVP

    @lompelo, qué clase de SD estás utilizando ??

    Al configurarla como almacenamiento interno (es como tú la tienes) se pueden dar errores debido a la velocidad de lectura de la SD. Para que funcione correctamente debe de leer al menos a 40 MB/s. Si es más pues mejor.

    Si la SD es lenta y de mucha capacidad tardará en cargar las imágenes una barbaridad o nunca llegar a cargarlas 😉



  • Buenos días,

    @lompelo Entiendo que haces referencia a la previsualización de las imágenes.

    Si dejas que carguen durante unos segundos ¿aparecen? ¿Te ocurre con imágenes almacenadas en la SD o en la memoria interna?

    Un saludo.

    Hola AdrianC, aunque deje cargar unos segundos sólo aparecen algunas y depende de la carpeta elejida, no tengo imágenes en la memoria interna sólo en SD, sin embargo cuando lo hago desde galería habren perfectamente.

    Un saludo.



  • @lompelo, qué clase de SD estás utilizando ??

    Al configurarla como almacenamiento interno (es como tú la tienes) se pueden dar errores debido a la velocidad de lectura de la SD. Para que funcione correctamente debe de leer al menos a 40 MB/s. Si es más pues mejor.

    Si la SD es lenta y de mucha capacidad tardará en cargar las imágenes una barbaridad o nunca llegar a cargarlas 😉

    Hola valle2305, he tenido configurada la tarjeta también como almacenamiento externo y también pasaba lo mismo la tarjeta es de 16 gigas, sin embargo entrando en galería habren perfectamente todas las imágenes.

    Un saludo.


  • MVP

    @lompelo, qué clase de SD estás utilizando ??

    Al configurarla como almacenamiento interno (es como tú la tienes) se pueden dar errores debido a la velocidad de lectura de la SD. Para que funcione correctamente debe de leer al menos a 40 MB/s. Si es más pues mejor.

    Si la SD es lenta y de mucha capacidad tardará en cargar las imágenes una barbaridad o nunca llegar a cargarlas 😉

    Hola valle2305, he tenido configurada la tarjeta también como almacenamiento externo y también pasaba lo mismo la tarjeta es de 16 gigas, sin embargo entrando en galería habren perfectamente todas las imágenes.

    Un saludo.

    A ver, 16 GB no te debería de dar problemas en cuanto a capacidad se refiere, incluso tampoco 32GB. Cuanta más capacidad mayores problemas vendrán.

    Las indicaciones del sistema te hablan siempre de SD clase 10. La realidad es que clase 10 (a secas) garantiza una velocidad de escritura de 10MB/s que por supuesto es suficiente para la mayoría de las app y para el propio sistema pero también garantiza un mínimo de 10 MB/s de velocidad  de lectura que en mi opinión ( y experiencia) es insuficiente para muchas operaciones multimedia. Alguna app (por ejemplo la galería como tú comentas) puede ir bien pero el propio sistema no, por eso si la configuras como externa desde almacenamiento y USB te puede originar problemas de lectura y si la configuras como almacenamiento interno pues puede desestabilizar el sistema y hacerlo insufriblemente lento 😄

    Una SD de clase 10 (a secas) no debería de tener más de 8 GB de capacidad para ir "medianamente normal" ( y aún así pues ....)

    Lo ideal es que sea de al menos 40MB/s de lectura (las hay de 80MB/s y de más pero no hace falta, en mi opinión a no ser que la SD pase de 32GB) y de escritura con 10MB/s sería suficiente aunque si haces mucho vídeo en FHD con codec h.264 y alto bitrate pues mejor sería de velocidad de escritura de 30 MB/s. Ya más alto en escritura sería necesario para 4k en el que ya sería recomendable también 80MB/s o más de lectura.

    Si además de multimedia, vamos a meter app en la SD configurada como interna pues como no sea de al menos 40 MB/s de lectura y como ya he dicho 10 MB/s de escritura, la podemos liar "parda" y después vendrán las lamentaciones 😉



  • @lompelo, qué clase de SD estás utilizando ??

    Al configurarla como almacenamiento interno (es como tú la tienes) se pueden dar errores debido a la velocidad de lectura de la SD. Para que funcione correctamente debe de leer al menos a 40 MB/s. Si es más pues mejor.

    Si la SD es lenta y de mucha capacidad tardará en cargar las imágenes una barbaridad o nunca llegar a cargarlas 😉

    Hola valle2305, he tenido configurada la tarjeta también como almacenamiento externo y también pasaba lo mismo la tarjeta es de 16 gigas, sin embargo entrando en galería habren perfectamente todas las imágenes.

    Un saludo.

    A ver, 16 GB no te debería de dar problemas en cuanto a capacidad se refiere, incluso tampoco 32GB. Cuanta más capacidad mayores problemas vendrán.

    Las indicaciones del sistema te hablan siempre de SD clase 10. La realidad es que clase 10 (a secas) garantiza una velocidad de escritura de 10MB/s que por supuesto es suficiente para la mayoría de las app y para el propio sistema pero también garantiza un mínimo de 10 MB/s de velocidad  de lectura que en mi opinión ( y experiencia) es insuficiente para muchas operaciones multimedia. Alguna app (por ejemplo la galería como tú comentas) puede ir bien pero el propio sistema no, por eso si la configuras como externa desde almacenamiento y USB te puede originar problemas de lectura y si la configuras como almacenamiento interno pues puede desestabilizar el sistema y hacerlo insufriblemente lento 😄

    Una SD de clase 10 (a secas) no debería de tener más de 8 GB de capacidad para ir "medianamente normal" ( y aún así pues ....)

    Lo ideal es que sea de al menos 40MB/s de lectura (las hay de 80MB/s y de más pero no hace falta, en mi opinión a no ser que la SD pase de 32GB) y de escritura con 10MB/s sería suficiente aunque si haces mucho vídeo en FHD con codec h.264 y alto bitrate pues mejor sería de velocidad de escritura de 30 MB/s. Ya más alto en escritura sería necesario para 4k en el que ya sería recomendable también 80MB/s o más de lectura.

    Si además de multimedia, vamos a meter app en la SD configurada como interna pues como no sea de al menos 40 MB/s de lectura y como ya he dicho 10 MB/s de escritura, la podemos liar "parda" y después vendrán las lamentaciones 😉

    Hola valle2305, te comento ya que en este tema de tarjeta SD no soy muy experto, la tarjeta es una Kingston, te mando captura.

    https://drive.google.com/file/d/0B3EwQPvSThpJU0E4SWZyS3E1VjA/view?usp=drivesdk

    He quitado incluso la SD pasando todo antes a la memoria interna, me pasa lo mismo con las imágenes, ahora mandaré un vídeo.

    Muchas gracias por tu explicación.

    Un saludo.



  • Buenos días,

    @lompelo Entiendo que haces referencia a la previsualización de las imágenes.

    Si dejas que carguen durante unos segundos ¿aparecen? ¿Te ocurre con imágenes almacenadas en la SD o en la memoria interna?

    Un saludo.

    Hola AdrianC, te mando un vídeo donde entrando igual Almacenamiento y Usb etc, donde he pasado todo a Almacenamiento interno y quitado la SD, pasa lo mismo, reiniciando el móvil.

    https://drive.google.com/file/d/0B3EwQPvSThpJRE82UjNHQjV0Z0k/view?usp=drivesdk

    Un saludo.


  • MVP

    @lompelo, qué clase de SD estás utilizando ??

    Al configurarla como almacenamiento interno (es como tú la tienes) se pueden dar errores debido a la velocidad de lectura de la SD. Para que funcione correctamente debe de leer al menos a 40 MB/s. Si es más pues mejor.

    Si la SD es lenta y de mucha capacidad tardará en cargar las imágenes una barbaridad o nunca llegar a cargarlas 😉

    Hola valle2305, he tenido configurada la tarjeta también como almacenamiento externo y también pasaba lo mismo la tarjeta es de 16 gigas, sin embargo entrando en galería habren perfectamente todas las imágenes.

    Un saludo.

    A ver, 16 GB no te debería de dar problemas en cuanto a capacidad se refiere, incluso tampoco 32GB. Cuanta más capacidad mayores problemas vendrán.

    Las indicaciones del sistema te hablan siempre de SD clase 10. La realidad es que clase 10 (a secas) garantiza una velocidad de escritura de 10MB/s que por supuesto es suficiente para la mayoría de las app y para el propio sistema pero también garantiza un mínimo de 10 MB/s de velocidad  de lectura que en mi opinión ( y experiencia) es insuficiente para muchas operaciones multimedia. Alguna app (por ejemplo la galería como tú comentas) puede ir bien pero el propio sistema no, por eso si la configuras como externa desde almacenamiento y USB te puede originar problemas de lectura y si la configuras como almacenamiento interno pues puede desestabilizar el sistema y hacerlo insufriblemente lento 😄

    Una SD de clase 10 (a secas) no debería de tener más de 8 GB de capacidad para ir "medianamente normal" ( y aún así pues ....)

    Lo ideal es que sea de al menos 40MB/s de lectura (las hay de 80MB/s y de más pero no hace falta, en mi opinión a no ser que la SD pase de 32GB) y de escritura con 10MB/s sería suficiente aunque si haces mucho vídeo en FHD con codec h.264 y alto bitrate pues mejor sería de velocidad de escritura de 30 MB/s. Ya más alto en escritura sería necesario para 4k en el que ya sería recomendable también 80MB/s o más de lectura.

    Si además de multimedia, vamos a meter app en la SD configurada como interna pues como no sea de al menos 40 MB/s de lectura y como ya he dicho 10 MB/s de escritura, la podemos liar "parda" y después vendrán las lamentaciones 😉

    Hola valle2305, te comento ya que en este tema de tarjeta SD no soy muy experto, la tarjeta es una Kingston, te mando captura.

    https://drive.google.com/file/d/0B3EwQPvSThpJU0E4SWZyS3E1VjA/view?usp=drivesdk

    He quitado incluso la SD pasando todo antes a la memoria interna, me pasa lo mismo con las imágenes, ahora mandaré un vídeo.

    Muchas gracias por tu explicación.

    Un saludo.

    Esa SD, no te servirá para Android M, pues ni tan siquiera es de clase 10. La que tú tienes es de clase 4.

    Referente a lo que te pasa ahora con la interna (la del móvil) te recomiendo que reinicies el terminal después de haber migrado los datos de la SD a la interna. A ver si se corrige así, si no habrá que borrar "datos" en almacenamiento de medios y reiniciar de nuevo para forzar el indexado, por descartar otros problemas. Si no sabes lo que te estoy diciendo, dímelo y te seguiré ayudando ( hasta donde pueda pues no tengo tu modelo de dispositivo) pero como verás si que sé un poco de android M 😉



  • @lompelo, qué clase de SD estás utilizando ??

    Al configurarla como almacenamiento interno (es como tú la tienes) se pueden dar errores debido a la velocidad de lectura de la SD. Para que funcione correctamente debe de leer al menos a 40 MB/s. Si es más pues mejor.

    Si la SD es lenta y de mucha capacidad tardará en cargar las imágenes una barbaridad o nunca llegar a cargarlas 😉

    Hola valle2305, he tenido configurada la tarjeta también como almacenamiento externo y también pasaba lo mismo la tarjeta es de 16 gigas, sin embargo entrando en galería habren perfectamente todas las imágenes.

    Un saludo.

    A ver, 16 GB no te debería de dar problemas en cuanto a capacidad se refiere, incluso tampoco 32GB. Cuanta más capacidad mayores problemas vendrán.

    Las indicaciones del sistema te hablan siempre de SD clase 10. La realidad es que clase 10 (a secas) garantiza una velocidad de escritura de 10MB/s que por supuesto es suficiente para la mayoría de las app y para el propio sistema pero también garantiza un mínimo de 10 MB/s de velocidad  de lectura que en mi opinión ( y experiencia) es insuficiente para muchas operaciones multimedia. Alguna app (por ejemplo la galería como tú comentas) puede ir bien pero el propio sistema no, por eso si la configuras como externa desde almacenamiento y USB te puede originar problemas de lectura y si la configuras como almacenamiento interno pues puede desestabilizar el sistema y hacerlo insufriblemente lento 😄

    Una SD de clase 10 (a secas) no debería de tener más de 8 GB de capacidad para ir "medianamente normal" ( y aún así pues ....)

    Lo ideal es que sea de al menos 40MB/s de lectura (las hay de 80MB/s y de más pero no hace falta, en mi opinión a no ser que la SD pase de 32GB) y de escritura con 10MB/s sería suficiente aunque si haces mucho vídeo en FHD con codec h.264 y alto bitrate pues mejor sería de velocidad de escritura de 30 MB/s. Ya más alto en escritura sería necesario para 4k en el que ya sería recomendable también 80MB/s o más de lectura.

    Si además de multimedia, vamos a meter app en la SD configurada como interna pues como no sea de al menos 40 MB/s de lectura y como ya he dicho 10 MB/s de escritura, la podemos liar "parda" y después vendrán las lamentaciones 😉

    Hola valle2305, te comento ya que en este tema de tarjeta SD no soy muy experto, la tarjeta es una Kingston, te mando captura.

    https://drive.google.com/file/d/0B3EwQPvSThpJU0E4SWZyS3E1VjA/view?usp=drivesdk

    He quitado incluso la SD pasando todo antes a la memoria interna, me pasa lo mismo con las imágenes, ahora mandaré un vídeo.

    Muchas gracias por tu explicación.

    Un saludo.

    Esa SD, no te servirá para Android M, pues ni tan siquiera es de clase 10. La que tú tienes es de clase 4.

    Referente a lo que te pasa ahora con la interna (la del móvil) te recomiendo que reinicies el terminal después de haber migrado los datos de la SD a la interna. A ver si se corrige así, si no habrá que borrar "datos" en almacenamiento de medios y reiniciar de nuevo para forzar el indexado, por descartar otros problemas. Si no sabes lo que te estoy diciendo, dímelo y te seguiré ayudando ( hasta donde pueda pues no tengo tu modelo de dispositivo) pero como verás si que sé un poco de android M 😉

    Hola come verás en el vídeo que he mandado otra vez, habiendo pasado todo a la memoria interna y apagándolo para retirar la SD, me pasa lo que comentas qué el problema persiste con Almacenamiento interno, no entiendo porque entrando el galería no me pasa, nada más pinchar en galería ya me expone las carpetas con foto, y cundo pincho en una carpeta al habrirla expone todas las fotografías sin problemas, igualmente si entró en el administrador de archivos y pinchó en la carpeta de fotos etc, las habré como un tiro, vamos bastante rápido.

    El tema de la tarjeta SD, la clase, gracias por decírmelo la cambiaré en cuanto pueda y la cojere de clase 10.

    Un saludo.


  • MVP

    @lompelo, el administrador de archivos muestra las fotos reales tal como lo hace el PC. La galería muestra miniaturas (ocupan muy poco para cargar varias de forma rápida) y trabaja con su propio indice de indexación. En Android M se ha añadido una nueva característica en almacenamiento y USB para poder visualizar las miniaturas también. Tal vez trabaje con otro indice de indexación distinto al de galería y se corrompió al migrar los datos a tu SD ( por ser lenta de clase 4) y al regresar los datos a la interna de nuevo, ha mantenido ese índice. Solución: forzar de nuevo el indexado. Cómo ??

    Así: vete a ajustes/almacenamiento y USB/almacenamiento interno/aplicaciones/ 3puntos(arriba a la derecha )/mostrar aplicaciones de sistema/almacenamiento de medios /borrar datos. Reinicia después el terminal. Tardará un ratito en indexar toda la multimedia. Tranquilo no perderás ningún dato.

    Por último cruza los dedos y comprueba si ha funcionado 😄


  • MVP

    Perdona, antes se me olvidó subirte una captura de una SD para que no te dé problemas. He escogido una foto de kingston que es la que tienes y es una buena marca. Yo utilizo samsung que las puedes pillar de oferta muy baratitas. No te fijes en la capacidad que está es de 128 GB no encontré foto de menos 😉 yo te recomiendo que no pases de 32 GB pues si no deberías de cogerla de más velocidad de lectura ( y en ese caso, recomendable también de escritura).

    https://drive.google.com/file/d/0B3puuCUDJEzAVUg1S19wOU55YkU/view?usp=drivesdk



  • Perdona, antes se me olvidó subirte una captura de una SD para que no te dé problemas. He escogido una foto de kingston que es la que tienes y es una buena marca. Yo utilizo samsung que las puedes pillar de oferta muy baratitas. No te fijes en la capacidad que está es de 128 GB no encontré foto de menos 😉 yo te recomiendo que no pases de 32 GB pues si no deberías de cogerla de más velocidad de lectura ( y en ese caso, recomendable también de escritura).

    https://drive.google.com/file/d/0B3puuCUDJEzAVUg1S19wOU55YkU/view?usp=drivesdk

    Hola valle2305, se ha solucionado, he hecho lo que me has comentado y ha funcionado.

    Mi pregunta ahora es, he puesto otra vez la SD pero no esterna sin pasar ningun archivo de fotos, ya que lo deje todo en la Memoria interna, si ahora paso fotos a la SD tendré el mismo problema o espero ha comprar la que me recomiendas vamos que sea de categoría 10.Gracias de antemano.

    Respecto a la captura, gracias, sobre preferencia de marca no tengo ninguna, simplemente con que me funcioné me vale.

    Un saludo y gracias otra vez por tu ayuda.


  • MVP

    @lompelo, me alegro de que te haya funcionado 🙂

    Esa SD, "NO" la pongas como almacenamiento interno porque si no migras los datos, el sistema te va a generar errores y si los migras te la va liar, como antes o más gorda aún ( vamos que puedes perder tus datos) 😄

    Si quieres, la puedes configurar como "almacenamiento portátil" y tenerla como almacén aunque algo de multimedia el sistema no te lo lea. Pero sinceramente, cuanto antes cojas una SD de las carácteristicas indicadas mejor.

    Las samsung son muy baratas....pero baratas. A mí hace poco una de 16 GB en MM, de 40 MB/s de lectura no me llegó a 8€ (en Canarias que es donde vivo). Las de 32 GB se subían un poco en relación precio/capacidad pero baratas también. Mira las kingston (son muy buenas) y las Sandisk también. Luego ya la economía de cada uno....



  • @lompelo, me alegro de que te haya funcionado 🙂

    Esa SD, "NO" la pongas como almacenamiento interno porque si no migras los datos, el sistema te va a generar errores y si los migras te la va liar, como antes o más gorda aún ( vamos que puedes perder tus datos) 😄

    Si quieres, la puedes configurar como "almacenamiento portátil" y tenerla como almacén aunque algo de multimedia el sistema no te lo lea. Pero sinceramente, cuanto antes cojas una SD de las carácteristicas indicadas mejor.

    Las samsung son muy baratas....pero baratas. A mí hace poco una de 16 GB en MM, de 40 MB/s de lectura no me llegó a 8€ (en Canarias que es donde vivo). Las de 32 GB se subían un poco en relación precio/capacidad pero baratas también. Mira las kingston (son muy buenas) y las Sandisk también. Luego ya la economía de cada uno....

    Hola he encargado una samsung de 32GB clase 10, que pasa algo más de 40 MB/s de lectura, pero que exacto no me acuerdo ahora mismo, por algo menos de 12€.

    Te haré caso hasta tener la nueva y no ponerla como interna.

    Gracias y un saludo.


  • MVP

    @lompelo, me alegro de que te haya funcionado 🙂

    Esa SD, "NO" la pongas como almacenamiento interno porque si no migras los datos, el sistema te va a generar errores y si los migras te la va liar, como antes o más gorda aún ( vamos que puedes perder tus datos) 😄

    Si quieres, la puedes configurar como "almacenamiento portátil" y tenerla como almacén aunque algo de multimedia el sistema no te lo lea. Pero sinceramente, cuanto antes cojas una SD de las carácteristicas indicadas mejor.

    Las samsung son muy baratas....pero baratas. A mí hace poco una de 16 GB en MM, de 40 MB/s de lectura no me llegó a 8€ (en Canarias que es donde vivo). Las de 32 GB se subían un poco en relación precio/capacidad pero baratas también. Mira las kingston (son muy buenas) y las Sandisk también. Luego ya la economía de cada uno....

    Hola he encargado una samsung de 32GB clase 10, que pasa algo más de 40 MB/s de lectura, pero que exacto no me acuerdo ahora mismo, por algo menos de 12€.

    Te haré caso hasta tener la nueva y no ponerla como interna.

    Gracias y un saludo.

    Genial 😉 Sí, mejor espera a tenerla.



  • Buenos días,

    @lompelo Entiendo que haces referencia a la previsualización de las imágenes.

    Si dejas que carguen durante unos segundos ¿aparecen? ¿Te ocurre con imágenes almacenadas en la SD o en la memoria interna?

    Un saludo.

    Hola AdrianC, te mando un vídeo donde entrando igual Almacenamiento y Usb etc, donde he pasado todo a Almacenamiento interno y quitado la SD, pasa lo mismo, reiniciando el móvil.

    https://drive.google.com/file/d/0B3EwQPvSThpJRE82UjNHQjV0Z0k/view?usp=drivesdk

    Un saludo.

    Hola AdrianC, gracias a valle2305 se ha solucionado el problema, si quieres dejamos el post unos dias abierto por si se repite el problema o le surge a algún compi el mismo problema gracias.

    Un saludo.