6.0.1 notificaciones led no funcionan



  • Hola,
    Se ha actualizado mi m5 y ya no funcionan los led de notificación de las aplicaciones (whatsapp, ...). he probado varias cosas y nada.
    Gracias,
    Mario



  • Hola, ¿has probado a reconfigurar los colores en las aplicaciones?



  • A mi si me funciona, pero si he observado qie es mas lento el parpadeo que antes



  • Yo he intentado configurar la velocidad de parpadeo. Selecciono la opción "Alta", pero después la velocidad de parpadeo sigue igual.



  • A mi tampoco me funciona el led de notificaciones desde que lo actualicé y la verdad es que me era bastante útil quisiera saber si se puede arreglar. He probado varias cosas y ninguna ha funcionado.


  • Baneado

    Buenas tardes,


    En Android Marshmallow es necesario dar permisos de uso a cada aplicación, por lo que, si utilizáis el modo No Molestar, deberéis ir a Ajustes>Sonido y Notificaciones>Notificaciones de Aplicaciones>Seleccionar cada aplicación y darle permisos.

    Un saludo,



  • A. Mi tampoco me sale él led de notificacion
    Vaya actualización..... La habéis cagado pero bien!


  • MVP

    A. Mi tampoco me sale él led de notificacion Vaya actualización..... La habéis cagado pero bien!

    Pero has comprobado lo que comentan más arriba (modo no molestar) o te ocurre en cualquier modo ??



  • Claro que lo e probado y nada no me va...


  • MVP

    Claro que lo e probado y nada no me va...

    Entonces te voy a dejar un hilo donde se explica el porqué puede pasar esto al actualizar y cómo arreglarlo. Es de android one (que lleva la versión de android 6.0) pero para tu dispositivo la solución es la misma. Si no se corrige al restablecer, probablemente la imagen de android se dañó al actualizar. Se explica en el hilo.

    Si dudas de algo, aunque no tengo tu dispositivo, te puedo ayudar...android sigue siendo igual 😉

    http://www.mibqyyo.com/comunidad/discussion/60489/led-de-notificaciones/p1



  • Ya no se que mas hacer! Estoy desesperada! Por mas que leo no entiendo que debo hacer... Ayuda clara por favor!!!


  • MVP

    Ya no se que mas hacer! Estoy desesperada! Por mas que leo no entiendo que debo hacer... Ayuda clara por favor!!!

    Debes de restablecer tu teléfono a valores de fábrica (lo primero) para ver si así se soluciona. Perderás todos tus datos haz copia.

    Debes de ir a ajustes/copia de seguridad y desmarcar las casillas: "copiar mis datos" y "restauración automática". A continuación le das a "restablecer datos de fábrica".

    Una vez que reinicie el dispositivo lo debes configurar como dispositivo nuevo.

    Mete, Whatsapp y prueba las notificaciones. Hazlo también con el correo.

    Si el led va bien ya puedes meter las app que quieras y todos tus datos (de los que hiciste copia).

    Si te sigue sin funcionar deberías hacer un HR antes de meter app y datos. En este caso, dínoslo y te seguiré ayudando.


    Para hacer copia de tus datos, te servirá este artículo:




  • A mi ya se me ha arreglado muchas gracias 🙂


  • MVP

    @Fatiii, imagino que te refieres a que se te arregló con restablecimiento de fábrica sin hacer HR verdad ??



  • Excepto por que falta que sea un poco más configurable estilo cyanogem, va perfecto, yo creo que la mayoría de la gente y no es la primera actualización que veo que pasa, les va mal si hacen por OTA, yo, las 3 veces de todas que hice por HReset, todo perfecto!


  • MVP

    Excepto por que falta que sea un poco más configurable estilo cyanogem, va perfecto, yo creo que la mayoría de la gente y no es la primera actualización que veo que pasa, les va mal si hacen por OTA, yo, las 3 veces de todas que hice por HReset, todo perfecto!

    El problema del led que se trata aquí, es raro que ocurra (pero puede ocurrir) ya que numerosos compañeros actualizan por OTA sus dispositivos de diferentes modelos sin problema.

    Que al sobreeescribir las particiones, se dé un error en el sistema que obligue a realizar un HR es poco probable pero también puede ocurrir.

    Por último decir, una vez más (lo he dicho en muchos hilos), que hacer un HR no es difícil y menos aún con la nueva herramienta que nos ha facilitado BQ recientemente. Aún así, en la instalación del sistema por HR se pueden originar ciertos problemas que para usuarios inexpertos les puede originar dolor de cabeza y preocupación (todos superables, claro está) y para los más avanzados pues utilizar su pericia cuando surgen dichos problemas, no hay que olvidar esto 😉



  • El parpadeo del led extremadamente lento no se va a poder establecer como antes que era un parpadeo que se veía rápido?ni en alguna futura actualización? y he observado otra cosa, antes si apretabas prolongadamente el botón del menú podías apagar, reiniciar... el teléfono desde ahí, ¿ahora solo se pude hacer eso apretando el botón físico?
    Gracias.



  • Funciona perfectamente y va mejor cuando pones la configuración de velocidad en lento, va como tiene que ir, lento.
    Hay que hacer hard-reset con el móvil este con las actualizaciones, lo tengo claro, 3 que hice de todas, las 3 siempre sin fallos destacables, cuando hacía por OTA, zas, mismos fallos que los demás..



  • valle2305 dijo:
    Ya no se que mas hacer! Estoy desesperada! Por mas que leo no entiendo que debo hacer... Ayuda clara por favor!!!

    Debes de restablecer tu teléfono a valores de fábrica (lo primero) para ver si así se soluciona. Perderás todos tus datos haz copia.

    Debes de ir a ajustes/copia de seguridad y desmarcar las casillas: "copiar mis datos" y "restauración automática". A continuación le das a "restablecer datos de fábrica".

    Una vez que reinicie el dispositivo lo debes configurar como dispositivo nuevo.

    Mete, Whatsapp y prueba las notificaciones. Hazlo también con el correo.

    Si el led va bien ya puedes meter las app que quieras y todos tus datos (de los que hiciste copia).

    Si te sigue sin funcionar deberías hacer un HR antes de meter app y datos. En este caso, dínoslo y te seguiré ayudando.


    Para hacer copia de tus datos, te servirá este artículo:



    Hola ya lo solucione, no tuve q restablecer datos de fabrica ni nada, al tema de las notificaciones de wasap desinstale el wasap y lo volvi a instalar y ya me iban las notificaciones
    el tema de apagar la pantalla consegui hacerlo tocando donde pone la hora desde ahi se apaga la pantalla..me gustaba mas antes


  • MVP

    Ruth_86 dijo:
    valle2305 dijo:
    Ya no se que mas hacer! Estoy desesperada! Por mas que leo no entiendo que debo hacer... Ayuda clara por favor!!!

    Debes de restablecer tu teléfono a valores de fábrica (lo primero) para ver si así se soluciona. Perderás todos tus datos haz copia.

    Debes de ir a ajustes/copia de seguridad y desmarcar las casillas: "copiar mis datos" y "restauración automática". A continuación le das a "restablecer datos de fábrica".

    Una vez que reinicie el dispositivo lo debes configurar como dispositivo nuevo.

    Mete, Whatsapp y prueba las notificaciones. Hazlo también con el correo.

    Si el led va bien ya puedes meter las app que quieras y todos tus datos (de los que hiciste copia).

    Si te sigue sin funcionar deberías hacer un HR antes de meter app y datos. En este caso, dínoslo y te seguiré ayudando.


    Para hacer copia de tus datos, te servirá este artículo:



    Hola ya lo solucione, no tuve q restablecer datos de fabrica ni nada, al tema de las notificaciones de wasap desinstale el wasap y lo volvi a instalar y ya me iban las notificaciones
    el tema de apagar la pantalla consegui hacerlo tocando donde pone la hora desde ahi se apaga la pantalla..me gustaba mas antes



    Perfecto, mucho mejor..!!  🙂 

    Al no decir que solo te pasaba en WhatsApp, pensé que era en las notificaciones de las app, tal y como pone el primer post de este debate. Las soluciones dadas son para cuando no te funciona en ninguna app, viendo que el led funciona en la carga 😉

    Sí, es verdad, tan solo se apaga con doble toque en la barra de notificaciones.