Actualización 4.0.0 Marshmallow 6.0.1 para BQ Aquaris M5



  • Hola.

    En la aplicación de la radio, el icono del mute que aparece arriba a la derecha no funciona. Al darle aparece tachado pero se sigue oyendo por el altavoz o por los auriculares. Que alguien lo confirme, si quiere o puede.

    Un saludo.


  • MVP

    Si necesitas ayuda para volver a Lollipop no dudes en preguntar @Dancs. Saludos
    Me imagino que debería usar la herramienta de hard reset y el firmware deseado no?
    No, con esa herramienta volverás a instalar la última versión disponible. Tienes que hacer el Hard Reset descargando la ROM que desees instalar, descomprimirla y ejecutar el bat con el teléfono en fastboot mode. No olvides desbloquear antes el bootloader.

    Saludos



  • Hola.

    En la aplicación de la radio, el icono del mute que aparece arriba a la derecha no funciona. Al darle aparece tachado pero se sigue oyendo por el altavoz o por los auriculares. Que alguien lo confirme, si quiere o puede.

    Un saludo.

    ese bug esta reportado y lo implementaran en proximas Actualizaciones



  • @Dancs, si quieres volver a lollipop te dejo el enlace para que puedas hacer hard reset, pero particularmente te recomendaria si haces el hard reset que instalaras el firmware 4.0.0, que es la version de Marshmallow, todas las pruebas que hemos hecho de las distintas caracteristicas y opciones, bateria, rendimiento, conectividad etc. hay una mejoria bastante notable con respecto a lollipop, un saludo

    http://www.mibqyyo.com/articulos/2014/12/19/hard-reset-para-aquaris-e5-4g/#/vanilla/discussion/embed/?vanilla_discussion_id=0



  • No hay forma de que el BT del Coche se mantenga conectado.. empareja y se desconecta. No hay forma de volver a lollypop? No me deja desbloquear botloader, en modo fastboot no me permite instalar el anterior firmware, no tengo forma de ponerlo en modo instalador en android 6.0



  • Lieuten dijo:
    Hola.

    En la aplicación de la radio, el icono del mute que aparece arriba a la derecha no funciona. Al darle aparece tachado pero se sigue oyendo por el altavoz o por los auriculares. Que alguien lo confirme, si quiere o puede.

    Un saludo.


    Efectivamente, ami tampoco me funciona el mute. 



  • Hola.

    En la aplicación de la radio, el icono del mute que aparece arriba a la derecha no funciona. Al darle aparece tachado pero se sigue oyendo por el altavoz o por los auriculares. Que alguien lo confirme, si quiere o puede.

    Un saludo.

    ese bug esta reportado y lo implementaran en proximas Actualizaciones

    Pero eso de "próximas actualizaciones" qué significa, que a principios de julio sacaréis la 4.0.1, en agosto la 4.0.4, etc?

    Es que algunos tenemos que hacer HR cada vez que sale un firmware nuevo, y es un verdadero fastidio si vais a estar sacando 1 cada mes.



  • A mi me sigue sin llegar la actualización... Es normal? Cuanto mase podria tardar? Gracias 😄



  • A mi me sigue sin llegar la actualización... Es normal? Cuanto mase podria tardar? Gracias 😄
    Si tenéis prisa por que no instaláis la ROM vosotros??


  • deliriou5 dijo:
    Tras la actualización lo que he notado es que el LED parpadea siempre en lento. Quiero decir, que en ajustes, te da la opción de que parpadee lento, medio o rápido. Pero por defecto es siempre lento. Da igual si lo configuras en "rápido", al recibir whatssapps la luz del LED es lenta
    Me autocito. 
    Alguien que le vayan los LED, ¿puede probar si al modificarlo en lento, medio o rápido le funciona? Yo por mucho que lo edito el LED me va en lento al recibir notificaciones...


  • Buenas. He formateado la sd como portátil. Y puedo mover archivos ahí manualmente desde el file manager. Pero no puedo hacer que las aplicaciones Opera y Utorrent por ejemplo tengan acceso. Dice no se puede escribir en /storage/"tarjetasd"... pero disponen del permiso de almacenamiento activo. Se va entonces por defecto a Download. No se si es bug o no. La dirección es correcta, la utilizada anteriormente en lollipop y funcionaba correctamente. Gracias



  • Enviado desde mi Aquaris M5 mediante Tapatalk



  • Buenas, no suelo comentar nunca en foros ni redes sociales a no ser que sea algo que de verdad me importa. Tengo el movil desde Diciembre, y hace poco me empezó a pasar lo de los contactos (tardaba en buscarlos cuando le das a llamar, tardaban en aparecer en la aplicación contactos, etc), pero no ha sido hasta ayer (cuando se realizó la actualización bq) cuando mi móvil ha dejado de servir para llamar. Ya no tengo ningún contacto, he realizado todos los pasos anteriores propuestos en este foro sin buenos resultados. Además de este problema con los contactos, a raíz de él la bateria me dura la mitad de lo que me duraba antes. Me parece INDIGNANTE Y UNA VERGÜENZA que un móvil deje de ser útil en su función más básica (contactos y llamar), pero más indignante me parece que en todos los foros que me he metido e informado sobre este problema ( que como he podido comprobar no es cosa de casos aislados, sino que va más allá y puede llegar a ser un problema de este modelo) en ninguno hay un solo cliente satisfecho, es más en NINGUNO dais una opción para mejorar esta situación. Siento el tono de mi comentario, pero esque como ya he dicho antes me parece indignante que en un móvil nuevo , cuidado y para algunas personas como es mi caso que me ha costado ahorrar para él, se produzcan este tipo de incidentes y cuando llega la hora de solucionarlos, esto ultimo no sucede.

    Amen. A mi me ocurre exactamente lo mismo, y es mas, si te llaman y no lo coges o no lo escuchas, nunca sabras si te han llamado, pq en el registro de llamadas Tampoco aparece. A ver si alguien lo soluciona, pq es muy curioso q la gente le de la enhorabuena a los q han hecho este " apaño"


    ¿Quizás es porque no nos pasa??
    En serio pensáis que todos tenemos los mismos fallos. Ser coherentes.



  • @Dancs, si quieres volver a lollipop te dejo el enlace para que puedas hacer hard reset, pero particularmente te recomendaria si haces el hard reset que instalaras el firmware 4.0.0, que es la version de Marshmallow, todas las pruebas que hemos hecho de las distintas caracteristicas y opciones, bateria, rendimiento, conectividad etc. hay una mejoria bastante notable con respecto a lollipop, un saludo

    http://www.mibqyyo.com/articulos/2014/12/19/hard-reset-para-aquaris-e5-4g/#/vanilla/discussion/embed/?vanilla_discussion_id=0

    bueno.. mejoras de bateria si encambio yo note una peor conectividad y cubertura ami me funciona mejor lollipop en eses aspectos



  • deliriou5 dijo:
    deliriou5 dijo:
    Tras la actualización lo que he notado es que el LED parpadea siempre en lento. Quiero decir, que en ajustes, te da la opción de que parpadee lento, medio o rápido. Pero por defecto es siempre lento. Da igual si lo configuras en "rápido", al recibir whatssapps la luz del LED es lenta
    Me autocito. 
    Alguien que le vayan los LED, ¿puede probar si al modificarlo en lento, medio o rápido le funciona? Yo por mucho que lo edito el LED me va en lento al recibir notificaciones...
    A mi me pasa igual, parpadea uuuultralento, no estás solo... Además hay veces que el led ni me parpadea para algunos mensajes de WhatsApp, o que cuando termina de cargar no se queda en verde fijo, etc.
    Si eres de escuchar música a lo mejor te ha pasado otro error como a mi, si controlas el volumen mientras escuchas música con la pantalla encendida lo hace bien, pero si lo haces con la pantalla apagada te sube y baja el volumen de dos puntos en dos puntos... No entiendo como funcionan las betas, pero me parece que no les hacen mucho caso y sacan versiones demasiado incompletas


  • Me llega de orgullo y satisfaccion pertenecer al % que le va perfectamente 😄
    a la hora de actualizarlo le saque SIM+SD por si las moscas y despues borre wipe-data, cache. por si ayuda..



  • Hola, mi problema es que la carpeta en que se guardan las fotos de la cámara puesta en almacenamiento en tarjeta sd es la siguiente ruta:
    /storage/sdexterna/Android/data/com.android.camerabq/
    En vez de : /storage/sdexterna/DCIM/Camera/

    También tube varios problemas con varias app que se ha solucionado reinstalando o reiniciando movil
    El led de notificaciones tiene varios errores a veces en carga 100% no se enciende como que si, el led en WhatsApp también va lento en algunas condiciones en otras no y el primer dia no podia entrar en ajustes/notificaciones de WhatsApp se reiniciaba la app.
    Al entrar en Google now los iconos del tiempo tienen un retraso de 3 segundos en aparecer

    Aunque me ponen un poco nervioso los errores de las actualizaciones gracias a bq y betatesters por su trabajo, mi casa es 100% bq 4 unidades y contentísimo todavía rula a la perfección un aquaris 5hd con 3 años (ah chicos bq si al e5 4g le apañais marshmallow ya sería la bomba animaros)
    Gracias



  • Me llega de orgullo y satisfaccion pertenecer al % que le va perfectamente 😄
    a la hora de actualizarlo le saque SIM+SD por si las moscas y despues borre wipe-data, cache. por si ayuda..

    Interesante, gracias. Has dejado la sd como externo o interno? Si es como externo, ¿has tenido que formatearla?


  • La actualizacion me llego hace unos dias. Decidí reiniciar el teléfono antes de pulsar en actualizar y al reiniciarse, el mensaje de actualizacion ya no está disponible. Cuando voy a Settings->About phone->System updates me dice que ya tengo el teléfono actualizado cuando el "Build number" que tengo es el 3.2.9.XXXXX........Porque no me aparece la nueva actualizacion?



  • Hola, mi problema es que la carpeta en que se guardan las fotos de la cámara puesta en almacenamiento en tarjeta sd es la siguiente ruta: /storage/sdexterna/Android/data/com.android.camerabq/ En vez de : /storage/sdexterna/DCIM/Camera/

    También tube varios problemas con varias app que se ha solucionado reinstalando o reiniciando movil
    El led de notificaciones tiene varios errores a veces en carga 100% no se enciende como que si, el led en WhatsApp también va lento en algunas condiciones en otras no y el primer dia no podia entrar en ajustes/notificaciones de WhatsApp se reiniciaba la app.
    Al entrar en Google now los iconos del tiempo tienen un retraso de 3 segundos en aparecer

    Aunque me ponen un poco nervioso los errores de las actualizaciones gracias a bq y betatesters por su trabajo, mi casa es 100% bq 4 unidades y contentísimo todavía rula a la perfección un aquaris 5hd con 3 años (ah chicos bq si al e5 4g le apañais marshmallow ya sería la bomba animaros)
    Gracias

    La ruta de es la correcta ya que por problemas de permisos de android 6.0.1 no se a podido poner la ruta de siempre pero en futuras actualizaciones lo modificarán .un saludo