Actualización 4.0.0 Marshmallow 6.0.1 para BQ Aquaris M5


  • Banned

    has intentado hacer un Hard Reset?



  • Alguien me puede decir como hago un hard reset y le pongo la version anterior que tenia, la 5.1


  • Banned

    si le dejo el link:http://www.mibqyyo.com/articulos/2014/12/19/hard-reset-para-aquaris-e5-4g/


    si tiene alguna duda no dude en consultarmelo



  • Hola recomiendo a los moderadores, que el reproductor de música de google play, no me gusta!!!

    1: Porque cuando inicias una session de google nueva aveces te pide que te suscribas a algo de google play músic

    Y lo que les recomiendo que usen un reproductor personalizado hecho por vosotros, porque seguramente sera mejor 😉

    Me gustaría esa idea!

  • Banned

    muchas gracias, yo espero que lo hayan leido!!! 😉 



  •  Problemas que he experimentado sobre esta actualización: La red del móvil, (da un error en cobertura, se pierde la aplicación de red y datos en el móvil y no encuentra al operador en red cuando vas a la opción de ajustes.

    Tengo otro amigo con el mismo movil bq m5 actualizado via OTA y le presenta el mismo error.

    Los dos hemos utilizado la opcion bq flash tool para intentar solucionar el problema, pero aunque el android se reinstale de nuevo sigue apareciendo el mismo error y no sale el icono de red en el menu ni detecta el operador de red.

    Ayer tuve una comida familiar y resulta que tres de mis familiares tmb tienen el m5 y actualizado via ota y presentar problemas de rendimiento en la bateria.

    Espero que se tomen en cuenta estos errores.

    Un saludo.


  • Banned

     Problemas que he experimentado sobre esta actualización: La red del móvil, (da un error en cobertura, se pierde la aplicación de red y datos en el móvil y no encuentra al operador en red cuando vas a la opción de ajustes.

    Tengo otro amigo con el mismo movil bq m5 actualizado via OTA y le presenta el mismo error.

    Los dos hemos utilizado la opcion bq flash tool para intentar solucionar el problema, pero aunque el android se reinstale de nuevo sigue apareciendo el mismo error y no sale el icono de red en el menu ni detecta el operador de red.

    Ayer tuve una comida familiar y resulta que tres de mis familiares tmb tienen el m5 y actualizado via ota y presentar problemas de rendimiento en la bateria.

    Espero que se tomen en cuenta estos errores.

    Un saludo.


    Muchas gracias por avisar!!!

    seguramente miraran este error los moderadores 😉

    Atentamente @djprogerard



  • feinan dijo:
    falindron dijo:
    feinan dijo:
    Hola @falindron vete a ajustes>sonidos y notificaciones>no molestar>permitir sólo con prioridad y activa recordatorios y eventos.
    hola feinan lo he hecho y sigue igual sigue anclado en prioritarias


    Vale, si no lo has hecho ya vuelve a activar "recordatorios y eventos" y dejando apretado el boton de encendido cuando sale el menu de apagado, si tienes el sonido activado desactivalo, después pulsa el boton de bajar volumen (o subir) y cuando te sale el menu le das a "finalizar ahora". A mi tambien se me ha quedado pillado el modo "no molestar" cuando llega la hora que le he puesto para que se desactive y el teléfono está apagado. La primera vez lo solucioné de ésta manera y la siguiente vez que me pasó, con la anterior opción que te indiqué.
    Espero que se te solucione. Un saludo
    hola feinan. se a solucinado muchas gracias. con este segundo metodo



  • Hola le e dado a actualizar y no me aprece que tengo android 6.0



  • Buenas tardes:


    @brandonboyd21 ¿El dispositivo recuperar la cobertura sin reiniciar o entrar y salir del modo avión? ¿Habéis probado con operadoras diferentes en ambos dispositivos?

    @Juanditadeo ¿Qué número de compilación te aparece en Ajustes > Información del teléfono? ¿El dispositivo lo has comprado a través de una operadora?

    Un saludo,


  • Banned

    Hola buenas!!! @juanditadeo y @GMartinez


    Su terminal lo compro en movistar???


    Porque si es así todavía bq no ha lanzado el Android 6.0.1 para la version de movistar. 



     Atentamente @djprogerard



  • Lo compre en meadiamakt


  • Banned

    Hola buenas,@juanditadeo

    Ya le he contestado por privado, su consulta sobre la actualización.

    Atentamente @djprogerard



  • Buenas tardes:

    @Yuxy ¿Nos puedes detallar la incidencia al realizar la conexión tethering con el portátil? ¿Con otros dispositivos puedes compartir datos móviles?

    @AlexanderBCN ¿Has tenido ocasión de probar en otras redes? ¿La conexión se pierde sin dejar el dispositivo bloqueado?

    @Pedritosan ¿Actualmente has realizado un Hard Reset a la versión anterior de firmware y se han resuelto todos los problemas que mencionas? Para poder reportar los fallos a nuestro departamento de desarrollo y tratar de reproducir los fallos que reportas en la actualización, me puedes enviar un mensaje privado indicando el número de serie de tu dispositivo y una dirección de correo electrónico donde podamos contactar contigo.

    Saludos,

    Buenas tardes @GMartinez.

    Desde la última actualización no puedo proveer datos móviles al portátil que uso a diario.
    El portátil se conecta correctamente pero no tiene conexión.
    En el mapa de conexiones de red de Windows 7 Home Premium aparece la línea entre el teléfono y el portátil correcta, pero la línea entre el teléfono y la red aparece tachada.
    Hasta ahora había funcionado sin problemas.
    Uso otro terminal con una tercera sim con la que no tengo problemas.
    He probado a eliminar la conexión en ambos dispositivos, borrar la caché de almacenamiento, borrar la partición de la caché desde el menú recovery y volver a conectarlos siendo el resultado el mismo.
    No he probado a restablecer apn por lo descrito en mi anterior mensaje.

    Saludos.



  • Gracias por la información @Yuxy


    ¿Tienes la posibilidad de probar la función de tethering en otro dispositivo diferente al portátil? ¿Has probado cambiando la clave de seguridad y dejando la red abierta? ¿Has probado cambiando el protocolo IPv4 por IPv6 o viceversa?

    Un saludo,



  • Hola recomiendo a los moderadores, que el reproductor de música de google play, no me gusta!!!

    1: Porque cuando inicias una session de google nueva aveces te pide que te suscribas a algo de google play músic

    Y lo que les recomiendo que usen un reproductor personalizado hecho por vosotros, porque seguramente sera mejor 😉

    Me gustaría esa idea!

    eso sale esporadicamente, le das a mas tarde o algo de eso era, pero no sale cada vez que inicias el reproductor, yo lo utilizo todos los dias y alomejor ese mensaje que comentas sale cada 10 o 15 dias


  • Banned

    Hola buenas, @tomizo



    Lo se, pero estaría mejor si los moderadores hicieran una App creada por ellos de música,  como tienen casi todas las marcas de terminales moviles. ; )


  • MVP

    @djprogerard, creo que este no es el hilo adecuado para tratar ese tema, de todas formas ya se ha comentado varias veces que el firmware de bq es prácticamente stock para que cada uno elija las aplicaciones que quiere instalar de las miles que hay en Google play y por el momento no se han planteado hacer ninguna aplicación de ese tipo (y en todo caso, quien tendría que hacerlo serían los desarrolladores de software, no los moderadores :p)


  • Banned

    jajaja @lct83



    ups jejeje me equivoque, son los desarrolladores,


    Atentamente @djprogerard



  • Hola.
    Siento tener que explicar mi nefasta experiencia con el M5.
    Lo compré en febrero. En mayo me llega una actualización que me ha destrozado el movil.
    Primero me borro la mayoria de contactos. Contactos que he mantenido pese a cambiar de movil varias veces.
    Dias despues, el movil empieza a calentarse demasiado, a apagarse solo, a quedarse bloqueado, la pantalla queda divida en dos, se mueve intermitentemente, cambia de color y no responde. No lo puedo usar.
    He pensado que algo había hecho mal, pero he consultado varios foros y veo que no soy el únic o con estos mismos problemas.
    Vaya desastre. Mucho me temo que esto os va a costar un buen número de clientes.
    Ayer fuí a Mediamarket para ver qué se podía hacer y me dicen que mínimo son dos semanas en el soporte técnico. Alucinante! Dos semanas sin mobil??? Otro punto a vuestro favor. Lo siento pero el cabreo que llevo es considerable.
    Yo como otros no creo que volvamos a confiar en BQs.
    Saludos.