Mi curie se enciende sola



  • hola a todos a alguno le pasa que estas tn tranquilo y de repente se enciende en modo bloqueo unos segundos y se apaga y asi un rato la apago y vuelbe a hacerlo hasta que la desbloqueo entonces pasa un dia o dos y lo hace otra vez es normal esto

    un saludo



  • [quote="caimada"]hola a todos a alguno le pasa que estas tn tranquilo y de repente se enciende en modo bloqueo unos segundos y se apaga y asi un rato la apago y vuelbe a hacerlo hasta que la desbloqueo entonces pasa un dia o dos y lo hace otra vez es normal esto

    un saludo[/quote]
    Muy normal no es desde luego... ¿Que versión de firmware tienes? ¿Has actualizado hace poco a la versión 1.0.3? Si no has actualizado nunca te aconsejo que primero restablezcas a los valores de fábrica (desde las opciones de la tablet) y si continúa haciendolo que hagas un Hard Reset.

    Para hacer un Hard Reset:

    http://www.mibqyyo.com/2012/10/09/reins ... s_bq_rk30/

    Ya nos cuentas. Un saludo.



  • [quote="caimada"]hola a todos a alguno le pasa que estas tn tranquilo y de repente se enciende en modo bloqueo unos segundos y se apaga y asi un rato la apago y vuelbe a hacerlo hasta que la desbloqueo entonces pasa un dia o dos y lo hace otra vez es normal esto

    un saludo[/quote]

    A mi me lo hice ayer pero dejo de hacerlo tras apagarla y volverla a encender. Tengo la ROM CM10.

    Saludos



  • Lo más probable es que sea una apk que intenta activarse o conecta por Wi-Fi según que caso, pero pueda o no la tablet se da cuenta del cambio o la actividad y se enciende.

    Localizad dicha apk y ya veis que hacer con ella.

    Un saludo



  • No es preciso hacer hard reset. Lo más fácil es que sea una app la culpable como te han dicho arriba, puedes instalar esta para detectar cual es y eliminarla: airpush.

    Enviado desde mi Galaxy Nexus



  • [quote="irenukii"]No es preciso hacer hard reset. Lo más fácil es que sea una app la culpable como te han dicho arriba, puedes instalar esta para detectar cual es y eliminarla: airpush.

    Enviado desde mi Galaxy Nexus[/quote]
    Buenas.

    La app Airpush sólo detecta programas que meten anuncios, ¿me equivoco? ¿Crees que la culpa de que se le encienda la tablet estando bloqueada con la pantalla apagada es por alguna app que mete anuncios? Es una pregunta, desconozco si la función de esa aplicación es únicamente detectar software con publicidad.

    Gracias de antemano.



  • [quote="Raulete"][quote="irenukii"]No es preciso hacer hard reset. Lo más fácil es que sea una app la culpable como te han dicho arriba, puedes instalar esta para detectar cual es y eliminarla: airpush.

    Enviado desde mi Galaxy Nexus[/quote]
    Buenas.

    La app Airpush sólo detecta programas que meten anuncios, ¿me equivoco? ¿Crees que la culpa de que se le encienda la trablet estando bloqueada con la pantalla apagada es por alguna app que mete anuncios? Es una pregunta, desconozco si la función de esa aplicación es únicamente detectar software con publicidad.

    Gracias de antemano.[/quote]

    Estoy casi segura de que es por ese motivo. Por eso la app te dirá que app es y si la borras dejará de pasar. Prueba. No pierdes nada :) Te lo dice una persona que ha pasado por eso dos veces, con dos móviles distintos.

    Enviado desde mi Galaxy Nexus



  • Tiene pinta de aplicacion, yo a la hora de instalar algo voy con mucho cuidado, ese caso me me presento un o dos veces, aplicaciones que de la nada te abren el navegador... Podrias hacer una hard reset y comprobar durante un par de dias sin haber instalado nada si ocurre, sino ocurre... Blanco y en botella.



  • [quote="Dark_Android"]Tiene pinta de aplicacion, yo a la hora de instalar algo voy con mucho cuidado, ese caso me me presento un o dos veces, aplicaciones que de la nada te abren el navegador... Podrias hacer una hard reset y comprobar durante un par de dias sin haber instalado nada si ocurre, sino ocurre... Blanco y en botella.[/quote]
    Buenas.

    Una cosa es que una aplicación te abra el navegador por cualquier motivo, pero otra es que la aplicación te encienda la pantalla estando apagada por el bloqueo, en los pc's (yo vengo de ese mundo) desde luego no sucede, y en ese sentido no creo que sea muy distinto. Si la app hace algo en segundo plano lo hace y punto, bien sea abrir el navegador, meter publicidad, etc... pero otra cosa es encender la pantalla así sin más... No es que quiera tener la razón, es más, si me equivoco mejor, algo más que aprendo. Espero ver la resolución del problema ;)

    Un saludo.



  • La resolución es muy probablemente hacer lo que te he dicho. Prueba, qué pierdes? Una app que te mete mierda en el dispositivo? :] Esa app que te marque la aplicación que te dije esta intentando mostrar algo y por eso enciende la pantalla.

    Enviado desde mi Galaxy Nexus



  • [quote="irenukii"]La resolución es muy probablemente hacer lo que te he dicho. Prueba, qué pierdes? Una app que te mete mierda en el dispositivo? :] Esa app que te marque la aplicación que te dije esta intentando mostrar algo y por eso enciende la pantalla.

    Enviado desde mi Galaxy Nexus[/quote]
    Buenas irenukii, si dices que pruebe lo que dices por mi... no soy yo quien tiene que probarlo, yo no tengo ese problema por suerte, estaba dando una posible explicación y debatiendo vuestra posible solución. Así que espero ansioso como arregla el problema el compañero que lo tiene, sea lo que sea aprenderé una cosa más.... ;)

    Un saludo.



  • hola de nuevo la he hecho el hard reset le he cargado dos juegos para la cria ya que es de ella y melo volvio ha hacer pero he visto que en lo de control de energia en vez de tener 5 celdas tiene 4 le falta la de servicios de ubicacion que en la que tienen expuesta en mm si que lo tiene podria ser eso por que no se pero deberian ser todas iguales y que le falte eso me mosquea

    un saludo



  • Desde la versión 1.0.3 tiene 4. El quinto era para apagar y encender el gps del cual carece la Curie.

    Saludos

    Enviado desde mi bq Curie usando Tapatalk 2



  • Buenas.

    A ver, que si te lo sigue haciendo con un hard reset que se supone que te borra todo.... ¿probaste la app que te dijeron a ver si detectaba alguna aplicación que pudiera encender la pantalla? ¿después de hacer hard reset instalaste alguna app?

    Que se desvele el misterio yaaaaa! ;)



  • Raulete te confundí con el usuario que creo el tema jaja. Pero igualmente el parece que no se quiso fiar de mi, que hizo reset :( Ahora siempre nos quedará la duda de si se habría solucionado... xD

    Enviado desde mi Galaxy Nexus



  • [quote="irenukii"]Raulete te confundí con el usuario que creo el tema jaja. Pero igualmente el parece que no se quiso fiar de mi, que hizo reset :( Ahora siempre nos quedará la duda de si se habría solucionado... xD

    Enviado desde mi Galaxy Nexus[/quote]
    Buenas.

    Ya decía yo irenukii, te confundiste como me pasó a mi en otro hilo, no pasa nada. Pues sí, nos quedará la duda, aunque si dice que no se ha solucionado ni con un hard reset, ¿crees que la aplicación lo solucionaría? El hard reset lo borra todo, no es normal que le siga pasando.... Aún está a tiempo de probar la aplicación que le recomendaste... ;)



  • [quote="Raulete"]Pues sí, nos quedará la duda, aunque si dice que no se ha solucionado ni con un hard reset, ¿crees que la aplicación lo solucionaría? [/quote]

    Si después del hard reset le ha vuelto a meter las mismas aplicaciones sin comprobarla antes un poco, es bastante seguro que haya vuelto a introducir el problema. :|

    Saludos



  • [quote="magura"]Si después del hard reset le ha vuelto a meter las mismas aplicaciones sin comprobarla antes un poco, es bastante seguro que haya vuelto a introducir el problema. :|

    Saludos[/quote]
    Eso cambia la cosa... A mi me parecía extraño que haciendo un hard le sucediera, pero si tiene las mismas aplicaciones (todas o casi todas) es normal. A ver que nos dice caimada.



  • [quote="Raulete"][quote="magura"]Si después del hard reset le ha vuelto a meter las mismas aplicaciones sin comprobarla antes un poco, es bastante seguro que haya vuelto a introducir el problema. :|

    Saludos[/quote]
    Eso cambia la cosa... A mi me parecía extraño que haciendo un hard le sucediera, pero si tiene las mismas aplicaciones (todas o casi todas) es normal. A ver que nos dice caimada.[/quote]

    Nos deja con la duda. Espero que sea porque se le solucionó el asunto :)

    Enviado desde mi Galaxy Nexus