No me gira la pantalla



  • Desde hace 2 días no me gira la pantalla y tengo activado lo de girar automáticamente, también en ajustes accesibilidad girar pantalla automaticamente y en pantalla girar el contenido de la pantalla


    Nosé cual puede ser el error, no me deja girar las fotos al mover el teléfono y tengo que escribir en vertical en todas las aplicaciones.

    Alguna solución, el teléfono tiene 5 meses como mucho...



  • Buenas tardes:


    @forllu ¿El giro de pantalla ha dejado de funcionar en otras aplicaciones a parte de la Galería, como por ejemplo en la app Youtube o el navegador web Chrome? ¿Tienes el firmware actualizado a la versión 3.2.9? ¿Has instalado alguna aplicación recientemente o realizado algún cambio en el sistema?

    Un saludo.



  • Me ha dejado de funcionar en todo...no puedo girar para ver videos ni en webs,me pasa lo mismo en las app q dices.
    Que yo recuerde no he hecho ningun cambio en tfnoo instalado nada nuevo.

    Donde puedobver lo del firmwsre??...que yo sepa deberia tener todo actuañizado...cuando me salen los avisos de bq de actualizar sistema...lon hago...
    😞



  • Buenos días,

    @forllu Puedes comprobarlo desde Ajustes>Información del teléfono>Número de compilación.

    ¿desde dónde activas la autorotación?¿tienes puesta alguna funda o protector de pantalla?

    Un saludo,



  • Pues ya lo he comprobado...si es la actualizacion corrects 3.2.9
    Pues la autorotacion lo comprobe en ajustes pantalla, ajustes accesivilidad y tb bajando la pantalla donde tengo marcados algunos accesos dirextos...no se como se llama eso.

    Le tengo una funda bq q la compre a la semana...bueno carcasa de goma



  • Buenas tardes,


    @{forllu} Prueba a calibrar el acelerómetro. Para ello activa las opciones de desarrollo, pulsando 7 veces en número de compilación en Menú>Ajustes>Información del teléfono.

    A continuación, pon el teléfono en una superficie plana y abre la opción Calibrar acelerómetro (dentro de Opciones de desarrollo, estará en último lugar), pulsa en "Start Calibrate" y aparecerá el mensaje "Sucess" > pulsa en Ok y ya estará calibrado.

    Comprueba si la incidencia persiste y coméntanos el resultado.

    Saludos,

    Saludos,



  • Hola de nuevo...hago eso pero no se si esta haciendo lo de calibrar....haybqbesperar mucho?....al abrirlo ya da automaticamente a start y ppnebmensaje de q este en sitio plano....y dejo un tiempo y no dice nada....cuantondebo esperar?.....
    Aparece marcada la de error....

    Espero a ver sibaparece la de ok?



  • No puedo enviar captura de pantalla ,no?...ppr sino me explique bien

    Le saque carcasa ppr si influye para esto. Lo unico saber cuanto tarda el proceso pq yobespere poco tiempo...1minuto?



  • Buenas tardes,

    @forllu No te he entendido correctamente, disculpa las molestias ¿puedes explicarme a qué te refieres? Si quieres subir las capturas puedes hacerlo subiéndolas a Google Drive o Dropbox y nos adjuntas el enlace compartido. Recuerda en ese caso habilitar el permiso para cualquier persona tenga acceso.

    Gracias por la colaboración. Esperamos las capturas.

    Un saludo,





  • a ver si aquí, en el enlace se puede ver



  • Lo que quiero decir es que no estoy seguro de que esté calibrando. es como si al querer entrar en ese apartada se colgara o bnbloqueara



  • Buenas tardes:


    @{forllu} Prueba a instalar la aplicación Android Sensor Box desde Google Play Store y comprobar si en la opción "Gyroscope Sensor", con el dispositivo completamente inmóvil, el cuadrado registra algún tipo de movimiento y por el contrario, al girar el terminal, el cuadrado gira.

    Coméntanos el resultado.

    Un saludo.



  • acabo de probar, al darle no pasa nada....y después cojo el terminal y al girarlo en horizontal se mueve media vuelta



  • @{forllu} ¿Podrías facilitarnos un vídeo en el cual podamos apreciar el comportamiento que reportas? Con el podremos valorar tu caso de la mejor forma posible.


    Un saludo.



  • te refieres al darle a al android sensor?


    el gyrescope no se mueve con el tfno quieto pero si lo cojo y lo giro el cuadrado se mueve un poco



  • Buenas tardes,


    @{forllu} Necesitaríamos un vídeo realizado desde otro dispositivo en el que se muestre tu terminal reproduciendo la incidencia que comentas, para poder estudiarla correctamente.

    Un saludo.



  • espero que aquí se vea.

    Espero haberlo hecho bien esto 



  • @{forllu} Muchas gracias por la información facilitada. No obstante, para poder valorar correctamente el comportamiento del terminal, sería necesario que nos hicieras llegar un vídeo grabado desde un dispositivo externo para que podamos ver como responde el dispositivo al girar o moverse.


    Un saludo.



  • enviado el vídeo. bueno grabación de la pantalla.

    decirme si os sirve



  • @{forllu} ¿Podrías adjuntar el enlace para acceder y visualizarlo?


    Gracias y un saludo,