Problemas con wifi



  • He recibido ayer mi nueva tablet M10 FHD y lo primero que hice fue actualizarlo.... y ya tengo instalado el último parche que en teoría soluciona el problema de la WiFi según he leído en foros. Pero mi problema fue anoche al acabarse la batería y apagar la tablet.....la cargue y está mañana al encenderla no pude conectarme con mi red wifi. Tuve que borrar la contraseña y volverla a escribir unas 5 veces correctamente para que me pudiera conectar.
    Esto no es normal y me tiene desesperado.
    Tenéis alguna solución.... Gracias



  • Buenos días,


    @{vazquin} ¿Aparece algún error al establecer la conexión? ¿Has podido probar en otra red WiFi distinta a la tuya?

    Un saludo.



  • Si me aparece el error de conexión......
    Y no.....no he probado con otra red....



  • Una vez que restablecí la conexión.... no tuve problemas de conexión. Pero volví a apagar la tablet y volver a encenderla para ver si continuaba el problema de conexión.... Pues sí.... volví a tener el mismo problema de  conexión.

    Tuve que volver a repetir el procedimiento..... Borrar la red y meter la contraseña por lo menos 5 veces y al final logré a conectarme de nuevo.....
    Es desesperante...
    Gracias



  • @{vazquin} ¿Puedes indicarme qué error aparece exactamente?


    Un saludo.



  • Acabo de apagar y encender la tablet de nuevo....y tengo el mismo problema.... no se me conecta a mi red wifi.
    El error que me aparece es: error de conexión de wifi.
    Le doy a mi red y le doy a guardar.....y me pone ..guardado.....y a los 10 segundos....me sale nuevamentd: error de conexión de wifi.
    A continuación intento borrará la clave y meto nuevamente la misma clave....... y me pone guardado..... y nuevamente a los 10 segundos me sale error de conexión de wifi.
    Pero al final he encontrado una solución por suerte.....y es irme al modo avión... conectarlo y a continuación desconectarlo......Y ES CUANDO SE ME CONECTA A MI RED WIFI.
    Es increíble pero cierto. Y lo he hecho nuevamente..... Apagar y encender la tablet.....no conectarse a mi red .....e ir al modo avión ..conectarlo y desconectarlo.... y por arte de magia tengo conexión a mi red wifi.
    Por favor a ver si lo solucionan....por medio de un parche o algo....pero es insufrible este problema.
    Gracias



  • @{vazquin} Realiza una limpieza de caché siguiendo estos pasos: 


    -Con el dispositivo apagado, pulsa el botón de subir volumen y el de encendido al mismo tiempo, durante unos segundos, hasta que aparezcan tres opciones en pantalla.
    -A continuación, con el botón de subir volumen selecciona 'Recovery' y confirma con el botón de bajar volumen.
    -Una vez que aparezca el logo de Android tumbado con una exclamación sobre su tripa, pulsa el botón de encendido.
    -Aparecerá el menú 'Android system recovery'. Con la tecla de bajar volumen selecciona 'Wipe caché partition' y confirma la selección pulsando el botón de subir volumen.
    -Cuando aparezca nuevamente el menú en inglés, seleccioneala opción 'Reboot system now', confirmando con el botón de subir volumen.

    Un saludo.




  • Lo he hecho y sigue igual.
    Además me he dado cuenta que cuando está en reposo y lo vuelvo a utilizar pasa lo mismo con la wifi. Y lo mismo a utilizar aplicaciónes como wifi direct etc etc.



  • @{vazquin} ¿Restauraste una copia de seguridad de Google al inciar la tablet o lo configuraste como nuevo dispositivo?


    Un saludo.



  • Como nuevo dispositivo....



  • La única manera de restaurar mi conexión WiFi es activar el modo avión y a continuación desactivarlo.
    Un saludo



  • @{vazquin} Sería recomendable probar la conexión en otra red Wifi distinta a la tuya, para descartar que la incidencia pueda darse con dicha red en concreto.


    Un saludo.



  • Lo haré el lunes desde mi despacho y luego les comento.
    Saludos



  • @vazquin ¡Perfecto! Quedamos entonces a la espera de que nos comentes los resultados.

    Un saludo.


  • Hola, para aportar algo más, si quieres @vazquin puedes probarlo haciendo tethering con algún móvil que tenga datos, así no tienes que esperar al Lunes y se sale de dudas rápido.


    Si es de tu wifi probaría poniendo ip estática en la tableta y también estaría bien saber el modelo de router y proveedor.



  • No se que ha pasado..... pero ayer por la tarde al encender la tablet tuve acceso a la wifi inmediatamente....
    Esta mañana después de cargar la batería y encender la tablet tampoco tuve problemas. .y en el transcurso del día tampoco.
    No se que ha pasado. .parece cosa de brujas..????
    Mañana probaré en mi despacho. .y si todo va bien ..dejo la incidencia como resuelta. Pero me gustaría saber que fue lo que sucedió. ..???
    Saludos



  • Tengo el router de movistar fibra.....



  • Hola, ¿el nuevo? el que te viene todo junto.

    Ya vas contando a ver que tal, a estas cosas las llamo los duendes de la informática 🙂 .



  • No....tengo el anterior de todo en uno....router por un lado y ONT por otro...



  • ¿sabes el modelo exacto? ¿mitrastar?