Icono de auriculares sin tenerlos conectados



  • Resulta que desde hace una semana tengo el móvil con el símbolo de los auriculares, pero cuando pongo música o me llaman actúa como si no tuviera auriculares puestos (funcionamiento normal) y cuando conecto los auriculares el icono cambia al de manos libres y si me llaman no me oyen hasta que no los desconecto. Ya lo he apagado unas cuantas veces.¿Alguna idea?.
    También tengo que decirle al móvil que se conecte sólo por 3g porque si no en automático no tengo línea, aunque lo achaco a mi compañía (R cable) que van a cambiar de Vodafone a orange para tener 4g.
    Si alguien tiene alguna sugerencia para cualquiera de las dos cosas se lo agradecería.
    Gracias



  • Buenos días,


    ¿Cuando reinicias el terminal desaparece temporalmente el icono de los auriculares o se queda de forma permanente?

    Saludos,



  • Buenos días,

    ¿Cuando reinicias el terminal desaparece temporalmente el icono de los auriculares o se queda de forma permanente?

    Saludos,

    Se queda de forma permanente



  • Buenas tardes:


    @luigixxi Gracias por la información. ¿Tienes la posibilidad de probar con otro modelo diferente de auriculares? Respecto al fallo que comentas con los datos móviles, te recomiendo que pruebes a restablecer la configuración APN o borres y configures de nuevo los datos APN de tu operadora.

    Un saludo.



  • He probado con otros auriculares y al quitarlos sigue igual. Al conectarlos pasa a manos libres y al quitarlos se queda en auriculares aunque funciona todo como si no los hubiera.



  • Buenas tardes,

    @luigixxi Prueba a reiniciar el terminal y posteriormente observa si el icono de los auriculares continúa activo.

    Un saludo.



  • Ya lo dije más arriba. Al reiniciar sigue activo todo el rato el icono. Incluso al cambiar de auriculares



  • Por cierto lo de borrar el apn parece que funciona
    Gracias



  • Gracias por la información @luigixxi


    Para tratar de reproducir la incidencia que nos comentas con el uso de auriculares, te agradecería que nos confirmes el número de compilación que puedes ver en Ajustes > Información del teléfono.

    Saludos.



  • 3.2.9_20160226-1054.

    He probado a apagarlo con los cascos conectados y volverlo a encender y cuando arranca sigue el icono porque están conectados, pero al desconectarlos se pone el icono de manos libres. Lo he vuelto a apagar sin ellos y volver a encender y ahora por lo menos sigue el de auriculares sin estar conectados porque con manos libres no funciona el micro



  • Algo en lo que me acabó de fijar es que pone auriculares desconectados tanto al conectarlos como al desconectarlos.



  • Rectifico: Con manos libres el micro funciona igual.



  • @luigixxi Para descartar un posible error del firmware, te recomendamos que pruebes a restablecer los datos de fábrica siguiendo estos pasos:

    Entra en Ajustes > Copia de Seguridad > Desmarca las siguientes opciones "Copiar mis datos" y "Restauración automática" > En el apartado "Datos Personales" pulsa la opción "Restablecer datos de fábrica".

    Antes de realizar el procedimiento, sería conveniente que realices una copia de seguridad de tus archivos y contactos puesto que se van a borrar. Puedes comprobar como realizar la copia de seguridad en el enlace que te adjunto aquí.


    Un saludo.



  • Cuando ya esté muy desesperado lo haré. De momento voy a seguir así. Tengo demasiadas cosas en el móvil.
    Error del firmware no creo que sea porque desde que acrulicé hace ya bastante tiempo y el problema apareció como hace una semana.
    Pero gracias de todos modos



  • De nada @luigixxi


    Mantenemos el hilo abierto a la espera de conocer tu resultado cuando puedas probar.

    Un saludo.



  • tengo el mismo problema, de buenas a primeras me sale como si tuviera los auriculares conectados y  no lo estan....



  • Buenos días, 


    @{tonino29} Contacta con nuestros compañeros de soporte para que te puedan ayudan a resolver esta incidencia. Puedes contactar con nosotros desde aquí.

    Un saludo,



  • Gracias por la información @luigixxi

    Para tratar de reproducir la incidencia que nos comentas con el uso de auriculares, te agradecería que nos confirmes el número de compilación que puedes ver en Ajustes > Información del teléfono.

    Saludos.


  • Al móvil de mi marido le pasa lo mismo lleva desde hoy el símbolo de cascos encendidos y ya hemos probado de todo su número de complicación es el 1.9.0_20180621-2036 y también tiene el flash encendido de la cámara de Delfos incluso apagado, cómo se puede resolver esto muchas gracias



  • Quería decir el flash de la cámara de selfis encendido incluso apagado