BQ Aquaris X5 no se enciende (Solucionado)



  • Buenas a todos. 

    El pasado sábado me regalaron un BQ Aquaris X5, todo iba bien hasta que ayer por la noche lo paré y lo puse a cargar en el usb del ordenador, cosa que ya había hecho la primera vez. Ahora el teléfono no se conecta, he visto alguna entrada en la que salía pulsar el de encendido y el volumen a la vez y hacer un soft reset pero no responde a ninguna tecla, sólo se enciende el led en rojo cuando lo conecto al ordenador o a cualquier cargador usb  y nada más. Se que está en garantía pero antes de hacer nada no se si hay algo que pueda hacer, si no ya estoy pensando en cambiarlo, cuatro días y ya empieza a dar problemas!!!!. Saludos



  • Buenos días,

    @Armen Prueba a dejarlo cargando durante media hora aproximadamente y después mantén pulsado el botón de encendido durante al menos 20 segundos y coméntanos como responde para ayudarte en caso necesario.

    Un saludo,



  • Ferrer dijo:
    Buenos días,

    @Armen Prueba a dejarlo cargando durante media hora aproximadamente y después mantén pulsado el botón de encendido durante al menos 20 segundos y coméntanos como responde para ayudarte en caso necesario.

    Un saludo,



    Tenías toda la razón, no hay nada como ser un "pardillo". je, je..... Muchas gracias y saludos.



  • Buenos días,

    @Armen Me alegra mucho saber que lo hayas solucionado 🙂 Muchas gracias por comentárnoslo.
    Espero que disfrutes de tu nuevo terminal. Si te surge alguna duda, ya sabes donde estamos.
    Con tu permiso, doy tu consulta por resuelta y cierro el hilo correspondiente.

    Un saludo,