Busqueda por voz no va bien tras actualizar a 1.03



  • [quote="dcj"]hola, veréis tengo una curie desde hace 48 horas,comprada en mm y hasta el momento todo perfecto no veo fugas de luz, no logro ver el panal de abeja o como lo llaméis, y temblores en el logotipo no hay, no tiene problemas en los desplegables, he leído bastante el foro antes de comprar jejejej.
    tiene un pixel iluminado solo visible en fondo negro en ningun otro color logro apreciarlo y a partir de media iluminación es visible, lo que quiero consultar es el tema del micrófono.
    cuando pulso sale la ventana, pronuncio la palabra a buscar y sale correctamente, marco la deseada y abre google pero se queda solo en google no busca nada, si lo hago con el micrófono del teclado en el mismo google funciona bien, version del 1.02 no he actualizado a 1.03 todavía aunque pide que lo haga pero no viendo mejoras pues espero, no tengo instalado nada simplemente esta como viene de la tienda. saludos.[/quote]

    hola de nuevo. pues como anteriormente comentaba que funcionaba el micrófono en el teclado pues a día de hoy ha dejado de funcionar.
    me aconsejáis devolverla por el pixel iluminado, se encuentra en la parte derecha altura media pantalla sobre 2 cm despegado del marco o sera mejor quedarme con ella y no volverme loca con este problema.



  • Yo no la devolveria... Aunque si lo notas MUCHO o ves que te molesta pues si. Por intentarlo jeje.
    Saludos!!

    Enviado desde mi GT-I9100P usando Tapatalk 2



  • Lo del micrófono se supone que es un fallo del firmware y que lo resolverán en una próxima actualización, al menos eso esperamos quienes sufrimos el fallo.

    Sobre el pixel tu tienes que decidir si te molesta lo suficiente o no y si tienes el MM cerca tampoco es mucha molestia hacer el cambio, personalmente pienso que no hay porque cargar con una tableta nueva con ese "defecto"

    Saludos



  • [quote="alas33"]Lo del micrófono se supone que es un fallo del firmware y que lo resolverán en una próxima actualización, al menos eso esperamos quienes sufrimos el fallo.

    Sobre el pixel tu tienes que decidir si te molesta lo suficiente o no y si tienes el MM cerca tampoco es mucha molestia hacer el cambio, personalmente pienso que no hay porque cargar con una tableta nueva con ese "defecto"

    Saludos[/quote]
    Pues no sera la unica xDDD. Ese "defecto" parece bastante comun.
    Saludos!!

    Enviado desde mi GT-I9100P usando Tapatalk 2



  • La verdad es que el pixel no molesta mucho, sobre todo con el brillo menos de la mitad pero .Sabes que esta .ahora creo que estoy obsesionada con el y en todos los colores lo busco. No estoy disfrutando de esta tablet a si pues lo mejor sería devolverla y tener suerte de encontrar una libre de pixeles y problemas. Ya comentaré



  • Hola, pues esta tarde he devuelto mi curie con mucha pena porque funcionaba de maravilla.
    pero el pixel o punto blanco he notado que iba a mas es decir, era vistoso solo en fondo negro, y ayer pude observar que en colores rojos que antes no se veía lo he visto. he querido traerme otra unidad quedaban 5 pero me ha dicho el chico el que me atendió en devoluciones por cierto muy amable que me espere a mediados de febrero. ¿ sabéis algo de porque me ha dicho que me espere?. o puede ser que las que quedaban tuvieran el mismo problema. me he quedado muy sorprendida al respecto. saludos



  • Puede ser que las que le quedaran simplemente ya procedieran de otras devoluciones.



  • [quote="Carlos19"][quote="alas33"]Lo del micrófono se supone que es un fallo del firmware y que lo resolverán en una próxima actualización, al menos eso esperamos quienes sufrimos el fallo.

    Sobre el pixel tu tienes que decidir si te molesta lo suficiente o no y si tienes el MM cerca tampoco es mucha molestia hacer el cambio, personalmente pienso que no hay porque cargar con una tableta nueva con ese "defecto"

    Saludos[/quote]
    Pues no sera la unica xDDD. Ese "defecto" parece bastante comun.
    Saludos!!

    Enviado desde mi GT-I9100P usando Tapatalk 2[/quote]
    Con la nueva actualización 1.0.4 tampoco se corrige el fallo de la búsqueda por voz.

    Saludos.



  • [quote="dcj"]Hola, pues esta tarde he devuelto mi curie con mucha pena porque funcionaba de maravilla.
    pero el pixel o punto blanco he notado que iba a mas es decir, era vistoso solo en fondo negro, y ayer pude observar que en colores rojos que antes no se veía lo he visto. he querido traerme otra unidad quedaban 5 pero me ha dicho el chico el que me atendió en devoluciones por cierto muy amable que me espere a mediados de febrero. ¿ sabéis algo de porque me ha dicho que me espere?. o puede ser que las que quedaban tuvieran el mismo problema. me he quedado muy sorprendida al respecto. saludos[/quote]

    La Curie esta agotada en muchos sitios, incluido en la tienda online de BQ y allí dicen que estarán de nuevo disponibles a partir del 10 de febrero.

    Supongo que en el MM saben que a partir de esas fechas les llegara una nueva remesa.

    Saludos



  • [quote="Rivero"][quote="magura"]Gracias Rivero.

    Por puntualizar: yo lo he reproducido siempre usando el dictado, con la búsqueda por voz parece que es más estable.

    En mi experiencia parece que es más fácil reproducirlo:
    -Dictando
    -Parando el dictado
    -Escondiendo el teclado
    -Volviendo a dictar

    Siempre seleccionando la opción de dictado desde el icono de teclado que aparece junto al reloj, y sin necesidad de salir de la misma aplicación. A la segunda o tercera vez de repetir esto suele quedarse pillado.

    [b]Pregunta para los demás:[/b] ¿usáis el teclado estándar de android, o tenéis instalado algún otro?

    Saludos[/quote]

    Precisamente esos son los pasos que estoy siguiendo yo. Desde el teclado estándar de Android, desde el icono de teclado que aparece junto al reloj, en el navegador estándar que viene pre-instalado en la tablet.

    Por ahora he probado en dos Curies y en una Fnac 8" y no he conseguido bloquearlo.
    De todas formas, ya lo hemos reportado al equipo de desarrollo y cuando sepamos algo lo comunicaremos.
    Solo queda daros las gracias otra vez por la ayuda y las pruebas realizadas.

    Un saludo.[/quote]

    Buenos días Rivero, ¿pudisteis reproducirlo al final?

    Tal y como comentan los compañeros en la última versión vuelve a pasar...

    La verdad que no es una función que use mucho, pero entiendo que hay usuarios que sí lo hacen... ¿os serviría si preparamos un vídeo donde se vean los pasos seguidos para bloquear la aplicación y los efectos que genera?

    Saludos.



  • Hola

    Al respecto del tema, hemos conseguido reproducirlo, por fin, en una unidad aquí en la oficina. El problema está reportado, y ahora ya tenemos pruebas de ello. La mala noticia es que con la versión 1.0.4 aún no se ha solventado el problema.

    Esperemos se solucione con una próxima actualización.

    Como siempre, gracias a todos los usuarios por todas las pruebas aportadas, ya que con ellas nos ayudan a identificar problemas lo mas rápido posible.

    Un saludo



  • Muchísimas gracias a vosotros por aguantarnos! :)

    Enviado desde mi bq Curie usando Tapatalk 2



  • [quote="Rivero"]Hola

    Al respecto del tema, hemos conseguido reproducirlo, por fin, en una unidad aquí en la oficina. El problema está reportado, y ahora ya tenemos pruebas de ello. La mala noticia es que con la versión 1.0.4 aún no se ha solventado el problema.

    Esperemos se solucione con una próxima actualización.

    Como siempre, gracias a todos los usuarios por todas las pruebas aportadas, ya que con ellas nos ayudan a identificar problemas lo mas rápido posible.

    Un saludo[/quote]

    [b]Esa es una muy buena noticia[/b].
    Supongo que no seré el único que usa bastante el dictado por voz y este fallo me esta [i]jorobando[/i] :oops: bastante.
    Confiemos en que una vez que ya esta detectado, tenga una pronta solución.
    Saludos



  • Este tema supongo que se ha areglado ya con la 1.0.4 ¿no?



  • [quote="manu26_69"]Este tema supongo que se ha areglado ya con la 1.0.4 ¿no?[/quote]

    No.

    [quote="Rivero"]La mala noticia es que con la versión 1.0.4 aún no se ha solventado el problema. [/quote]



  • Buenas, se está revisando, pero de momento os comento, si utilizáis el buscador de voz, el icono que tiene un micrófono, el que está en la misma barra de Google, no tendréis pegas ya que el problema, que yo le veo al otro es que se le amontonan las frases y seguramente se liara él solo, este buscas y funciona, lo vuelves a utilizar y borra la búsqueda anterior y así no se le hace la....un lio.

    Un saludo