Problema inicio sesion red wifi (Solucionado)



  • Desde que me actualizaron la versión de android todo funciona mejor, gracias, pero... cuando trato de iniciar sesión en una red wifi, sale una pantalla en blancoque no carga y no me da opción de escribir usuario y contraseña... he tratado de entrar en Google directamente, pero tampoco, vuelve a quedarse en blanco sin opción de hacer nada más... mi marido tiene otra edison 3 con versión anterior de android y conecta estupendamente... Gracias por anticipado


  • MVP

    Quieres decir que no puedes conectarte a una red Wi-Fi???
    Tienes Lollipop?

    Borra la red Wi-Fi a la que te quieres conectar, desconecta el router de la corriente si puedes, durante un par de minutos, apaga el Wi-Fi de la tableta. Conecta router, espera un par de minutos, enciende Wi-Fi de la tableta y cuando detecte la red, intenta conectarte, a ver que hace.



  • No es eso... estoy en un hospital. El wifi se conecta genial, pero sale el aviso psra iniciar sesión en red wifi no puedo hacer nada.... se queda en blanco la pantalla


  • MVP

    Entonces supongo que el problema vendrá por algún tipo de firewall del centro o por tema de seguridad.



  • No entiendo lo que dices, disculpa, pero vuelvo a decir que mi marido tiene la misma tablet que yo y se conecta sin problemas...



  • Hola, perdón por la intromisión, ¿usas Chrome para acceder a la introducción de datos de la red?



  • A ver, añado más información, porque parece que no me explico bien... Tengo una Edison 3, versión 5.0 de Android. Estoy en un hospital y hay wifi. Se conecta sin contraseña, pero luego hay que iniciar sesion en red. Al salir el aviso, clico, pero no carga, se queda en blanco la pantalla...
    He reiniciado tablet, he apagado y encendido wifi, he borrado y vuelto a añadir la red...
    He leido en support google que es un problema de esta versión de android, y una solución que plante es cambiar la frecuencia, pero...
    En los ajustes avanzados del wifi no me aparece la opción de cambiar la frecuencia por ninguna parte...



  • Hola, perdón por la intromisión, ¿usas Chrome para acceder a la introducción de datos de la red?
    Tras conectarme a la red, que no tiene contraseña, sale un aviso en la tablet, sin yo hacer nada, para iniciar sesión, y yo hago doble click para entrar, y es ahi cuando se queda en blanco y no consigo nada... Uso chrome habitualmente cuando navego, sí. Gracias por tu interés


  • Vale, entonces  haz una prueba, creo entender que para iniciar sesión abrirá el navegador; instala Firefox (gratuito desde google play), conecta a la red y sigue los pasos para conectar, al tener dos navegadores instalados te saldrá cual elegir, en ese momento elige Firefox y marca "Sólo una vez", a ver si así te deja.


    Si aún no lo hace, ¿podrías subir una captura de pantalla de cuando se queda en blanco? para ver si se gestiona a través del navegador o hace uso de otra aplicación, puedes editar la imagen capturada por si ves algún dato sensible que no se deba mostrar 😉 .


  • MVP

    Sí, puede ser cosa de Chrome.

    A parte de lo que te dice @{Anarion} que es instalar otro navegador, para lo cual necesitas conexión y ahora no la tienes, puedes probar a entrar en Ajustes - Aplicaciones - todas - Chrome y borra caché, borra datos y fuerza detención.

    A ver ahora si te funciona.



  • Siento daros tanto la murga...
    Para acceder a esta red con el inicio de sesión no se entra a través de navegador. Se conecta automáticamente sin contraseña y luego es cuando sale un aviso en las notificaciones de arriba de la pantalla para "iniciar sesion en red", pero no carga y se queda en blanco...
    De todas formas he probado lo que me habéis dicho en los ajustes, pero nada...
    Supongo que la solución será restablecer la tablet...
    Gracias por la paciencia!



  • Hola, ¿podrías poner una captura de pantalla de esa notificación a ver de que aplicación hace uso?




  • MVP

    Puedes pulsar en "Iniciar sesión de red"???????

    EDITO: ¿Qué dispositivo dices que es?



  • Pulso y no sucede nada... De hecho me sale contínuamente la notificación, pero nada...
    Tablet bq Edison 3, versión 5 de Android


  • MVP

    Vale, la captura de pantalla que envías es de un smartphone no de una EDISON 3



  • Sí, ya lo sé... pero es lo mismo que me sale en la tablet...



  • Hola, aquí un caso similar al tuyo:



    Lo que suponía, deberás identificarte vía  navegador 😞 .


  • MVP

    Es posible que el fallo se deba a algun control Active-X, por lo que te recomiendo utilizar otro navegador.

    Algunas redes, requiere antes la instalación de algún certificado también, aunque no creo que sea el caso.

    Por cierto, ¿Esa red es pública? Mira que en los hospitales hasta la TV hay que pagar .......



  • Por fin!!!
    Anarion dió con la solución!! 🙂 Eres un crack!
    He puesto en google 1.1.1.1/login y he pulsado intro. Me decia que era una web no segura, pero he accedido de todos modos a través de las opciones avanzadas que ponia abajo y voilá! Salió ya por fin la página para iniciar sesión!!
    Y lo he hecho con chrome sin problema alguno (aunque he de decir que antes había borrado los datos y caché en Ajustes de aplicaciones como me habíais sugerido)
    Habéis hecho más llevadera mi estancia en este aburrido fin de semana...
    GRACIAS.
    Espero que a pesar del tostón que os he dado pueda servir de ayuda a otros usuarios...