Modem usb



  • Hola. querria saber si se puede o no conectar un modem usb a la edison,y como se haria. Tengo el cable otg, pero no me reconoce el 3g, solo me dice que lo formatee porque no tiene formato. Es un modem HUAWEI Mobile Broadband E173, de la coompañia JAZZTEL. GRACIAS



  • [quote="manesbj"]Hola. querria saber si se puede o no conectar un modem usb a la edison,y como se haria. Tengo el cable otg, pero no me reconoce el 3g, solo me dice que lo formatee porque no tiene formato. Es un modem HUAWEI Mobile Broadband E173, de la coompañia JAZZTEL. GRACIAS[/quote]
    Hola, mejor entra aquí [url]http://foro.bqreaders.com/viewtopic.php?f=393&t=7947[/url]
    Un saludo



  • Hola,
    Yo tengo el mismo modem y funciona perfectamente.
    Te cuento lo que tienes que hacer.

    1. Lo primero es quitarle el Pin.
    2. Mediante unos comandos AT tienes que que deshabilitar el modo CD (esto cuando encuentre el enlace te lo pongo). No es complicado.
    3. Meter bien hasta el fondo el cable OTG. Esto te lo digo porque por miedo y como era nueva no apretaba bien, bien el cable y no hacía contacto. Y por cierto, tiene que ser OTG.
    4. Cuando reconozca el modem, cogerá cobertura (pero sin datos).
    5. Habilitar los datos y ya.

    Si tienes alguna duda sobre algún punto, no dudes en preguntar.

    Un saludo.



  • [quote="inox"]Hola,
    Yo tengo el mismo modem y funciona perfectamente.
    Te cuento lo que tienes que hacer.

    1. Lo primero es quitarle el Pin.
    2. Mediante unos comandos AT tienes que que deshabilitar el modo CD (esto cuando encuentre el enlace te lo pongo). No es complicado.
    3. Meter bien hasta el fondo el cable OTG. Esto te lo digo porque por miedo y como era nueva no apretaba bien, bien el cable y no hacía contacto. Y por cierto, tiene que ser OTG.
    4. Cuando reconozca el modem, cogerá cobertura (pero sin datos).
    5. Habilitar los datos y ya.

    Si tienes alguna duda sobre algún punto, no dudes en preguntar.

    Hola Inox:

    Gracias antes de nada (ya todos los que habeis colaborado).

    Los pasos 1, 2,3 y 4 perfectos. Pero el 5º nada. He revisado la configuración de la APN (orange) y nada. Se me queda todo el rato con la luz Azul

    Un saludo.[/quote]