No consigo cifrar (encriptar) el teléfono



  • Buenas,


    El teléfono no se encripta

    Voy a: Ajustes -> Seguridad -> cifrar teléfono 
    • Pulso el botón "Cifrar teléfono"
    • Me pide el código de seguridad del teléfono
    • Me pide confirmar si quiero de verdad cifrar el teléfono
    • se reinicia el teléfono apareciendo brevemente el perfil en verde del muñeco de Android y sin pedirme el pin de las tarjetas SIM.

    Y si me dirijo a "Cifrar teléfono", me sigue dando la opción....... ¿Alguien sabe como solucionarlo? 

    ¡¡Mil gracias!!



  • Buenos días,


    @{Air_s}  ¿Podrías indicarnos si has realizado alguna modificación en el terminal a nivel de recovery o dispones de permisos root en el mismo? ¿Tienes tarjeta micro SD?

    Por otro lado, ¿puedes indicarnos el número de compilación del dispositivo? Puedes encontrarlo en: Menú ajustes>Información del teléfono.

    Saludos,



  • @{ArsenioP}

    El terminal tiene Lollipop instalado.

    Numero de compilación: 3.2.9_20160226-1054
    Tengo micro SD instalada
    No he realizado ninguna modificación al terminal ni dispongo de permisos root.

    ¡¡Gracias!!


  • Buenas tardes:


    @Air_s si tienes tarjeta SD, te recomiendo que la retires y después pruebes de nuevo si el cifrado se realiza correctamente.

    Un saludo,



  • Nada.... igual... hace un amago pero se reinicia igualmente sin pedir el pin de las sims.  😞



  • Buenos días,


    @Air_s Retira la tarjeta microSD, asegúrate que el terminal se encuentra al 100% de carga y el cargador conectado. Si tienes establecida una contraseña de bloqueo, cambia la misma y utiliza en su lugar el bloqueo por PIN. Reinicia el terminal y prueba de nuevo.

    Saludos,



  • Exactamente lo que he hecho.... y el proceso de cifrado parece arrancar (pantalla negra con el muñeco de Android verde) pero al segundo se reinicia el teléfono.

    Es como si el servicio de cifrado fallara. 



  • Todas estas cosas ya las hice yo e incluso he hecho mas métodos pero no funcionaban ninguno, y viendo esto creo que la opción no funciona en ningún dispositivo.

    Aquí dejo mi debate para que veáis todo lo que hice:



  • No me hagáis mucho caso, pero juraría que en algún sitio leí que la mayoría de dispositivos Android (no sólo de bq) no soportaban el cifrado. A ver si lo encuentro.

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • Buenas noches,


    @{Air_s} Gracias por las pruebas realizadas.

    Con vuestro permiso, como indica @pacomtb y para no duplicar contenido con la misma información, cerramos el hilo al respecto y continuamos en este otro, donde ya se está tratando la incidencia.

    Saludos,