Mi bq se queda pillado al encenderlo



  • Hola, buenas. Esto me pasa desde ayer, nunca dejo que el móvil se apague cuando se está quedando sin batería, siempre lo pongo a cargar al 5% y nunca lo apago. Ayer dejé que la batería llegase a 0%, y al encender el móvil se bloqueaba al minuto de estar usándolo. Hago lo de reiniciarlo esperando 20 segundos pero cuando vuelve a encender se vuelve a bloquear al minuto o así. Lo he reiniciado miles de veces. Qué puedo hacer? Lo de volver o a estado de fábrica no es algo que me haga mucha ilusión, así que si se puede evitar...
    Gracias de antemano



  • Buenos días:


    @Reish3D puedes probar a borrar la caché del dispositivo, que no borrará tus aplicaciones ni datos.

    Hazlo de esta forma: - Con el móvil apagado, pulsa los botones de encendido y subir volumen a la vez hasta que aparezca un menú con tres opciones en pantalla. 
    - Con el botón de subir volumen selecciona "Recovery" y confirma con bajar volumen (-).
    - Cuando aparezca el androide tumbado, presiona brevemente el botón de encendido. 
    - Desplázate por el menú con la tecla volumen - y selecciona "Wipe caché partition" con el botón de encendido.
    - Cuando termine el proceso, selecciona "Reboot system now".

    Coméntame el resultado.

    Un saludo,



  • Buenos días:

    @Reish3D puedes probar a borrar la caché del dispositivo, que no borrará tus aplicaciones ni datos.

    Hazlo de esta forma: - Con el móvil apagado, pulsa los botones de encendido y subir volumen a la vez hasta que aparezca un menú con tres opciones en pantalla. 
    - Con el botón de subir volumen selecciona "Recovery" y confirma con bajar volumen (-).
    - Cuando aparezca el androide tumbado, presiona brevemente el botón de encendido. 
    - Desplázate por el menú con la tecla volumen - y selecciona "Wipe caché partition" con el botón de encendido.
    - Cuando termine el proceso, selecciona "Reboot system now".

    Coméntame el resultado.

    Un saludo,

    Que va, se me quedó pillado al ir a borrarlo. Lo he intentado otra vez y me dice E: failed to mount/cache (Invalid argument)

    Cuando tenía el móvil encendido salía que Launcher3 y la interfaz de usuario fallaban, y que sí quería cerrarlas o esperar. Me sale eso cada dos por tres y se bloquea (con el móvil encendido)



  • Buenas tardes,


    @{Reish3D} ¿Has probado a restablecer el terminal desde recovery seleccionando "Wipe data/Factory Reset" en lugar de "Wipe caché partition"? Este proceso eliminaría los datos almacenados en el terminal, si fuera posible completarlo.

    Un saludo.



  • LauraQ dijo:
    Buenas tardes,

    @{Reish3D} ¿Has probado a restablecer el terminal desde recovery seleccionando "Wipe data/Factory Reset" en lugar de "Wipe caché partition"? Este proceso eliminaría los datos almacenados en el terminal, si fuera posible completarlo.

    Un saludo.
    Mmmm pues no, pero acabo de poner de fábrica el teléfono desde ajustes, a ver si ahora deja de bloquearse


  • Buenas tardes:


    @{Reish3D} De acuerdo, quedamos a la espera de ver el resultado tras ello.

    Un saludo.