En Cura cargar varias piezas pero moverlas independientemente.



  • Hola a tod@s


    Ultimamente, pongo varias piezas en cura, creo el goce, pongo mi Prusa a funcionar y me voy, así cuando vuelvo del trabajo tengo varias cosillas hechas.

    Hasta aqui nada del otro mundo. Sin embargo, últimamente, cuando cargo varias piezas, no puedo seleccionar cualquiera para moverla o rotarla. Solo me deja mover la primera que cargue. LAs otras se quedan automáticamente donde se cargaron y no puedo seleccionarlas o moverlas.
    Me temo que debo de haber activado algo para que no me permita modificar la que yo quiero.

    ¿alguna luz?.

    Gracias por adelantado.


  • MVP

    Es raro, pero si has cambiado la cantidad de colores de la pantalla, puede dar problemas.
    También si cargas un stl con multiples piezas, se mieven todas a la vez.
    Otro motivo que puede fallar es si cargas diferentes piezas con el mismo nombre, a veces, falla.

    Enviado desde mi hephestos 2 internet edition 😉



  • Hola @lucky. Gracias por tus líneas.
    A priori a configuración del ordenador no ha cambiado, ni reconfigurar resolución ni nada de los colores.
    Creo, que sí que cargue algunas piezas en STL no creadas por mi, no sé si esto deja algo en Cura. Sí que creo que Cura se carga con el último perfil que hayas trabajado o modificado. Puede que sea esto, con lo que no sé en qué menú ddbe de haber algo que te permita seleccionar y mover solo la primera que cargues y las otras que hayas cargado s pisteriori no.
    Un compañero de informática me acaba de sugerir pulsar el control o el alto y luego colocar la pieza que quiera mover, pero esto hasta esta noche que llegue no podré probarlo.
    Ya te cuento / os cuento otras pruebas que haga.
    Ciao



  • Hola, @{FernandoBS}:


    La verdad es que eso que te sucede es algo peculiar.
    ¿Has probado a volverte a instalar el Cura? Te dejo un enlace directo para descargar la versión 15.04 para Windows.

    Estamos al tanto de tus noticias.

    Un saludo.



  • Hola EvaJ.

    Publique la respuesta el sábado pasado, pero creo que no la envié bien.
    En primer lugar gracias por su comentario y por el enlace.
    He vuelto a instalarlo, y nada de nada.
    De hecho he hecho 2 videos, uno en el portal donde tengo el cura y pongo varias piezas pero no puede seleccionar ninguna, solo la primera:



     Y otro en una partición de Mac con win10 y la misma version de cura, donde puede seleccionar cada pieza cuando quiera:

    https://dl.dropboxusercontent.com/u/66034461/3D%20PUBLICO/MAC%20CON%20WIN10.m4v

    No sé la razón. He probado intentando usar las teclas control o alt o shift, pero no consigo seleccionar la pieza que quiera.

    Seguiremos investigando

    Gracias por estar ahí

    Un saludo desde Valencia