Timelapse no funciona



  • No me deja grabar vídeos con Timelapse.

    El temporizador no empieza a contar y sólo queda grabada una imagen, como una foto.

    ¿Alguna solución?

    X5 con cyanogen y con la aplicación nativa de bq, que es la que tiene la opción de timelapse.

    Salu2



  • Buenas tardes,


    @listen  Prueba a borrar caché y datos de la app desde Ajustes> Aplicaciones> Todas> Cámara> Borrar caché y borrar datos.

    Un saludo.



  • Buenas,yo tengo en mismo problema,tengo el modelo de android y si pasas de 3 segundos de tiempo, no funciona,ya he hecho lo que pone arriba y nada



  • Borrado de caché y datos y sigue sin funcionar.

    Enviat des del meu Aquaris X5 usant Tapatalk



  • Buenos días, 


    @listen @{VIPER5150} Probad a restablecer valores de la aplicación Cámara (en menú Ajustes, rueda dentada que aparece en la esquina superior izquierda tras desplazar el dedo hacia arriba dentro de la aplicación y desde la línea que divide el botón de disparo) y coméntadnos el resultado.

    Saludos,



  • Hecho y ...nada,sigue sin funcionar, no graba mas de tres segundos....


  • Banned

    Buenas tardes:

    @{VIPER5150} ¿Podrías indicar que App de cámara utilizas? 

    Un saludo.


  • Hecho y no funciona. Utilizando la aplicación nativa de bq

    Enviat des del meu Aquaris X5 usant Tapatalk



  • Versión 1.1.5

    Enviat des del meu Aquaris X5 usant Tapatalk



  • Buenas tardes, 



    @listen @{VIPER5150} Gracias por informarnos. ¿Disponéis de alguna app de antivirus o de limpieza de archivos? Si es así, por favor, eliminar estas apps, reiniciar el teléfono, y acceder a la cámara en modo Time Lapse y modificar el tiempo de captura. 

    Comentarme si tras realizar estos pasos la grabación se realiza correctamente.

    Un saludo,



  • No tengo antivirus ni app de limpieza ninguna.



  • Buenos días:


    @listen ¿qué número de compilación te aparece en Ajustes > Información del teléfono? ¿Probaste a modificar el tiempo de captura, como comentaba el compañero @AMolina?

    Un saludo,



  • Nº de compilación:  LMY48B.

    Tiempo de captura modificado. No graba más de 3 segundos.



  • Buenas tardes:


    @{listen} ¿Este comportamiento sucede tras instalar alguna aplicación o realizar alguna acción en concreto? 

    Por otro lado, te recomiendo acceder a Ajustes > Almacenamiento, pulsa sobre "Datos almacenados en caché" y después sobre aceptar, y reinicia el dispositivo. De este modo eliminarás los archivos residuales de las aplicaciones instaladas.

    Un saludo.



  • Hecho y sigue igual.
    Tengo instaladas muy pocas aplicaciones debido a problemas de "cuelgue" del terminal, por tanto no creo que el problema venga por ahí.

    Enviat des del meu Aquaris X5 usant Tapatalk



  • Buenos días,


    @listen ¿Se reproduce este inconveniente al cambiar el lugar de almacenamiento predeterminado (memoria interna del terminal o tarjeta microSD) o modificando el tiempo de disparo?

    Saludos,



  • Sí, he probado cambiando para que guarde en la sd y hace lo mismo.
    El tiempo de disparo máximo para que funcione es de 3 segundos.

    Enviat des del meu Aquaris X5 usant Tapatalk