Cuando recibo llamadas se me apaga (Solucionado)



  • Hasta hoy me ha ido genial, pero hoy con el whatsapp se me ha empezado a apagar hasta que ha puesto un mensaje de dejó de funcionar o algo así el com.telecom.telefony (o algo así) y de repente las llamadas entrantes no las recibo, es más, el teléfono se apaga, la persona que me llama le da llamada pero a mi se me apaga. What happen???? Necesito ayuda



  • Buenos días,

    @Isina ¿Qué número de compilación tiene tu terminal?Este dato lo encontrarás en Ajustes>Información del teléfono¿te ocurre en todas las llamadas?¿también en las que tu efectúas?¿has comprobado si te ocurre lo mismo con otra tarjeta SIM y en ambos slots? ¿Solo te aparece el mensaje de error si accedes a la app de Whatsapp concretamente?


    Un saludo,



  • Hola @Ferrer !!
    El número de compilación es el 3.2.9_20160226-1054, la tarjeta sin deuda cambiarlo por otra tarjeta de alguien de mi entorno?? Y ese mensaje a veces me sale en otros teclados, eso me sale de muy poco tiempo aquí. Cuando yo llamo no hay ningún problema, pero cuando me llaman es cuando se apaga, y tengo un gran problema, porque soy interina y dependo de las llamadas del Ministerio para trabajar



  • @ferrer new he equivocado!! Es el e5 4g, me he con el de mi novio



  • Buenas tardes,


    @Isina ¿Nos podrías confirmar si el terminal es del modelo Aquaris M5 o Aquaris E5 4G?

    Saludos,



  • Aquaris e5 4g, ayer llamé ya directamente y me mandaron hacer un restored de fábrica o como se diga, pero la aplicación de facebook no funciona



  • Buenas tardes:


    @Isina tras restablecer, ¿restauraste la copia de seguridad de Google?

    Un saludo,



  • Noooo, me lo dejó bien claro la última chica


  • Moderador

    Buenos días, 


    @{Isina} Gracias por facilitarnos esta información. ¿Puedes acceder a Facebook mediante su versión web? ¿La app se encuentra actualizada a la última versión disponible? Si es así, te recomiendo desinstalar la última actualización desde Ajustes > Aplicaciones > Todas > Facebook > pulsa en desintalar actualizaciones, reinicia tu BQ, y comprueba si puedes acceder a Facebook desde la aplicación. 

    Coméntame el resultado.

    Un saludo,



  • Pensé que había contestado!! Mediante la web puedo, pero ya he hecho lo que me dijiste y ya va bien, cuando me mande actualizarlo os cuento su me vuelve a pasar, porque no puedo estar desactualizandolo constantemente



  • Buenas tardes, 


    @Isina Muchas gracias por tu respuesta y colaboración, realizando todas las pruebas recomendadas.
    Dejamos este hilo abierto para saber como evoluciona y ayudarte al respecto en caso necesario.

    Un saludo,



  • Buenas noches, al igual que la usuaria que abrió el tema, mi Aquaris E5 4g, lleva un par de días reportando el mismo fallo, cada vez que recibo una llamada entrante, el móvil se reinicia sólo, no me entra la llamada y al que llama si que le suena el tono. Cuando llamo yo no tengo problema, además el tono de llamada que tengo personalizado se cambia solo al predeterminado. También he notado que va algo más lento.


    ¿Qué puedo hacer? 

    Mi número de compilación es 3.2.9_20160226-1054.

    Muchas gracias





  • Baneado

    Buenas noches,


    @{LauraDM} Abre la aplicación Contactos>pulsa los 3 puntos verticales de la parte superior derecha>importar/exportar>selecciona la SIM y después tu correo Gmail.

    Después abre la aplicación Contactos>pulsa los 3 puntos verticales de la parte superior derecha>contactos que mostrar>selecciona la cuenta de Google.

    Cuando realices lo anterior, borra caché, borra datos e inhabilita (en este orden) 3 aplicaciones, para ello ve a:

    Ajustes>Aplicaciones>pestaña Todas>Contactos
    Ajustes>Aplicaciones>pestaña Todas>Información de los contactos
    Ajustes>Aplicaciones>pestaña Todas>Sim Contacts (esta no se puede deshabilitar)

    A continuación, reinicia el terminal y vuelve a habilitarlas.

    Coméntame el resultado.

    Un saludo,



  • Buenas noches de nuevo,


    He realizado los pasos y he estado observando su comportamiento durante unos días. En principio parecía que iba bien, pero hoy me ha empezado a fallar por otro sitio. Ahora, tarda mucho en cargarme los contactos y además cuando me llaman, no aparece el nombre con el que tengo guardado el numero.

    ¿que me recomendais? ¿Lo mejor es hacer un hard reset?

    Otra duda, ¿hay alguna manera de que cuando doy a mostrar y selecciono mi cuenta de Gmail, no salgan los correos?

    Gracias


  • Moderador

    Buenas noches:


    @{LauraDM} ¿Tienes los contactos almacenados únicamente en la cuenta de Gmail, o los tienes duplicados en diferentes ubicaciones?

    Un saludo.



  • Hola de nuevo, Los tengo duplicados en la sim


  • Moderador

    @{LauraDM} En ese caso, te recomiendo tenerlos almacenados únicamente en la cuenta de Gmail sincronizada en el terminal, ya que de este modo, el acceso y gestión de los mismos es mucho más rápida. 


    Quedamos a la espera de ver el resultado.

    Un saludo.



  • Ok, probaré a tenerlos sólo ahí. 



     Gracias!!!


  • Moderador

    @{LauraDM} ¡Gracias a ti! De acuerdo, quedamos a la espera de ver el resultado.


    Un saludo.



  • Vuelvo a tener el mismo problema, cuando me llaman se apaga