Aquaris X5 cámara no funciona.


  • Banned

    Buenas tardes,


    @{Maisy} Facilítame por mensaje privado tu correo electrónico y el S/N de tu terminal, lo verás en la parte inferior trasera del misimo.

    Un saludo,



  • diste con alguna solucion? yo estoy igual, me pasa lo mismo que a @Maisy  



  • Buenas tardes:


    @manugarcia ¿Tienes un Aquaris X5 versión Android? ¿Qué versión de firmware lleva? ¿En tu caso el problema es que se queda también la cámara con la pantalla en negro sin mostrar imagen? ¿La incidencia afecta a la cámara delantera y trasera? ¿Has probado la cámara en diferentes aplicaciones?

    Un saludo,



  • Buenas tardes.
    Me ocurre lo mismo con mi nuevo Aquaris X5 (llevo utilizándolo menos de 3 meses). La cámara delantera funciona, pero la cámara trasera se queda la pantalla en negro, y finalmente indica que se cierra la aplicación.

    He intentado con varias aplicaciones de fotos y en ninguna se puede utilizar la cámara trasera (sin embargo como ya he dicho, la delantera va perfectamente)

    indicar que al borrar caché, no nos deja los datos a 0kb, sino que los deja a 12kb.

    La versión de Android es 5.1.1
    La version del Kernel es 3.10.49

    Por favor, indicadnos cómo debemos proceder.

    Gracias.



  • Buenos días:


    @ezequiel2517 Prueba actualizando el firmware a la versión 4.8.2 (Android Marshmallow 6.0.1)

    Para ello, accede al apartado Ajustes > Información del teléfono > Actualizaciones del sistema > Actualización.

    Un saludo,