Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Pérdida de cobertura con BQ X5



  • Hola. Tengo un BQ X5 desde primeros de Diciembre y al principio me iba bastante bien. Mi operador es Simyo y hasta principios de Enero todo iba bien. A partir de ahí empecé a perder cobertura en lugares donde antes había tenido, entre ellos mi casa. He probado a cambiar la tarjeta sim de ranura y nada. He puesto el móvil en valores de fábrica y nada. He introducido la sim en un Mywigo (teléfono teóricamente más inferior que el X5) y tengo cobertura en lugares donde el X5 no, por lo tanto el problema es del teléfeno sí o sí. ¿Soluciones?


    El teléfono lo compré en la tienda online symio y tiene dos años de garantía, por lo que espero que me lo solucionen. De lo contrario BQ me habrá estafado. 


  • Administrador

    Buenas tardes,

    @JGC7 ¿Se trata del modelo Cyanogen o Android?¿me puedes indicar el número de compilación del terminal? Puedes encontrarlo en Ajustes> Información del teléfono.

    Por otro lado, te recomiendo que compruebes el rendimiento del dispositivo con otras tarjetas SIM de otras compañías.

    Un saludo.



  • Hola. Tengo un BQ X5 desde primeros de Diciembre y al principio me iba bastante bien. Mi operador es Simyo y hasta principios de Enero todo iba bien. A partir de ahí empecé a perder cobertura en lugares donde antes había tenido, entre ellos mi casa. He probado a cambiar la tarjeta sim de ranura y nada. He puesto el móvil en valores de fábrica y nada. He introducido la sim en un Mywigo (teléfono teóricamente más inferior que el X5) y tengo cobertura en lugares donde el X5 no, por lo tanto el problema es del teléfeno sí o sí. ¿Soluciones?

    El teléfono lo compré en la tienda online symio y tiene dos años de garantía, por lo que espero que me lo solucionen. De lo contrario BQ me habrá estafado. 

    Una pregunta, vives en una zona rural, urbana? A veces la cobertura es un poco una loteria, pero en zonas rurales es muy frecuente que a raiz de labores de mantenimiento de las propias compañias tu cobertura sea un tanto variable. Como te ha comentado la compañera deberias probar otras sim y a partir de ahi igual habria que centrarse en tu receptor de señal



  • Modelo Android.   Número de compilación: 3.2.4_20151224-1436


    He probado con tarjetas sim movistar y pasa lo mismo. En el mismo sitio donde en sus móviles si tienen una señal de cobertura excelente con mi BQ X5 no. También he comprobado que usuarios de simyo (como yo) estando en el mismo lugar sí tienen cobertura e internet sin problemas. Espero solucionar el problema cuanto antes porque pierdo el 80% de las llamadas entrantes.  



  • Buenas tardes:


    @JGC7 ¿Has probado las tarjetas SIM en ambas ranuras? ¿El problema de cobertura se produce en cualquier ubicación? ¿Nos puedes detallar como aparece la intensidad de cobertura en el icono de la barra de notificaciones?

    Comprueba si puedes actualizar tu dispositivo a la versión de firmware 3.2.9 entrando en Ajustes > Información del teléfono > Actualizaciones del sistema > Actualización.

    Un saludo.



  • Hola:

    Estoy en el mismo caso.

    Mi X5 pierde la cobertura y no la recupera, y a veces tarda días en recuperarla de nuevo.

    Me sorprende, además, que a veces en el menú desplegable que aparece al pulsar el menú de apagar, me indica que estoy en modo avión, aunque tenga wifi,bluetooth y no aparezca arriba el simbolo del avión. La cobertura, en cambio, sí que no aparece.

    Este problema pasa desde que el móvil me llegó, aunque parece que cada vez es más frecuente y en los últimos días ya el móvil pasa prácticamente el 100% del tiempo fuera de línea.

    Siguiendo otros hilos de este foro (en la mayoría de los casos centrados en mi mismo problema pero para la versión M5), he probado lo siguiente, sin resultado:
    *Quitar y poner el modo avión
    *Reinicio
    *Cambiar la SIM de slot
    *Usar la SIM de un familiar
    *Reestablecer APN.
    *Hard Reset desde el menú de Ajustes
    *Hard Reset desde el menú de inicio especial que se abre al iniciar el dispositivo con la tecla de volumen pulsada.

    Otra cosa sorprendente es que si le doy a buscar las redes móviles, me sale un mensaje en inglés diciendo que no puede localizar redes.

    Parece que el problema es bastante generalizado, ¿hay alguna solución que evite tener que quedarme varios días sin dispositivo?

    Un saludo.


  • Moderador

    Buenas noches:


    @{morrunyo} Para poder ayudarte a resolver el comportamiento que reportas, te recomiendo contactar con soporte desde http://www.bq.com/es/support

    Desde allí podemos ayudarte en todo lo posible.

    Un saludo.



  • Buenas noches
    Yo no he tenido problemas de cobertura con el X5 hasta que he actualizado al Android 6.0.1.
    En ese momento, la cobertura de Orange, que en mi casa no era demasiado buena ha caído en picado. En sitios en los que tenía poca, ahora no tengo. Y es más por carretera pierde la cobertura cada dos por tres.

    Varias cuestiones:
    1.- ¿Puedo volver al sistema operativo anterior?
    2.- ¿Es normal que un nuevo sistema actúe sobre la cobertura del Teléfono?
    3.- ¿Habrás más parches del 6.0.1?

    Es una verdadera lata, un teléfono que funciona como la seda, no puedo usarlo de teléfono porque no tengo cobertura.

    Por favor una solución, es mi herramienta de trabajo y no puedo estar sin cobertura en una planta baja de un edificio.

    Gracias


  • Buenos días,


    @{Luis F Alonso} Antes de nada, para descartar que la incidencia no se encuentre localizada en otros aspectos, sería conveniente probar con otra SIM y verificaremos así que el comportamiento se encuentra aislado en el terminal.

    También sería conveniente cambiar la SIM de slot y así descartar este aspecto que también puede estar relacionado.

    Por otro lado, sobre las cuestiones que indicas, confirmarte que en breve será lanzada una nueva versión de sistema en 6.0.1 para optimizar el funcionamiento del dispositivo, no obstante, puedes realizar un downgrade si lo deseas mediante este procedimiento . Si finalmente lo deseas llevar a cabo, recuerda desbloquear el bootloader antes.

    Cualquier cosa que necesites, consulta en este mismo hilo.

    Un saludo,



  • > "Mi X5 pierde la cobertura y no la recupera, y a veces tarda días en recuperarla de nuevo."

    >

    Curiosamente eso me ha pasado hace unos días. 

    Apagué movil, arranqué movil sin SIM, volvi a apagar y le puse la SIM. Ahi me fue todo OK.

    Actualicé a firmware 4.0 hace 2 semanas.

    Si vuelve a pasarme me pondré el firm anterior 3.2.9 (Android 5.1.1) a ver si ahi se comporta bien. 🙂




  • He estado a punto de cambiar de compañia hasta que se me ha venido el flash de mirar el foro. Estoy comprobando que no soy la unica a quien le sucede lo de la cobertura. A mi me ocurre desde la ultima actualizacion a android 6. Antes iba muy bien, y de la noche a la mañana la cobertura es inestable. No puedo mantener una conversacion completa porque se corta, y los datos vienen  van como le parece. En el trabajo, tengo que situar el telefono en los rieles de la ventana para que me coja algo de cobertura por si recibo llamadas importantes, pero aun asi la mayoria las pierdo, porque aun señalandome dos rayitas de cobertura no consigue recibir las llamadas. Llevo varios meses asi, y la verdad es un poco agotador, porque nunca sabes si sucedera algo importante y no estaras disponible.


    Necesito ayuda. ¿Alguien me lo soluciona?



  • Buenos días , 


    @Marina17 Si es posible, prueba las tarjetas una por una en las dos ranuras, para comprobar si se encuentra el problema en el lector de la tarjeta SIM.  

    También puedes probar si tienes la posibilidad con otra tarjeta SIM de diferente operador, para verificar si se trata de algún problema directo con la cobertura del operador. 

    Te agradecería que nos indicases si se queda con cobertura nula solicitando el código PIN o si no aparece la tarjeta SIM reconocida indicando un error, independientemente de la ubicación donde estés.

    Un saludo,



  • Buenas tardes
    En primer lugar indicar que tengo las dos ranuras ocupadas.
    Hoy he restarurado los datos de fábrica, se ha actualizado a 6.0 y sigo con los problemas de cobertura.
    A mi modesto entender, no creo que sea un problema de las SIM, cuando nos está ocurriendo a todos los que estamos actualizando a 6.0.1.
    Debéis mirar otra cosa.

    Yo voy a intentar restaurar a la versión anterior de android que no me daba problemas, ahora no puedo usar el teléfono (increíble)

    Espero soluciones, gracias

    Escudero dijo:
    Buenos días,

    @{Luis F Alonso} Antes de nada, para descartar que la incidencia no se encuentre localizada en otros aspectos, sería conveniente probar con otra SIM y verificaremos así que el comportamiento se encuentra aislado en el terminal.

    También sería conveniente cambiar la SIM de slot y así descartar este aspecto que también puede estar relacionado.

    Por otro lado, sobre las cuestiones que indicas, confirmarte que en breve será lanzada una nueva versión de sistema en 6.0.1 para optimizar el funcionamiento del dispositivo, no obstante, puedes realizar un downgrade si lo deseas mediante este procedimiento . Si finalmente lo deseas llevar a cabo, recuerda desbloquear el bootloader antes.

    Cualquier cosa que necesites, consulta en este mismo hilo.

    Un saludo,



  • Administrador

    Buenas tardes, @{Luis F Alonso}

    En tu caso te recomiendo que te pongas en contacto con nuestros compañeros de Soporte a través de rellenar el formulario desde https://www.bq.com/es/support o llamando al teléfono 911420682.

    Un saludo



  • Buenas noches,
    Mañana intentaré contactar con ellos, pero, me sigue pareciendo increíble, que una actualización haga que la cobertura sea tan pésima. Y que conste que en casa tenemos 3 bq y yo he tenido otro antes.

    Estoy intentando restaurar la versión anterior

    Gracias



  • Buenos días , 

    @Marina17 Si es posible, prueba las tarjetas una por una en las dos ranuras, para comprobar si se encuentra el problema en el lector de la tarjeta SIM.  

    También puedes probar si tienes la posibilidad con otra tarjeta SIM de diferente operador, para verificar si se trata de algún problema directo con la cobertura del operador. 

    Te agradecería que nos indicases si se queda con cobertura nula solicitando el código PIN o si no aparece la tarjeta SIM reconocida indicando un error, independientemente de la ubicación donde estés.

    Un saludo,

    Pues la cosa es que cambie de operador pensandome que el fallo provenia de ahi, y continuo igual.
    no importa la ranura, la perdida de cobertura es frecuente, aunque la Sim es perfectamente reconocida. Cuando falla la cobertura no me pide pin, solo queda a cero el marcador y el aviso de no tener cobertura por parte del operador.
    Este fallo, viene dando la lata desde la primera actualización del android 6. (y no puedo volver a versiones anteriores)
    ¿alguna solucion?



  • Me ocurria lo mismo pero ahora ya es fijo el fallo. No tiene cobertura ninguna sim y si introduces el pin correctamente te lo reconoce pero se queda la cobertura sin ninguna indicación. Que solución propones @carlosMA?



  • Buenos días:

    @muchomoncho Para ofrecerte una solución, por favor, contacta con soporte en el siguiente enlace https://www.bq.com/es/support o llamando al número de soporte telefónico 91-1420682. Desde allí te informaremos a la mayor brevedad posible.

    Saludos,



  • @GMartinez ya he registrado el incidente, ya tengo el numero, a la espera de respuesta.


    Gracias



  • estoy muy cansada de la perdida de cobertura es que ya ni para llamar me sirve...me carter un dinero en el móvil para que ahora metáis una actualización sin saber a ciencia cierta si funciona y os cargueis los móviles a vuestro antojo. Llevo meses aguantando la situación, yo creo que ya esta bien la broma... o se soluciona esto en la mayor brevedad, o pondré una reclamación a bq por escrito en la oficina del consumidor, porque esto ya no es normal...