Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Bloqueo M10 en la primera carga



  • Hola, hice llegar a 0 la batería para iniciar una carga completa.
    Lo dejé cargando x la noche y me encuentro un equipo que SOLO vibra cuando pulso el encendido
    He intentado pulsar el reinicio y ni se inmuta
    !!he venido a estrenar carga a Centroamerica !!
    SOS



  • Hola, con el cargador conectado si pulsas el botón de encendido, ¿te sale el icono de batería cargando junto al porcentaje que tiene?


    Si no es así, sin quitar el cargador deja pulsado el botón de encendido durante 20-30 segundos.

    ¿El voltaje de carga del enchufe que estás usando es 220 V?



  • Justo. Como te digo estoy en Centroamerica y no voy a tener mas que 120, me va a impedir usar el equipo?



  • Justo. Como te digo estoy en Centroamerica y no voy a tener mas que 120, me va a impedir usar el equipo?


  • Justo. Como te digo estoy en Centroamerica y no voy a tener mas que 120, me va a impedir usar el equipo?


  • Si. Me sale una batería sin porcentaje



  • Hola, no debería, ya que el cargador oficial admite voltaje desde 100 a 240 v, también cambia la frecuencia y el cargador de serie también va preparado, lo único que te va a cargar más lento.


    Lo extraño es al haberlo tenido toda la noche y no has conseguido encenderla, ¿has probado a dejar pulsado el botón de encendido el tiempo que te expongo con anterioridad sin quitar el cargador?



  • Si. Al dejar ese rato es cuando siento la vibración



  • Entonces me da que no tiene aún la suficiente carga, déjala más tiempo y si aún así ves que el tiempo de carga es excesivo existen convertidores de voltaje para transformar los 110 a 220, en este caso habría que tener en consideración el voltaje de salida que no sobrepase los 5V.


    ¿Tienes algún otro cable usb a mano? aunque ya te digo que tanto cargador+cable oficial están preparados o deben de estarlo para voltajes y frecuencia que estás usando en estos momentos.



  • Creo tanto en. BQ que traje también un M5.5 y me esta recargando normalmente. Lo que pasa es que el M10 lo deje llegar a 0 intentando hacerlo mejor



  • Si, hiciste bien, es bueno y conveniente llevar a cero el medidor de vez en cuando.


    No te preocupes, si el M5.5 te está cargando bien no tendrás problemas en revivir la M10, sólo que al disponer de una batería más grande la carga mínima de arranque tardará más tiempo.



  • Sigo pendiente. Tenéis un lugar donde agradecer/felicitar efusivamente x la atención??



  • Es lo menos que puedo hacer, agradecer a vosotros las consultas para intentar solucionar las incidencias que mostráis y llevarlas a buen puerto.


    Ya nos vas contando como va evolucionando, ya verás como sale bien.



  • SOS, 

    Hola de nuevo. tengo un problema grave y ahora me pedís datos de serie y factura que tengo en Madrid

    Como os dije hace un mes, estoy en Centroamérica y mi cordon umbilical en la ciudad y el resto del mundo es el móvil. Mi trabajo aqui depende de mis comunicaciones. ¿He hecho mal en confiar en los equipos bq?

    De repente al intentar arrancar me sale la pantalla blanca y los trazos. A veces intenta aparecer un mensaje con 2 opciones, pero tan rápido que no consigo ni leerlo ni hacer nada.

    Tenia suficiente carga, pero le conecté al cargador y aunque le he quitado el cable, no se le apaga el indicador rojo de que sigue cargando.

    He intentado pinchar el reinicio bien solo o pulsando el encendido, pero nada.

    Lo único que me ha dado resultado ha sido pulsar mucho rato el encendido + volumen, consigo llevarlo a apagado, pero al final tampoco se puede encender xq repite lo mismo (ya el piloto de cargando se comporta normal, luciendo si está conectado y apagado si quito el USB)

    Por favor, necesito usar el equipo



  • Bueno, por eso de la diferencia horaria, la tarde ya la he perdido. 

    Os pido por favor que me comuniqueis algo cuando llegueis el lunes.
    Intentaré llamaros por Skype al número que dais
    Pero podeis conectaros conmigo al nick "conacaste-yo"
    Estoy dependiendo de un cacharro que no funciona ¡por favor!


  • Administrador

    Buenos días,

    @conacaste Por favor, revisa tu bandeja de entrada en cuanto te sea posible. He contactado contigo a través de dicha vía.

    Un saludo.



  • Perdona, intenté entrar como foro, pero veo que me está respondiendo AdrianC, para que no dejaros tan desesperados como estoy yo, si te parece sigo con uno de los dos. Gracias


  • Administrador

    Buenas,

    @conacaste No hay problema. Seguimos por el hilo de mensajes privados que hemos iniciado 🙂 .

    Un saludo.