Problema botón bloqueo y desbloqueo



  • Me funciona realmente mal el botón de bloquear el teléfono. Nunca bloquea o desbloquea a la primera, siempre tengo que apretar cuatro o cinco veces para que funcione. ¿Es normal esto?...


  • Administrador

    Buenas noches,

    @Tino Murias ¿Te permite apagar el dispositivo pulsando el botón de forma correcta?¿notas alguna anomalía en el mismo?

    Un saludo.



  • Hola LCSanz, llega a apagar pero le cuesta, tengo que insistir apretando bastante el botón y durante un tiempo y nunca a la primera. Es como si el botón no hiciera contacto correctamente.
    Gracias.


  • Administrador

    @Tino Murias ¿Me puedes facilitar por mensaje privado una dirección de correo electrónico y número de serie del terminal? Puedes encontrarlo en la parte trasera del mismo tras las siglas S/N.

    Un saludo.



  • A mi me pasa lo mismo. Tengo el terminal a menos de 5 meses (Aquaris M 5.5). Me he dado cuenta de ese problema a partir de la ultima actualización. Es imposible apagar o encender el teléfono sin intentar varias veces. La pantalla se enciende y apaga en estos intentos, lo que creo que hará daño al equipo a medio plazo. Me podrías ayudar, por favor?


  • Moderador

    Buenas tardes:


    @{luizsilvapinto} Siento la situación. No obstante, para poder ayudarte a resolver el comportamiento que reportas, te recomiendo contactar con soporte desde http://www.bq.com/es/support

    Desde allí podemos ayudarte en todo lo posible.

    Un saludo.



  • A mi me ocurre lousmo desde la actualización. 6.0.1.
    ¿solucion?¿pasarlo otra vez a 5.1?



  • Sí, por alguna razón que desconozco, parece un problema de éste dispositivo con ésta versión. O eso, o los botones de éste modelo no son su fuerte. Ya pasé por el SAT por ello, lo arreglaron y tras la actualización volvió a suceder, de vez en cuando, tampoco siempre.


  • Administrador

    Buenas tardes,

    @nbsdp ¿El problema se reproduce siempre? ¿Tienes funda? Por favor, facilítanos un vídeo en el que podamos apreciar dicho comportamiento.

    @xietzu ¿También tienes problemas para encender el terminal o solo para bloquear y desbloquear?

    Un saludo.



  • @AdrianC, con cierta frecuencia me gusta entrar en el recovery a limpiar caché y a veces me cuesta. Empiezo a pensar que los botones de éste dispositivo no son su fuerte.


  • Administrador

    Buenos días,


    @xietzu Realizar la operativa que has indicado, en ocasiones, solventa algunos problemas como los que estamos tratando en es hilo. 

    Cuando entras al recovey ¿el funcionamiento de la botonera es correcto? Si fuera posible, dado que parece que reproduces la incidencia fácilmente, ¿podrías facilitarnos un vídeo en el que se observara el problema y cómo queda solventado tras limpiar caché -no importa si grabas el proceso, es más, lo preferiríamos-?

    Un saludo.



  • Lo intentaré, @AdrianC, aunque sí, a veces me cuesta que los botones respondan en el recovery incluso tras la reparación por el SAT.

    No obstante, también se sabe de problemas de memoria que producen lags en ésta versión de Android, que si coincidiese con alguno al desbloquear, ralentizaría la respuesta del sistema. Habría que ver si esto mismo sucede en otros dispositivos diferentes con la misma versión del SO. Si es así, esperemos que Google libere en julio el parche que lo solventa (ya anunciado) y que acabe llegando a nuestros dispositivos.


  • Administrador

    Buenas tardes,


    @xietzu Gracias por tu respuesta. En este caso quedamos pendientes del envío del vídeo.

    Un saludo.