Recopilación de issues reportados por los usuarios en 1.0.3


  • Beta Cámara BQ X Pro

    Hola, abro este hilo para recopilar y mantener en un único sitio los posibles fallos que salgan en la [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=9677]versión 1.0.3[/url]. Esta actualización funciona muy bien, es rápida y fluida, y parece que soluciona alguna cosa más de lo quue indica Paco en su hilo (como el comportamiento errático del indicador de batería), pero por el momento parece tener un par de fallos que para los usuarios tiene su importancia.

    Usad los hilos propios de cada problema para aportar información sobre los fallos ya detectados, si localizáis uno nuevo, por favor, abrid un nuevo hilo para que se pueda recopilar mejor información sobre dicho problema. Iré actualizando la lista si van apareciendo problemas nuevos, y enlazaré desde aquí al hilo correspondiente.

    Espero que además de utilidad para vosotros, también lo sea para que los reportes a los desarrolladores estén más localizados, y sirva para que los moderadores tengan todo lo que la comunidad considera que tienen pendiente para hacer de esta tablet un aparato "acabado" :) .

    Sin más,[b] por el momento tenemos[/b]:

    • [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=9677&p=65235#p65213]Desaparición de la opción de apagar la pantalla al conectar por HDMI[/url]. Esperamos que un simple olvido inocente por parte del compilador, pero es una opción que debería seguir estando donde estaba.
    • [url=http://foro.bqreaders.com/viewtopic.php?t=9923]Se activa la opción de desarrollo de "Mostrar Pulsaciones" tras desconectar un cable HDMI[/url]
    • [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=10017]La Búsqueda por voz se atasca tras usarla un par de veces en una misma sesión[/url]. Los pasos para reproducirlo en [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=10017#p68454]este post[/url].

    EDIT 24/01/13: Si bien al principio la actualización se muestra bastante fluida y sin algunos de los lags de la 1.0.2, conforme se usa más, van apareciendo ralentizaciones espontáneas al abrir cualquier programa (se solucionan bloqueando la pantalla y volviendo a encender), además de notar un mayor calentamiento de la unidad, y una reducción en la autonomía. Hay varios mensajes al respecto, repartidos por varios hilos, que no enlazo al no poder establecerse una causa directa sobre el origen de dichos errores, aunque es más que posible que estos efectos vengan provocados en gran medidas por los fallos introducidos en esta versión.

    Si hay algún fallo más que me dejo, por favor, avisadme en este mismo hilo enlazando a la discusión en concreto.

    Por otra parte, [b]esta actualización sigue sin resolver los siguientes temas:[/b]
    [list]- [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=8646]Panal de abejas[/url]: no sabemos aún si es hardware o software, pero al menos nos gustaría a los que lo vemos, saber qué es y por qué se ve.

    • [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=9022]Rayas en el logo de inicio[/url]? Hay quien reporta que la actualización se lo ha arreglado, y quien afirma que después de tener la tablet apagada un rato y volver a encender, siguen apareciendo.
    • [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=7840]Temblor al hacer scroll[/url]; al parecer los primeros reportes es que sigue ocurriendo, pero más minimizado.[/list:u]
    • [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=8186]Problemas de tactilidad al escribir con un lápiz óptico[/url]. Los trazos son discontinuos e irregulares, se use el lápiz que se use, y en cualquier programa de escritura a mano alzada. Sin embargo, esto mismos programa no presentan problemas al escribir con los dedos, y los lápices probados funcionan a la perfección en otros dispositivos.

    Saludos



  • Lo del panal de abejas parece que solo lo vemos algunos... pero así los fondos blancos no lo son sino que son algo grises.
    Me parece muy buena idea la de poner todos los fallos o sugerencias en el mismo hilo.
    Yo añadiría el tema de la carga apagada porque hoy por lo menos después de toda la noche conectada, la mía se ha despertado al 93%.


  • Beta Cámara BQ X Pro

    Tienes la 1.0.3? La tenías apagada, cargando y al encenderla te daba 93%, pero... La habías desconectado antes de cargarla? Si es así, ya te digo que es algo común, según mi experiencia, e cacharros con android.

    Prueba a encender la tablet, mientras tienes aún el cargador enchufado, a mi me enciende con el 100%.

    Saludos



  • [quote="magura"]Tienes la 1.0.3? La tenías apagada, cargando y al encenderla te daba 93%, pero... La habías desconectado antes de cargarla? Si es así, ya te digo que es algo común, según mi experiencia, e cacharros con android.

    Prueba a encender la tablet, mientras tienes aún el cargador enchufado, a mi me enciende con el 100%.

    Saludos[/quote]
    Así es, cuando la cargas encendida (aunque esté la pantalla apagada y sin usar el tablet) el indicador marca 100%, otra cosa es cuanto tarde en bajar...


  • Beta Cámara BQ X Pro

    No digo cargarla encendida, digo que la cargue apagada, y que cuando cargue por completo, la encienda antes de desconectar el cargador.

    (Tanta ansia por [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=9395&p=62077#p62077]aumentar mensajes[/url] te hace leer el diagonal :P )



  • [quote="magura"]No digo cargarla encendida, digo que la cargue apagada, y que cuando cargue por completo, la encienda antes de desconectar el cargador.

    (Tanta ansia por [url=http://foro.bqreaders.com/viewtopic.php?f=3100&t=9395&p=62077#p62077]aumentar mensajes[/url] te hace leer el diagonal :P )[/quote]
    Buenas magura. No por Dios, no me refería a eso, lo decía para dejarle claro que al menos cuando la cargas encendida el contador sí llega al 100%, era una aclaración, no era ansia por escribir...



  • [quote="djmadness"]
    Yo añadiría el tema de la carga apagada porque hoy por lo menos después de toda la noche conectada, la mía se ha despertado al 93%.[/quote]

    Estoy con djmadness, el asunto de la batería sigue sin estar en orden. En mi caso:

    1. Tampoco está al 100% cuando la enciendo después de haberla cargado apagada durante 10 horas. Me da igual si es o no normal en otros androides (desde luego, no en los que yo he tenido}. No debería ser así y sigue sin arreglarse.
    2. Anoche me marcaba un 7%, estuve navegando y leyendo comics como una hora y seguía al 7%. Y esta mañana seguía al 7%...

    Vamos, sigue sin estar afinado el asunto.



  • Probaré a encender antes de quitar el cargador pero con el resto de dispositivos Android eso no me pasa. Bueno que ponga 99 ó 98 lo entiendo pero 93 ya no lo veo tan lógico.

    Enviado desde mi Galaxy Nexus usando Tapatalk 2



  • A mi tampoco me va bien el indicador de de batería y después de cargarla nunca llega al 100%.

    Enviado desde mi tablet Fnac 8 usando Tapatalk 2



  • Hola, después de toda la noche cargando, apagada, la mía tampoco carga al 100%. Además enseguida se pone al 93 o 94%.
    Saludos.



  • A mi me aparecen interferencias de vez en cuando en el navegador que antes no me aparecian



  • Buenas.

    Yo acabo de comprobar que marcando un 1% de batería restante y que según los datos de Battery HD me quedaban [b]43 minutos en Stand By. Llevo hora y media sin tocarla y aún no se ha apagado[/b]. Decir tengo que está recién cargada. Con un 1% anoche la apagué y la puse a cargar, la he encendido antes de comer y me pita como señal de poca batería (1%) pero la muy capullina no se apaga.... Qué cosas, por un lado mosquea pero por otro me hace pensar que si ha cargado pero que no lo refleja, ahora le daré uso a ver si me aguanta un rato o no. Ya os cuento.



  • [quote="Raulete"]Buenas.

    Yo acabo de comprobar que marcando un 1% de batería restante y que según los datos de Battery HD me quedaban [b]43 minutos en Stand By. Llevo hora y media sin tocarla y aún no se ha apagado[/b]. Decir tengo que está recién cargada. Con un 1% anoche la apagué y la puse a cargar, la he encendido antes de comer y me pita como señal de poca batería (1%) pero la muy capullina no se apaga.... Qué cosas, por un lado mosquea pero por otro me hace pensar que si ha cargado pero que no lo refleja, ahora le daré uso a ver si me aguanta un rato o no. Ya os cuento.[/quote]
    Es que es eso lo que dijeron... QUE SI CARGA APAGADA, pero que el contador no lo refleja. Pensaba que eso ya lo habiais leido. Lo pregunte yo por aqui y me comentaron eso nose quien fue si un mod o admin y llevaban razon. Despues de eso decir que se lo comente al soporte tecnico de Bq y su respuesta fue esta:

    En cuanto a la batería, es posible que el porcentaje de las batería no se muestre de forma totalmente exacta, esto se debe a que en nuestras tablet, el indicador de batería viene determinado via software, y no por un medidor hardware y por tanto, solo es posible mejorarlo relativamente a traves de actualizaciones de firmware; lo cual se intenta mejorar en cada una de ellas.

    Saludos!!
    Enviado desde mi GT-I9100P usando Tapatalk 2



  • [/quote]
    Es que es eso lo que dijeron... QUE SI CARGA APAGADA, pero que el contador no lo refleja. Pensaba que eso ya lo habiais leido. Lo pregunte yo por aqui y me comentaron eso nose quien fue si un mod o admin y llevaban razon. Despues de eso decir que se lo comente al soporte tecnico de Bq y su respuesta fue esta:

    En cuanto a la batería, es posible que el porcentaje de las batería no se muestre de forma totalmente exacta, esto se debe a que en nuestras tablet, el indicador de batería viene determinado via software, y no por un medidor hardware y por tanto, solo es posible mejorarlo relativamente a traves de actualizaciones de firmware; lo cual se intenta mejorar en cada una de ellas.

    Saludos!!
    Enviado desde mi GT-I9100P usando Tapatalk 2[/quote]

    Buenas Carlos.
    Ya sé que dijeron lo de que carga apagada pero el contador no lo refleja, pero también dijeron algunos compañeros que al apagarla y luego encenderla el medidor subía, a mi de momento no me ha pasado, por no decir que otras veces la he cargado cuando se ha apagado del todo y no me ha cargado. La encendía después de supuestamente cargarla y se me apagaba. Ahora resulta que estoy viendo un vídeo en full HD y no se apaga y eso que le queda un 1%. Tendré que cargarla apagada antes de que se le agote completamente la batería. Pero eso mosquea porque no sabes cuando se te va a apagar, al menos con el medidor aunque vaya mal o esté loco yo me hacía una idea.



  • Ami ahora no me deja ver la tarjeta desde el programa de explorador, no me aparecer la opción, vamos que no puedo ver lo que tengo dentro de esa carpeta con el explorador que viene



  • [quote="igovan"]Ami ahora no me deja ver la tarjeta desde el programa de explorador, no me aparecer la opción, vamos que no puedo ver lo que tengo dentro de esa carpeta con el explorador que viene[/quote]
    Buenas.

    -¿Has probado a hacerlo como lo hacías antes? Te recuerdo que hay que pulsar en la estrella de "Favorito" y en el menú que se desplega seleccionar /mnt/external_sd/
    -¿Has actualizado al firmware 1.0.3?
    -Prueba una cosa: saca y mete la tarjeta a ver si te la reconoce, sino te la reconoce la pruebas en otro dispositivo a ver qué sucede. No descartes nada.

    Ya nos cuentas. Un saludo.



  • [quote="Raulete"][/quote]
    Es que es eso lo que dijeron... QUE SI CARGA APAGADA, pero que el contador no lo refleja. Pensaba que eso ya lo habiais leido. Lo pregunte yo por aqui y me comentaron eso nose quien fue si un mod o admin y llevaban razon. Despues de eso decir que se lo comente al soporte tecnico de Bq y su respuesta fue esta:

    En cuanto a la batería, es posible que el porcentaje de las batería no se muestre de forma totalmente exacta, esto se debe a que en nuestras tablet, el indicador de batería viene determinado via software, y no por un medidor hardware y por tanto, solo es posible mejorarlo relativamente a traves de actualizaciones de firmware; lo cual se intenta mejorar en cada una de ellas.

    Saludos!!
    Enviado desde mi GT-I9100P usando Tapatalk 2[/quote]

    Buenas Carlos.
    Ya sé que dijeron lo de que carga apagada pero el contador no lo refleja, pero también dijeron algunos compañeros que al apagarla y luego encenderla el medidor subía, a mi de momento no me ha pasado, por no decir que otras veces la he cargado cuando se ha apagado del todo y no me ha cargado. La encendía después de supuestamente cargarla y se me apagaba. Ahora resulta que estoy viendo un vídeo en full HD y no se apaga y eso que le queda un 1%. Tendré que cargarla apagada antes de que se le agote completamente la batería. Pero eso mosquea porque no sabes cuando se te va a apagar, al menos con el medidor aunque vaya mal o esté loco yo me hacía una idea.[/quote]
    Normal que mosquea xD A mi me lo vas a decir que tambien me paso jeje. Pero si no quieres actualizar demomento pues es lo que toca jeje. La 1.0.4 que supongo que estara no tardando mucho ya estara mas pulida (espero).
    Saludos!!

    Enviado desde mi GT-I9100P usando Tapatalk 2


  • Beta Cámara BQ X Pro

    [quote="Carlos19"]
    Es que es eso lo que dijeron... QUE SI CARGA APAGADA, pero que el contador no lo refleja. Pensaba que eso ya lo habiais leido. Lo pregunte yo por aqui y me comentaron eso nose quien fue si un mod o admin y llevaban razon. Despues de eso decir que se lo comente al soporte tecnico de Bq y su respuesta fue esta:

    En cuanto a la batería, es posible que el porcentaje de las batería no se muestre de forma totalmente exacta, esto se debe a que en nuestras tablet, el indicador de batería viene determinado via software, y no por un medidor hardware y por tanto, solo es posible mejorarlo relativamente a traves de actualizaciones de firmware; lo cual se intenta mejorar en cada una de ellas.

    Saludos!!
    Enviado desde mi GT-I9100P usando Tapatalk 2[/quote]

    Carlos, esto que comentas es muy interesante y explica muy bien el problema de la batería.

    En la mayoría de los teléfonos actuales, las baterías contienen un componente electrónico que da información sobre su estado. Si ese componente no está en las baterías de bq, entonces es normal los desajustes al enchufar y desenchufar, y al apagar y encender, porque se basan en cambios en el voltaje exclusivamente.

    Eso también explica que al aplicar una actualización, sobre todo si es por hard reset, esta se vuelva más inexacta porque no tiene histórico sobre el que dar una lectura correcta, y por eso se va corrigiendo con cada ciclo de carga y descarga.

    Ahora entiendo mucho mejor la «obsesión» de los moderadores con que calibremos la batería :mrgreen: .

    Ya podían haberlo explicado así desde el principio en el foro.

    Saludos

    Enviado desde mi bq Curie usando Tapatalk 2



  • Buenas Carlos. Acaba de salir el firm 1.0.3 ... el 1.0.4 yo creo que aún le quedará un mes mínimo, ¡jejejeje!
    Por un lado me contenta de saber que la puedo cargar apagada aunque sea apagándola con un 1% y conectarle el cargador, porque cargarla mientras está encendida no es manera de cuidar la batería... Pero si quiero hacerle un calibrado con el Battery HD no podré porque te pide un 60% de carga, a ver si en la próxima carga se estabiliza la cosa. Yo si actualizo es por eso, por lo demás la tablet va "que te cagas en las bragas"... ¡jajaja! Perdonad la expresión... :lol:

    Estoy con el amigo Magura, buen aporte Carlos, aunque... ¡ya podrían habernos dicho eso antes! No malinterpretéis, que no lo digo ni gritando ni enfadado... ;) Ya puedo descansar en paz, esta noche pillaré bien el sueño... ¡jajaja!



  • [quote="Raulete"] si quiero hacerle un calibrado con el Battery HD no podré porque te pide un 60% de carga[/quote]

    Pues cárgala una vez encendida para que el medidor de carga suba por encima del 60%. Porque la cargues una sola vez sin estar apagada, no te vas a cargar la batería. Y si lo haces 10 veces, tampoco. Creo que en este sentido estás pecando de exceso de prudencia.

    Lo verdaderamente dañino es USAR el dispositivo de forma intensiva mientras carga. Pero si está en reposo, aunque esté encendido, no pasa nada.