Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Edison 2 quad corte se paga al llegar a inicio con o sin cargador



  • Buenas a todos
    Soy nuevo por aquí y aunque he realizado varias búsquedas sobre mi problema no veo nada igual.
    El caso es que esta tabletas se ha caído mas de una vez y aunque se ha llevado un tiempo funcionando bien ahora no se queda encendida ni con el cargador. La batería marca el 85% pero al encenderla llega hasta la pantalla de bloqueo y se apaga.
    Alguna idea de que puede ser? Se que tiene que ser hardware pero no es que falla. Espero no tener que cambiar la mainboard y que sea algún cable suelto o una soldadura que haya saltado y con un poco de calor y/o estaño se apañe, pero me gustaría tener alguna orientación antes de abrir.

    Gracias.



  • Hola, tuve un caso similar con una Edison 1 y una Curie 1, a la Edison no pude hacerle nada ya que era fallo de placa y se la cambiaron en garantía, en la Curie 1 como ya no tenía garantía la abrí, quité el conector de la batería, la dejé así unos 10 minutos, volví a conexionar y de momento me está aguantando, aunque he tenido que hacerlo ya 2 veces y no se cuanto durará con la ñapa.


    Por lo que creo que vas bien orientado hacia la placa base o puedes intentar lo que te comento.

    Al conectar el cargador, ¿te hace algún ruído tipo pitido en la tablet?



  • No, hace exactamente lo mismo con cargador o sin él inicia y cuando llega a inicio se apaga.
    También he notado que parece que no carga, marca enchufado pero no sube el porcentaje.



  • Exactamente lo mismo que me pasaba en la Edison 1, parece algo físico.

    Puedes intentar el hard reset por si fuera algo de software, pero es arriesgarse mucho con la carga de la batería tan inestable o sin valor de referencia real. A las malas desde el recovery un wipe data.



  • Bueno, he abierto y he visto que una resistencia 2r2 tiene la plaquita superior rota, pero no encuentro ninguna resistencia de forma similar y desconozco la potencia. Es uncuadradito como de 1mm de lado con una sección cilíndrica debajo justo en en borde del disipador junto al minijack.
    Creo que puede ser la causa del problema y es un componente fácilmente sustituible si encuentro el repuesto. Alguna idea?



  • Ahh, no encuentro placas completas nuevas, tendría que pedir una recuperada