Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problema reproduccion de videos streaming BQ E5 4g LTE



  • Hola,

    Hace casi 1 año compre el BQ Aquaris E5 4g y desde entonces tengo problemas cuando reproduzco un video sin estar descargado. Si lo descargo y lo abro desde la galeria se ve perfectamente pero desde cualquier web o con you tube mismo se ve con grandes pixeles...ya sea tirando de datos o con wifi y el router al lado.
    He probado instalar otros reproductores, navegadores y no se arregla. Mire en el foro y hablaban de esperar a alguna actualizacion pero ya han pasado unas cuantas y sigue igual.La ultima hace unas semanas...La version de android es la 5.1.1. No he tocado las opciones de desarrollo ni nada parecido.

    Tambien comentan de hacer un "hard reset" (reinstalar android? se borran todas las aplicaciones?) pero no quiero ni cargarme el telefono ni tener que instalar todo otra vez de nuevo.

    Alguna solucion?

    Gracias



  • Prueba a borrar las cachés del móvil, es posible que quede algún residuo de alguna configuración anterior o alguna app.
    Para limpiarlas apaga el móvil y reinícialo apretando el botón inicio y volumen+ a la vez hasta que encienda la pantalla, te saldrá un menú de texto (es el recovery), elige la opción "wipe caché partition" y seleccionala con el botón inicio. Cuando termine elige "reboot system now" y reinicia el móvil.



  • hola,
    Gracias pero no ha funcionado....sigue igual.
    Alguna otra opcion?