No me reconoce el cargador



  • Cuando lo pongo a cargar no reconoce el cargador (probe con varios que si cargan otros moviles),lo tengo que apagar y encender pero al apagarlo la pantalla se queda blanca y no se desconecta, a veces tengo que apagarlo y encenderlo varias veces hasta que se pone a cargar.Restaure varias veces a los valores de fabrica y sigue igual



  • Buenos días,

    @juanposada ¿Has probado también con otros cables?Si lo conectas al PC ¿te lo reconoce y carga? ¿Tienes puesta alguna tarjeta SD?En caso afirmativo, prueba a quitarla y coméntanos si así carga.¿Qué número de compilación tiene tu terminal?Al restablecer a valores e fábrica, ¿restauraste tu cuenta de seguridad?

    Un saludo,



  • ya probé con varios cables y con varios cargadores y no me reconoce ninguno, tampoco me lo reconoce el ordenador,no ,tengo tarjeta SD. El numero de compilación es 3.2.9_20160226-0927



  • Buenos días, 


    @juanposada, Gracias por tu respuesta¿puedes aclararme si te refieres a que no muestra señal de carga o que no carga el dispositivo?Si mueves el cable ¿consigues que cargue o se ilumina el piloto de carga?

    Un saludo,



  • ni muestra señal de carga ni carga el dispositivo, lo tuve enchufado una noche entera y por la mañana tenia menos carga que al enchufarlo al cargador, da lo mismo mover el cable el resultado es el mismo. Con los mismos cables y cargadores que no me van con mi M5 cargo perfectamente y sin problemas el E5 de mi mujer



  • Buenos días, 


    @juanposada En ese caso, facilítame por privado tu correo electrónico y número de serie del terminal para poder revisarlo.

    Muchas gracias y un saludo,