No carga filamento ni lo expulsa



  • Hola,buenos dias,tengo un problema de hace unos dias dejo de cargar filamento expulsarlo,uso pla.He estado leyendo todo lo relacionado que hay en el foro,tambien los articulos en diwo sobre double drive gear,y tengo una duda,en el articulo:Nuevo extrusor de bq. Double Drive Gear activo y filamento guiado,pone que para imprimir en pla,que es un material mas rigido,podemos estar en la situacion de la "izquierda" y ejercer menos traccion. En el otro articulo:Muelle con ajuste de tracción del nuevo extrusor bq,cuanto mas duro sea el plastico mas traccion necesitaremos. Alguien me puede decir como tiene que ir el muelle para pla,porque ya no se que mas probar. Muchas gracias
    Las comillas es por que hay dos fotos y la de la izquierda el muelle no esta comprimido


  • MVP

    Si no te expulsa filamento, y antes si,es que seguramente tienes un tapón. Intenta calentar el cabezal a 230 y pasar la aguja (cuidado que no te quemes). No tires nunca del filamento de manera muy fuerte, la fuerza la ha de hacer el motor.
    El muelle, aunque esté bastante suelto, gracias al nuevo sistema, ya hace mucha fuerza. Aunque si quieres imprimir rápidamente o con gran flujo, entonces seguramente apretando te funcionaría mejor. Pero en principio, si antes te funcionaba y ahora no, creo que tienes un tapón en el nozle.



  • Gracias por contestar pero si le ayudo con la mano si que lo expulsa lo que empuje.El muelle en mi caso da lo mismo como este lo apreto a tope o suelto no coje el filamento.



  • ¿El motor del extrusor funciona?

    Comprueba que los conectores están bien que no sea que se te haya aflojado uno.



  • El extrusor no lo se si funciona,pero lo que si se es que no carga de ninguna manera el filamento,regules el prisionero del muelle como sea apretado a tope que sin apretar. Es un desespero de cuatro meses la impresora no a funcionado 2 dias seguidos sin que se rompiera algo.
    Gracias por vuestro tiempo mañana llamare al servicio tecnico otra vez


  • Baneado

    Buenas tardes, 4k4w1n4:

    Normalmente no es necesario apretar con la mano el filamento para que salga, pero si así extruye filamento y descartamos un atasco o un fallo al regular el muelle, es posible que el problema sea que el motor no gire.

    Si miramos la hephestos 2 de frente, a la derecha del extrusor, por el lado opuesto al ventilador cuadrado, podemos ver el otro extremo del eje del motor del extrusor girar.

    Si no gira, contacta con el servicio técnico.

    Un saludo,



  • Gracias comprobado el eje del motor y no funciona,ya me han hecho el rma.ahora a esperar que se tramite todo y llegue el recambio



  • Solucionado,gracias a todos al final no habia nada roto era  que la actualizacion se instalo mal y ayer despues de hablar con el servicio tecnico y comprobar toda la impresora,me dijeron que la actualizara y eso hice.
    Otra vez gracias a toda la gente que hace que esto funcione.


  • MVP

    Para eso estamos, tu pásate a menudo por el foro, que entre todos nos ayudamos y aprendemos mucho.