Móvil muerto


  • Banned

    Buenas,
    pues apenas llevo dos meses con un X5 con cyano, bastante contento además... y hoy se me ha quedado completamente muerto. Se ha apagado (me he dado cuenta al instante porque estaba oyendo música) y ya no ha habido forma de encenderlo. Tenía batería de sobra, pero aún así, al conectarlo al cargador no se enciende la luz (será la placa?).
    El problema es: por trabajo estoy (y al menos 3-4 meses mas) fuera de España. Alguna idea?


  • MVP

    Pulsa 20 segundos el botón de encendido para forzar el apagado. Después conecta el cargador de pared toda la noche. Si el teléfono no tiene carga es normal que no se encienda el LED.


  • Banned

    Buenas noches,


    @{coldrin} Como te comenta @mimecar, conecta el terminal a la red eléctrica con un cable y cargador distintos, después, pulsa el botón de encendido y bajar volumen a la vez durante 40 segundos para forzar un reinicio.

    Un saludo,


  • Banned


    mimecar dijo:
    Pulsa 20 segundos el botón de encendido para forzar el apagado.

    Rapidez!! A ver, he hecho lo que me has dicho y el teléfono ha vuelto a
    funcionar (vamos, ha arrancado y ahora va sin ningún problema).


    mimecar dijo:
    Después conecta el cargador de pared toda la noche. Si el teléfono no tiene carga es normal que no se encienda el LED.

    Tiene batería de sobra (80% aprox, después de 12 horas en ese estado), así que entiendo que simplemente se ha colgado? Como os he dicho, quedó completamente muerto (todo apagado) y sin ningún led al conectarlo a la corriente.


    JosePJ dijo:
    Buenas noches,

    @{coldrin} Como te comenta @mimecar, conecta el terminal a la red eléctrica con un cable y cargador distintos, después, pulsa el botón de encendido y bajar volumen a la vez durante 40 segundos para forzar un reinicio.

    Un saludo,

    He tenido que dejar el botón de encendido unos 40sec., pero sin tocar el de volumen (respondiste después de hacerlo), pero si es cierto, que con los 20seg no ha bastado. Como ya digo arriba, ahora lo conecto y se enciende el LED rojo con el mismo cable de antes... aunque tampoco hace falta, pues batería tiene de sobra.

    Entiendo que se habrá colgado por el cyanogen?? En general me gusta mucho pero sí es cierto que le faltan algunas cosas por pulir, detalles con algunas apps, sin tener nada raro instalado... nada particularmente grave a excepción de "esto". A cambio, un soporte de diez, gracias 😉


  • MVP

    Puede ser que alguna app haya dejado bloqueado el teléfono. Si te pasa alguna vez no hay problema pero si fuera algo de continuo habría que buscar la causa con calma.