No se realiza la Conexión automática a redes wifi almacenadas



  • Hola,

    He tenido que hacer un Hard Reset en el móvil y desde entonces, aunque no sé si por ese motivo, no realiza la conexión automática a las wifi que tengo almacenadas y tengo que realizar una conexión manual.
    Hay alguna forma de corregirlo?

    Gracias y saludos



  • Buenos días, 


    @{Trijuankar} Borra y configura nuevamente las redes. Coméntame si después de realizar nuevamente la configuración el terminal se conecta automáticamente a las redes Wi-Fi almacenadas.

    Un saludo,



  • Normalmente, a lo largo del día, me conecto a tres wifi, la del trabajo, la de la comida y la de casa....

    Ayer tuve que hacer conexión manual a las 3.
    Hoy he hecho conexión manual a la del trabajo a primera hora, pero a media mañana he tenido que salir y cuando he vuelto se ha conectado automáticamente, aunque es cierto que he desmarcado el parámetro del Passpoint en los ajustes wifi, que no sé si tendrá algo que ver. 
    La conexión del trabajo no la puedo borrar, pero las otras las he borrado y luego te comento.
    Gracias por la respuesta.
    Saludos



  • Buenos días,

    Gracias por informarme. Quedo a la espera de que me comentes el resultado 🙂

    Un saludo,



  • AMolina dijo:
    Buenos días,

    Gracias por informarme. Quedo a la espera de que me comentes el resultado 🙂

    Un saludo,


    Bueno, pues el resultado no ha sido satisfactorio. Ayer me tuve que conectar manualmente a la wifi de casa y hoy, cuando he llegado al trabajo, también me he tenido que conectar manualmente.

    Saludos



  • Buenos días:


    @Trijuankar ¿te refieres a que tienes que volver a marcar la contraseña, como si no recordara la red?

    Un saludo,




  • ArianaM dijo:
    Buenos días:

    @Trijuankar ¿te refieres a que tienes que volver a marcar la contraseña, como si no recordara la red?

    Un saludo,
    No, simplemente tengo que establecer la conexión manualmente. La contraseña la tiene registrada pero no establece la conexión automáticamente.
    Yo simplemente seleccione la red y pulso a establecer conexión.
    Saludos


  • Buenos días,


    @{Trijuankar} ¿Tienes instalada alguna aplicación para gestionar el consumo de batería?

    Saludos,



  • no



  • Buenas tardes:


    @Trijuankar envíanos capturas de pantalla del cajón de aplicaciones para que podamos localizar si alguna puede estar provocando el comportamiento.

    Un saludo,



  • Bueno, pues he quitado la aplicación de Avast Wifi Finder y, desde entonces, parece que ya se conecta sin problemas.



  • Buenos días, 


    @Trijuankar Perfecto 🙂 Nos alegra mucho saber que lo hayas solucionado. No obstante, dejamos el hilo abierto para que nos comentes como va evolucionando y ayudarte en caso necesario.

    Un saludo,