Actualización 1.0.3 para bq Curie y FNAC 8



  • [quote="mrpetes"]Buenas ,creo que alguien habia comentado que los juegos iban menos fluidos con esta actualizacion , pues bien ,en los juegos no lo he notado porque tengo pocos , pero en el antutu, la tablet ha perdido como 1000 pùntos pasando de mas de 8500 a 7681.

    No se si habrán bajado el reloj de la gráfica o que habrán hecho.
    Yo por mi parte me voy a poner en contacto con ellos porque aunque he intentado hacer caso omiso a los fallos de la tablet entre las rayas del logo y el panal de abeja se me hace muy cuesta arriba .

    Por cierto no se si sere yo solo pero el acelerometro de la curie se me va a la derecha en el need for speed , no tengo mas juegos para probarlo y lei por ahi que podria ser cosa del juego pero luego lo he probado con la aplicación de nivel del market y se aprecia perfectamente que se va hacia la derecha.

    Bueno , lo dicho ya os contare que me dicen en el soporte técnico.

    Un saludo.[/quote]

    +1 el antutu me da 7820 :(



  • Yo la noto mas lenta, ademas ahora el buscador de google se activa solo cuando le da la gana :(
    Esperando la 1.0.4........



  • Pues yo sigo sin haber hecho ninguna actualización, ni la 1.02 ni la 1.03, la tengo como vino de fabrica. Va como un tiro, ni parpadea ni vibra. El único fallo el indicador de carga en apagado pero visto que las actualizaciones dan mas problemas que beneficios, seguiré sin actualizar. Total, el indicador de carga vuelve a marcar bien en cuanto se apaga y vuelve a encender.



  • [quote="Rologar"]Pues yo sigo sin haber hecho ninguna actualización, ni la 1.02 ni la 1.03, la tengo como vino de fabrica. Va como un tiro, ni parpadea ni vibra. El único fallo el indicador de carga en apagado pero visto que las actualizaciones dan mas problemas que beneficios, seguiré sin actualizar. Total, el indicador de carga vuelve a marcar bien en cuanto se apaga y vuelve a encender.[/quote]
    Buenas. Yo tampoco he actualizado porque no tengo ningún fallo. A mi me pasa como a ti (o eso creo), el indicador de carga no va bien cuando cargas apagada. ¿A ti te carga apagada? A mi no, o al menos eso pienso, porque la pongo a cargar y cuando la enciendo está en el mismo porcentaje, al mínimo, así que la vuelvo a poner a cargar esta vez encendida. Lo que no he probado es a dejarla a ver si dura la batería aunque marque un 1% después de cargada.



  • Pues yo la noto bastante más rápida y que responde mejor al abrir programas. Actualización aplicada por [b]soft[/b] reset.

    Respecto a lo que diga un benchmark, yo no me fiaría en absoluto.

    Enviado desde mi bq Curie usando Tapatalk 2



  • Raulete, SI que cargas la tablet estando apagada, aunque no lo marque.



  • ¿Alguno ha notado si la tablet se calienta más después de la actualización 1.0.3? A mi usando sólo Aldiko he notado que se calienta mucho más que antes. Teniendola apaisada se calienta por la parte central de la zona inferior.



  • Yo una de las cosas que he notado, y ya está comentada en el foro, es la desaparición de la posibilidad de apagar la pantalla al conectar la tablet por hdmi... Era una opción interesante, que no sé porqué ha desaparecido. A ver si en la próxima actualización la vuelven a poner.



  • Segunda carga despues de la actualizacion y esta vez se quedo en un 98%. :evil:
    Es decir, sigue sin solucionar. Esperemos que despues de estas fechas en las que me parece que se vieron superados por las circustancias, los de bq se pongan las pilas y saquen una actualización que elimine los fallos que tiene y no traiga otros nuevos.



  • Lo que podíais añadir es la función de que en el modo silencio no se pueda subir el volumen ya que si tocas la tecla de volumen se sale del modo silencio.

    ADEMÁS no se si me pasa solo a mi, pero en contadas ocasiones aparece la barra de subir el volumen sin que toque la tecla y sube el volumen un punto :? podías mirar de solucionar esto por que he visto que con la edison también les pasa.



  • [quote="Raulete"][quote="Rologar"]Pues yo sigo sin haber hecho ninguna actualización, ni la 1.02 ni la 1.03, la tengo como vino de fabrica. Va como un tiro, ni parpadea ni vibra. El único fallo el indicador de carga en apagado pero visto que las actualizaciones dan mas problemas que beneficios, seguiré sin actualizar. Total, el indicador de carga vuelve a marcar bien en cuanto se apaga y vuelve a encender.[/quote]
    Buenas. Yo tampoco he actualizado porque no tengo ningún fallo. A mi me pasa como a ti (o eso creo), el indicador de carga no va bien cuando cargas apagada. ¿A ti te carga apagada? A mi no, o al menos eso pienso, porque la pongo a cargar y cuando la enciendo está en el mismo porcentaje, al mínimo, así que la vuelvo a poner a cargar esta vez encendida. Lo que no he probado es a dejarla a ver si dura la batería aunque arque un 1% después de cargada.[/quote]

    Hola.
    Yo tambien he optado por no actualizarla ni una vez todavía. Por ahora no he tenido ningún problema que me impida utilizarla con normalidad, así es que seguiré esperando a la actualización que tenga un 90% de post positivos :-)



  • Genial!!!

    Seguir trabajando así! :D



  • [size=50][quote="PedroMol"]Buenos Días.
    Este es mi primer post, y espero colocarlo en el tema adecuado.
    Tengo una bq Curie desde principios de enero, que ya venía cargada con la actualización 1.0.2. No me dio fallos, excepto por el parpadeo en la parte de abajo del logo que aparece al encender la tablet, y esto después de una semana de que me llegara, así que supongo que será por incompatibilidades con alguna apps que me instalé.

    El problema ha llegado después de actualizar a la versión 1.0.3: el buscador de Google Now por voz empezaba a fallar, se iniciaba al pulsar el icono del micrófono, pero la animación que rodea al micrófono se congelaba y la pantalla se quedaba con un mensaje que decía "cargando".

    No se si será por la actualización, o por una apps que instalé de las recomendadas en el canal tv de bq, Sherpa.

    Al final, le di a volver a condiciones de fábrica para la aplicación, lo que provocó perder el reconocimiento por voz en la tablet, pero lo solucioné al actualizar la apps de búsqueda de google, aunque ahora aprecio que va más lenta.

    También quería comentar que la opción de Google Now no me aparecía de fábrica, si no que apareció tras una actualización de la aplicación de Búsqueda de Google.

    En resumen, me gustaría saber si alguien ha tenido algún problema con Google Now y la actualización o con el programa Sherpa, y si es así, dad difusión, para evitar problemas a más personas.

    Ahh, para finalizar, salvo este pequeño incidente ya casi solucionado, tengo que decir que estoy muy contento con la tableta, no he tenido problemas de pantalla, ni de batería, que me suele durar entre 6,5 y 7 horas con un uso medio.

    Saludos[/quote][/size]

    Hola a todos,

    Pedro, estoy tenendo el miesmo problema con la pantalla y no solamente en el logo como en outras apps que me son importantes para mi trabajo(mi video, lo podeis ver aquí:

    )

    Ja he hecho un hard reset pero siegue hacendo el miesmo, devo dicir también que ya lo hicia en 1.0.2
    y con 1.0.3 és el miesmo portanto nó puede ser de ninguna app que tengo instalada.

    Ja esta reportado al soporte e van a contestarme lunes para la recogida del tablet por esso si és un problema irregular.

    Desculpen mi español pero soy portugués, espero mejorar en futuro ;)

    Saludos



  • [quote="xtarx"]Yo una de las cosas que he notado, y ya está comentada en el foro, es la desaparición de la posibilidad de apagar la pantalla al conectar la tablet por hdmi... Era una opción interesante, que no sé porqué ha desaparecido. A ver si en la próxima actualización la vuelven a poner.[/quote]
    Buenas. ¿No puedes instalar una app que te apague la pantalla? Yo no conecto la tablet a la tele para nada, así que desconozco si cuando se conecta por HDMI te da la opción de salir a la pantalla principal (o home). Si no te deja no he dicho nada, pero me gustaría saber si deja o no, pero si te deja salir con una app se puede solucionar eso, al menos temporalmente hasta una nueva actualización. Espero me confirmes si deja salir a la pantalla principal o no. Gracias.



  • [quote="Raulete"][quote="xtarx"]Yo una de las cosas que he notado, y ya está comentada en el foro, es la desaparición de la posibilidad de apagar la pantalla al conectar la tablet por hdmi... Era una opción interesante, que no sé porqué ha desaparecido. A ver si en la próxima actualización la vuelven a poner.[/quote]
    Buenas. ¿No puedes instalar una app que te apague la pantalla? Yo no conecto la tablet a la tele para nada, así que desconozco si cuando se conecta por HDMI te da la opción de salir a la pantalla principal (o home). Si no te deja no he dicho nada, pero me gustaría saber si deja o no, pero si te deja salir con una app se puede solucionar eso, al menos temporalmente hasta una nueva actualización. Espero me confirmes si deja salir a la pantalla principal o no. Gracias.[/quote]
    Si e leido en este foro que si hay aplicaciones para eso. Hasta que lo vuelvan a poner en una actualizacion teneis esa opcion, en mi caso no las usare gastara mas bateria pero bueno...
    Saludos!!

    Enviado desde mi GT-I9100P usando Tapatalk 2



  • No creo que gasten batería, que yo me he descargado es la que menos ocupa de todas, además que más bien es como un widget, de hecho no aparece en aplicaciones cuando la descargas e instalas, tienes que buscarla en widgets, la verdad es que no noto nada de que gaste más batería, la instalas y ahí se queda, no hace nada en segundo plano. Aquí pongo el link, el icono de la app es un interruptor blanco:

    Screen Off

    https://play.google.com/store/apps/deta ... =nav_other

    P.D.: Si la pruebas por curiosidad me cuentas si gasta o no, cómo la ves, etc. Y sí se puede desinstalar. ;)



  • [quote="thedoc"]Lo que podíais añadir es la función de que en el modo silencio no se pueda subir el volumen ya que si tocas la tecla de volumen se sale del modo silencio.

    ADEMÁS no se si me pasa solo a mi, pero en contadas ocasiones aparece la barra de subir el volumen sin que toque la tecla y sube el volumen un punto :? podías mirar de solucionar esto por que he visto que con la edison también les pasa.[/quote]
    me cito, nadie mas ha tenido el problema que comento?? me refiero a que el volumen suba solo. lo digo para futuras actualizaciones,
    saludos.



  • [quote="Raulete"]No creo que gasten batería, que yo me he descargado es la que menos ocupa de todas, además que más bien es como un widget, de hecho no aparece en aplicaciones cuando la descargas e instalas, tienes que buscarla en widgets, la verdad es que no noto nada de que gaste más batería, la instalas y ahí se queda, no hace nada en segundo plano. Aquí pongo el link, el icono de la app es un interruptor blanco:

    Screen Off

    https://play.google.com/store/apps/deta ... =nav_other

    P.D.: Si la pruebas por curiosidad me cuentas si gasta o no, cómo la ves, etc. Y sí se puede desinstalar. ;)[/quote]

    Me lo acabo de instalar y lo veo muy práctico además preservará el botón de encendido que con el tiempo tienden a estropearse con el uso.
    Pero si es para lo del tema del Hdmi valdría? Porque cuando ya está la imagen no se tiene acceso al widget, no? Habría que usar un widget con temporizador o algo parecido...



  • [quote="freud77"][quote="Raulete"]No creo que gasten batería, que yo me he descargado es la que menos ocupa de todas, además que más bien es como un widget, de hecho no aparece en aplicaciones cuando la descargas e instalas, tienes que buscarla en widgets, la verdad es que no noto nada de que gaste más batería, la instalas y ahí se queda, no hace nada en segundo plano. Aquí pongo el link, el icono de la app es un interruptor blanco:

    Screen Off

    https://play.google.com/store/apps/deta ... =nav_other

    P.D.: Si la pruebas por curiosidad me cuentas si gasta o no, cómo la ves, etc. Y sí se puede desinstalar. ;)[/quote]

    Me lo acabo de instalar y lo veo muy práctico además preservará el botón de encendido que con el tiempo tienden a estropearse con el uso.
    Pero si es para lo del tema del Hdmi valdría? Porque cuando ya está la imagen no se tiene acceso al widget, no? Habría que usar un widget con temporizador o algo parecido...[/quote]
    Buenas.
    Como desconozco el tema del HDMI sólo te pregunto si cuando se conecta a la tele la tablet al quedarse encendida (imagino que con la misma imagen) te da la opción de salir e la pantalla principal, si se puede salir al "Home" no hay más problema, le das al icono del widget, incluso al botón de power para apagarla, pero me repito, desconozco si es se puede, aunque por lo menos con el botón de power se debería, que alguien me lo confirme, así me daría una información más. Freud, ¿puedes hacer tú la prueba de lo que digo? Gracias.



  • [quote="thedoc"][quote="thedoc"]Lo que podíais añadir es la función de que en el modo silencio no se pueda subir el volumen ya que si tocas la tecla de volumen se sale del modo silencio.

    ADEMÁS no se si me pasa solo a mi, pero en contadas ocasiones aparece la barra de subir el volumen sin que toque la tecla y sube el volumen un punto :? podías mirar de solucionar esto por que he visto que con la edison también les pasa.[/quote]
    me cito, nadie mas ha tenido el problema que comento?? me refiero a que el volumen suba solo. lo digo para futuras actualizaciones,
    saludos.[/quote]
    Yo hace nada que me cambiaron la tableta. Antes si me pasaba. Por lo menos hay otra persona que le pasaba con la 1.02 pero que ahora comentaba que no le pasaba.