WiFi con exclamacio



  • Hola,hasta ahora no había tenido ningún problema con el WiFi del M5,hasta hace un par de días se ha disparado el consumo de datos y en el icono de WiFi sale una exclamación.
    Porque puede ser eso si con otros dispositivos puedo acceder a la WiFi de mi casa,trabajo,etc??



  • Prueba a borrar y a poner la contraseña de nuevo para ver si te conecta.



  • Buenas tardes:


    @Sitaeva Prueba en primer lugar a borrar y configurar de nuevo la red Wi-Fi desde los Ajustes como te recomienda el usuario @Dark_Jack 

    Si el problema persiste, prueba a reiniciar el router desde su propia configuración o bien dejando el router apagado durante varios minutos.

    Un saludo.



  • A mi eso me pasa en casa con todos los dispositivos a veces y es por el router, prueba a reiniciar lo como bien dice Gmartinez, a veces como que se colapsa pero no es cosa del móvil ni mucho menos.



  • Es un síntoma parecido a algo que me está pasando a mí.

    De pronto el proceso WiFi se 'muere' y entran a funcionar los datos, peor tú no te das cuenta porque el icono del WiFi sigue apareciendo. Con la versión 3.2.9 ha aparecido el símbolo d ela admiración (!) que con la 3.2.7 no estaba, pero el problema en el fondo es el mismo: el WiFi no responde pero no te lo indica, por lo que tira de datos.



  • Pues a mi esk eso me pasaba en el móvil anterior también y es por culpa de picos de Internet o que no se coje bien la ip, pero me pasaba en todos los dispositivos de casa por eso os digo que cuando os pase reiniciais router y listo.



  • Buenas tardes,


    @{elmoco} Seguimos tratando tu caso en este hilo.

    Un saludo.