V.3.2.9 ¿Precisión ubicación GPS incorrecta?



  • Acabo de instalar la versión 3.2.9 y aunque tengo que probarlo más os quería preguntar si habéis notado que en esta versión la precisión de la ubicación del GPS ha empeorado.
    Hasta ahora en versiones anteriores la ubicación era muy precisa, pero ahora ocurre algo extraño ya que aunque marca que la ubicación tiene una precisión de 3-4 m en realidad me ubica a unos 20-25 m de donde realmente estoy (en la acera opuesta), y antes esto no pasaba. ¿Alguien más lo ha notado?

    PD: lo he probado con Maps y Sygic (sin estar siguiendo una ruta), con el mismo resultado, y ocurre tanto en el modo de ubicación "Sólo dispositivo" como en Alta precisión "

    Enviado desde mi Aquaris M5 mediante Tapatalk



  • ¿Alguien lo ha comprobado? Gracias

    Enviado desde mi Aquaris M5 mediante Tapatalk



  • Buenas tardes,

    También lo he notado, justo acabo de comentarlo en Mibqyyo | Brújula funciona mal, ya que además de que la brújula funciona mal , ahora el GPS va peor. En fin...



  • Esperemos que lo corrijan, pues si bien la brújula nunca ha ido fina del todo al menos el GPS siempre iba fenomenal hasta ahora. Gracias

    Enviado desde mi Aquaris M5 mediante Tapatalk



  • Buenas tardes:


    @F3R @mikhail1990 ¿Habéis actualizado el firmware vía OTA o realizando un Hard Reset desde el PC? ¿Habéis intentado calibrar el GPS tras verificar el fallo en el posicionamiento? Para poder tener más información sobre este fallo, os agradecería que realicéis la grabación de un recorrido cuando tengáis la posibilidad, haciendo uso de una aplicación similar a Endomondo o Runtastic

    Un saludo.



  • @GMartinez


    Buenas tardes, he actualizado vía OTA, y he realizado un calibrado del GPS y brújula, sin obtener ninguna mejora. He probado runtastic y el recorrido realizado a pie está lleno de "dientes de sierra".


    Cuando haga otra prueba de runtastic publico los resultados



  • Buenas tardes,


    @mikhail1990 De acuerdo, nos mantenemos a la espera de las capturas.

    Un saludo.



  • ¿Cómo se calibra el GPS?

    Enviado desde mi Aquaris M5 mediante Tapatalk



  • Buenas tardes,

    @kasper_78 Debes hacer un 8 en el aire estando dentro de la app Google Maps.

    Un saludo.



  • GMartinez wrote:
    Buenas tardes:


    @F3R @mikhail1990 ¿Habéis actualizado el firmware vía OTA o realizando un Hard Reset desde el PC? ¿Habéis intentado calibrar el GPS tras verificar el fallo en el posicionamiento? Para poder tener más información sobre este fallo, os agradecería que realicéis la grabación de un recorrido cuando tengáis la posibilidad, haciendo uso de una aplicación similar a Endomondo o Runtastic

    Un saludo.

    Hola @GMartinez
    Yo he actualizado vía Hard Reset.
    Calibrando el GPS como comentas no obtengo mejoría. Creo que tiene que ver con la 3.2.9, hasta ahora siempre había marcado la posición perfectamente y con mucha precisión.
    Un saludo

    Enviado desde mi Aquaris M5 mediante Tapatalk



  • Buenos días,


    @F3R Para tratar de localizar la anomalía que provoca este comportamiento en el terminal, ¿has podido realizar alguna grabación con las aplicaciones que te indicamos anteriormente?

    Si es así, por favor, envíanosla para que podamos revisar lo que ocurre.

    Saludos,


  • Beta Cámara BQ X

    Pues acabo de probarlo con Runtastic, y sale fatal. Andando por calles y volviendo por el mismo sitio es como si se hubiera vuelto loco........sigue hasta el final de una calle cuando ya dí la vuelta, y si hice el recorrido por la misma acera, parece que voy dando saltos por la calle.................
    Hasta el día de hoy siempre funcionaba bien tanto el GPS como Runtastic, ahora no.


  • Beta Cámara BQ X



  • Buenas tardes,


    @{jolugarh} Gracias por la captura.
    ¿Podrías indicarnos si en esta ocasión tenías activa la opción "Alta precisión" dentro de los ajustes de ubicación?

    Saludos,


  • Beta Cámara BQ X

    @Serrano, Sí estaba activada la Alta precisión.



  • Buenas tardes,


    @{jolugarh} Gracias por la aclaración. 

    Si has notado este comportamiento tras actualizar el sistema, te recomiendo realizar una limpieza de caché siguiendo estos pasos: 

    -Con el dispositivo apagado, pulsa el botón de power y subir volumen al mismo tiempo, hasta que aparezca el logo de BQ en pantalla y soltamos. Cuando aparezca un androide verde tumbado con una exclamación sobre su tripa pulsa subir volumen.
    -Aparecerá el menú “Android system recovery”. Con las teclas de subir y bajar volumen, selecciona "Wipe cache partition" y confirma pulsando el botón de encendido.
    -Una vez acabe el proceso aparecerá nuevamente el menú en inglés, selecciona la opción "Reboot system now" confirmando con el botón de encendido para que el dispositivo reinicie con normalidad.
    Este proceso no borrará tus datos, solo limpiará el caché del sistema.

    Un saludo.


  • Beta Cámara BQ X

    Siempre lo hago después de las actualizaciones. @LauraQ



  • @{LCSanz}   @{LauraQ}


    Buenas, adjunto la captura de pantalla con el runtastic, se aprecia sigue funcionando mal

    https://drive.google.com/open?id=0B6Wh3DFAH-7oUHlyb1JBUlR0SEk

    También hice el wipe cache y mi GPS iba en modo alta precisión.

    Un saludo



  • Buenos días, 


    @mikhail1990 Muchas gracias por facilitarnos la captura.

    ¿puedes verificarnos si tienes activada la opción de Ubicación Acelerada dentro de los Modos de Ubicación y comprobar si con ella mejora la precisión?

    Gracias y un saludo,



  • @{Ferrer}  @{LCSanz}

    Efectivamente, tenía la opción de "Alta precisión" y el Izat de Qualcomm activados, pero no ha mejorado.

    Por favor, me preocupa enormemente este tema, ya que cambié de movil porque el GPS no respondía correctamente y veo que en este terminal continúan los problemas con el GPS

    Saludos y espero respuesta 😞