Instalar programas



  • Hola.cuando me descargo una app de fileserve o similar en el pc de sobremesa,se me descarga el archivo,lo copio en una sd y en la tablet lo instalo,pero cuando lo hago desde la tablet lo de descargarme una app y se descarga no me sale un unico archivo que es el que se ejecuta sino me salen varios archivos y ninguno es el que lanza la aplicacion.
    Alguien sabe si me falta algun programa o como se hace
    gracias


  • MVP

    Inténtalo desde otro navegador. Pero es un poco raro.

    Enviado desde mi bq Edison usando Tapatalk 2



  • Hola

    Es posible que tu explorador de archivos o tu navegador te descomprima el paquete de la aplicación. Como te dicen, prueba con otro navegador, o mira en las opciones tanto de este como del explorador de archivos.

    Para instalarlas, una vez la ejecutes la tablet debería preguntarte con que aplicación deseas iniciar la instalación.

    Un saludo.


  • MVP

    [quote="elboomer"]Hola.cuando me descargo una app de fileserve o similar en el pc de sobremesa,se me descarga el archivo,lo copio en una sd y en la tablet lo instalo,pero cuando lo hago desde la tablet lo de descargarme una app y se descarga no me sale un unico archivo que es el que se ejecuta sino me salen varios archivos y ninguno es el que lanza la aplicacion.
    Alguien sabe si me falta algun programa o como se hace
    gracias[/quote]

    Yo creo que lo que te pasa es que tienes puesto en la tablet que por defecto te está descomprimiendo el apk en los archivos que lleva dentro, imagino que te saldrán archivos con nombres como "manifest" o algo así?



  • Eso es lo que ocurre,que las apk me las descomprime la tablet y cu ando la tablet me pregunta con que programa habro sea con el que sea aparece descomprimido en varias carpetas.decir que tengo el navegador por defecto y tengo el explorador astro.


  • MVP

    [quote="elboomer"]Eso es lo que ocurre,que las apk me las descomprime la tablet y cu ando la tablet me pregunta con que programa habro sea con el que sea aparece descomprimido en varias carpetas.decir que tengo el navegador por defecto y tengo el explorador astro.[/quote]

    Has probado con el ES Explorador a ver si se comporta igual?