Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Bq Aquaris M5 reinicio continuado



  • Hola a todos.


    En agosto de 2015 me compre mediante movistar el bq aquaris M5 despues de haber usado durante tiempo el bq aquaris 4. Pero desde la actualización de firmware 3.2.7 mediante OTA esta fallando. Desde hace 3 o 4 días se reinicia solo, incluso estando bloqueado, lo que lleva al teléfono a quedarse sin batería mucho antes de lo debido y a ser bastante molesto el uso del mismo.

    No se cual es el problema, ojala me podáis ayudar ya que el terminal me gusta mucho y si no fuera por este problema es un teléfono que funciona muy bien.



  • Buenos días,

    @daniel ibarrola ¿Has actualizado a la última versión disponible 3.2.9? Prueba y coméntanos si mejora este aspecto. ¿Te solicita el pin al reiniciarse?¿Te ocurre siempre cuando está en suspensión (bloqueado) o lo has notado también al acceder a alguna app en concreto?Este comportamiento ¿te ocurre desde la actualización?

    Un saludo,



  • Buenos días,

    No he actualizado manualmente a la versión 3.2.9 aunque igual se ha actualizado automáticamente al estar conectado al wifi. Cuando se reinicia no me pide introducir el pin. Me ha ocurrido usando whatsapp, spotify, facebook y alguna app mas que ahora no recuerdo, también teniéndolo bloqueado. Actualice a la versión 3.2.7 y pasaron unos días mientras funcionaba bien pero hace una semana aproximadamente se empezó a reiniciar solo. 

    Gracias por vuestra atención.

  • MVP

    Buenos días @{daniel ibarrola}
    Verifica que no tengas activada la opción Arranque rápido en Ajustes > Accesibilidad.

    Saludos



  • Gracias @willyfog ya lo comprobé y no tengo activa la opción de Arranque rápìdo



  • Buenos días,


    @{daniel ibarrola} Por favor, indícame por privado el SN de tu dispositivo para realizar algunas comprobaciones al respecto. 

    Muchas gracias de antemano.

    Un saludo,




  • He intentado actualizar a la versión 3.2.9 pero desde el móvil me dice que ya esta actualizado.


  • Hola a todos


    Como seguía con el problema me decidí por realizar un Hard Reset a pesar de perder todos los datos y ahora parece que se ha solucionado, pero han pasado solo un par de días. Si vuelve el problema volveré por aquí.



  • Buenas noches:

    Gracias por informarnos la evolución del caso @daniel ibarrola

    Mantenemos el hilo abierto a la espera de que nos comentes el resultado tras probar durante un tiempo prudente.

    Un saludo.