Problemas con NAVBAR fisico



  • Buenos días

    Desde ayer yo también tengo problemas con el navbar físico y he tenido que activar el navbar digital.

    Estaba navegando y sin más dejaron de funcionar.



  • Buenos dias mi version es la 2.1.0_20160712-1030. el fallo lo da sin estar conectado a usb o cargador. la funda es la original vuestra y no uso protector de pantalla. Ahora lleva dos dias que va bien. Pero no me fio.



  • Buenos días:


    @frangoca ¿Tras reiniciar el dispositivo persiste la incidencia? ¿Nos puedes responder a las cuestiones que realizo al usuario @xazeus  en este mismo hilo?

    Un saludo,



  • Buenos dias mi version es la 2.1.0_20160712-1030.
    El fallo lo da sin estar conectado a usb o cargador.
    Tras reiniciar el fallo persiste.
    Llevo un protector de pantalla desde noviembre que compré el móvil.



  • Buenas tardes,

    @frangoca ¿Has comprobado el rendimiento del terminal sin el accesorio?¿notas que haya sucedido tras instalar alguna aplicación o actualización?

    Un saludo.



  • Buenas tardes.

    He quitado el protector de pantalla y los botones siguen sin funcionar.

    Cuando ocurrió no había instalado ni actualizado ninguna aplicación. Estaba navegando y simplemente dejaron de funcionar.

    Un saludo



  • Buenas tardes,

    @frangoca Para descartar un posible error del firmware, te recomendamos que pruebes a restablecer los datos de fábrica siguiendo estos pasos:

    Entra en Ajustes > Copia de Seguridad > Desmarca las siguientes opciones "Copiar mis datos" y "Restauración automática" > En el apartado "Datos Personales" pulsa la opción "Restablecer datos de fábrica".

    Antes de realizar el procedimiento, sería conveniente que realices una copia de seguridad de tus archivos y contactos puesto que se van a borrar. Puedes comprobar como realizar la copia de seguridad en el enlace que te adjunto aquí.

    Un saludo.



  • Buenas tardes

    Acabo de restablecer los datos de fábrica y los botones siguen sin funcionar.
    Ya tengo incidencia abierta con el Departamento de Soporte

    Gracias



  • Buenas tardes,


    @frangoca De acuerdo, los técnicos te indicarán como continuar con tu caso.

    Un saludo.



  • Hola compañeros el botón de retroceso me ha dejado de funcionar ahora es home y no se como ponerlo en retroceso en el digital va bien pero el físico no



  • Buenos días,

    @flasqui ¿lo has notado a raíz de la descarga de alguna actualización o aplicación?¿tienes funda o protector de pantalla instalado?

    Un saludo,



  • No tengo nada y no he instalado ninguna aplicación



  • Buenos días,

    @flasqui ¿qué número de compilación tiene tu teléfono?este dato lo puedes encontrar en Ajustes> Información del teléfono.

    Un saludo



  • 2.1.0 _2160712-1030



  • Gracias por tu respuesta, @flasqui.

    Prueba a actualizar a la última versión disponible a ver si mejora el aspecto que nos comentas. En caso contrario, dínoslo para tratar de ayudarte en todo lo que podamos.

    Un saludo,



  • Y como lo hago



  • ¿Te ha llegado algún mensaje indicándote que tienes disponible una nueva actualización?En caso negativo, te llegará a lo largo del día de hoy o en los próximos. Puedes también revisarlo desde Ajustes > Información del teléfono> Actualizaciones del sistema >Actualización

    Un saludo,



  • Lo del teléfono ya lo he hecho pero me dice que tengo la última



  • @flasqui Para descartar que sea un fallo de software, Prueba restableciendo a valores de fábrica desde Ajustes>Copia de seguridad, desmarcando "Copiar datos". Este proceso eliminará el contenido del terminal, por lo que te recomendamos guardar los datos que desees previamente. Puedes realizar la copia de seguridad siguiendo estas indicaciones:


    Cuando se reinicie el terminal, y configures el mismo no restaures tu cuenta de Google.

    Coméntanos cómo responde después de realizar este procedimiento. 

    Un saludo.