Definitivamente mi bateria no carga al 100%!!



  • Buenos dias a todos, pienso que el tema de las bateria en mi Edison esta un poco jodido. He realizado ya ocho o nueve cargas completas y mi bateria no llega nunca al 100%. He probado cargarla siguiendo todos los consejos que hay por el foro pero como mucho me ha cargado al 87% despues de 8 horas. Me gustaria saber realmente si a la mayoria de vosotros os carga al 100% (he visto por el foro que hay muchos que no) porque creo que son demasiados problemas en mi tablet desde que la compré (respuesta tactil nefasta, pantalla cinco puntos, ahora va un poco a tirones la pantalla y cuando llevo un rato escribiendo la respuesta del teclado es cada vez mas lento y desesperante) hace tres semanas
    A ver si me podeis decir algo ya que no se que hacer, llamar al SAT o esperar a ver si con la actualizacion a 4.1 se soluciona o no. Podria pronunciarse tambien alguien del SAT y aconsejarme que hacer. Muchas gracias.


  • MVP

    A mi personalmente, desde la primera carga me ha cargado siempre al 100%



  • A mi me sigue fallando y la tengo desde el día 21 de diciembre, ayer la cargué apagada y cuando la encendí solo me marcaba el 72%...aunque si parece que dura lo que debería



  • Pues a mi me ha cargado al 100% desde la primera carga. Tarda sobre cuatro horas o algo menos en cargar al 100% y luego dura lo normal, dependiendo del uso.



  • A mi se me quedaba al 86% siempre, pero ayer segui las instrucciones del foro para calibrar la bateria y cargo al 100% fue una alegria!! Asiq si no has intentado a calibrarla (dejandola a 0, dejarla sin enchufar 5-7 horas y despues dejarla enchufada y apagada hasta q ponga 100% y despues dejarla al menos un par de horas enchufada sin tocarla) intentalo porque a mi me ha dado resultado

    Enviado desde mi bq Edison 3G usando Tapatalk 2



  • [quote="sergio.cadierno"]A mi se me quedaba al 86% siempre, pero ayer segui las instrucciones del foro para calibrar la bateria y cargo al 100% fue una alegria!! Asiq si no has intentado a calibrarla (dejandola a 0, dejarla sin enchufar 5-7 horas y despues dejarla enchufada y apagada hasta q ponga 100% y despues dejarla al menos un par de horas enchufada sin tocarla) intentalo porque a mi me ha dado resultado[/quote]
    +1
    Yo también he utilizado el método de calibrar la batería, solo una vez, y desde entonces cada vez me dura más la carga; incluso un día fue dejarla cargando toda la noche, desenchufarla por la mañana y marcar 100% pero a los 10 minutos ya marcaba 85%, aún así esa carga me duró lo mismo que las que se va descargando progresivamente.



  • [quote="Siotarcos"][quote="sergio.cadierno"]A mi se me quedaba al 86% siempre, pero ayer segui las instrucciones del foro para calibrar la bateria y cargo al 100% fue una alegria!! Asiq si no has intentado a calibrarla (dejandola a 0, dejarla sin enchufar 5-7 horas y despues dejarla enchufada y apagada hasta q ponga 100% y despues dejarla al menos un par de horas enchufada sin tocarla) intentalo porque a mi me ha dado resultado[/quote]
    +1
    Yo también he utilizado el método de calibrar la batería, solo una vez, y desde entonces cada vez me dura más la carga; incluso un día fue dejarla cargando toda la noche, desenchufarla por la mañana y marcar 100% pero a los 10 minutos ya marcaba 85%, aún así esa carga me duró lo mismo que las que se va descargando progresivamente.[/quote]

    A mi ese método no me funciono...



  • [quote="ronclou"]A mi me sigue fallando y la tengo desde el día 21 de diciembre, ayer la cargué apagada y cuando la encendí solo me marcaba el 72%...aunque si parece que dura lo que debería[/quote]
    Entonces yo no me preocuparía y esperaría a la inminente actualización a JB, que parece que va a solucionar este tipo de fallos.



  • Gracias a todos por responder. He intentado calibrarla un par de veces y sigue igual, tendre paciencia y esperaré a JB a ver que pasa. De todas formas es algo que mosquea bastante.



  • [quote="RaMaEn"]A mi personalmente, desde la primera carga me ha cargado siempre al 100%[/quote]

    Ya somos 2 :)

    En cuanto a los que os falla , tiene que ser jodido , pero si al final la duración es correcta yo no me preocuparía.



  • Hola,

    A mi tampoco me carga al 100%.

    He intentado una vez el sistema de calibrar la bateria, dejándola a 0% de carga, luego toda la noche enchufada al cargador y apagada, resultado carga 77% y no actualiza el uso de la batería. Vuelvo a enchufar el cargador con la tablet en standby, es la única manera que complete el ciclo de carga al 100%, después de unas cuantas horas de carga, carga completa al 100%, apago el tablet y después de 8 horas vuelvo a encenderlo y sorpresa nivel de carga 77%, sin haberla usado.

    Es un problema de software según el servicio técnico de Bq, el cual no me han sabido resolver de momento ya que les he devuelto el ticket solicitando su actualización por software o instrucciones para poder devolverla, bien a fábrica o mediante M.M. que es donde la compré.

    Estoy esperando la respuesta del servicio técnico de Bq, si mañana no me han resuelto el problema, voy a M.M. a cambiarla por una que marque correctamente la carga de bateria.

    Esto no es un problema de todas las máquinas vendidas, és un problema de una remesa, por lo que todo el mundo que haya tenido ese problema tendría que solicitar a Bq su reparación inmediata o el cambio de tablet por una que funcione correctamente.

    Es mi experiencia y opinión.

    Un saludo a todos. Salut.



  • Pues a mi me pasa exactamente lo mismo :? a ver si no tenemos que cambiarla jo...........



  • El driver de la bateria no esta para nada pulido.
    Casi en todas las rom cocinadas y kermel que he probado les a costado casi 3o4 intentos que quedara casi bien estos han tenido desde septiembre y todabia no han les ha quedado bien
    ¿Por que tu duracion luego es normal no?



  • A mí ayer se me quedó en el 99 %, no llegó al 100, y es la tercera carga que le hago desde que la compré.



  • La mía se quedaba al 80% si la cargaba apagada. Encendida llegaba al 100%, pero a los 5 min. bajaba al 82%. Además se colgaba por la cara cuando quería. Va camino al SAT.

    Saludos.



  • Llevo cinco ciclos de carga y baja enseguida del 100 al 85, pero luego hay que ver lo que dura la jodía. Dándole caña con pelis online y usos variados con y sin wifi y ya lleva 15 horas con un 8% restante. Sobre el 35% se ha quedado dos horas sin bajar.

    Creo que el problema es más del indicador en sí que de una mala batería, puesto que cada vez me dura más :)

    Enviado desde mi bq Edison usando Tapatalk 2



  • Tengo un amigo con una tablet de orange , no me acuerdo del nombre exacto , que le ocurre esto puede que el problema sea del android y no de la tablet en si??

    Porque ya es raro que ocurra en dos marcas diferentes.



  • Yo estoy igual, apagada llega al 100% cargando, pero al encenderla sobre el 85%.
    Por mi experiencia con Android en mi antiguo Samsun Galaxy S, la primera rom oficial que traia tenia exactamente el mismo problema, cargaba y nada mas desenchufarlo bajaba un buen porcentaje, una vez que actualice la rom fin del problema.
    Asi que tengo claro que el problema es de software, pero claro, es poco fiable el indicador y no sabes como estas realmente.Esperemos que se solucione, no me preocupa en absoluto, pero mola tener el indicador como dios manda.
    Un saludo



  • Yo tengo el mismo problema.



  • Hola, estoy de acuerdo que el problemilla está en el software y no en la batería física, ya que por lo menos a mí me dura bastante aunque el indicador diga lo contrario, por poner un ejemplo sobre un 2% me duró casí hora y media y tengo a la pobre edi frita de tanto usarla, si hablara me habría pedido la separación por abuso de autoridad ;) .

    Un saludo.